Windows Vista Forums

TCP/IP access denied on new wireless dongle

  1. #1



    Newbie
    Join Date : May 2009
    Posts : 3
    Vista Home Premium x64
    Local Time: 07:23 AM

    TCP/IP access denied on new wireless dongle

    Ok so i bought a new netgear usb wireless dongle. Installation of the drivers went okay but i only get limited connectivity. I check the adapters settings and for some weird reason IPv4 does not install. When i try to install it manually i get "access denied" Im on an administrator account so it shouldnt be a permission issue. Everything else will install manually. I assumed it didnt support Vista 64 so i took it back and got a new one that does support it. Getting the same exact access is denied message. I installed the adapter to another computer and it worked great, so i have no flippin clue why IPv4 will not install on this adapter. any ideas?

      My System SpecsSystem Spec

  2.   


  3. #2



    Newbie
    Join Date : May 2009
    Posts : 3
    Vista Home Premium x64
    Local Time: 07:23 AM


      Thread Starter

    Re: TCP/IP access denied on new wireless dongle

    still having issues with this, i do not want to do a reinstall. anyone have any ideas?

      My System SpecsSystem Spec

  4. #3



    Lost in Cyberspace
    Join Date : Sep 2008
    Miami, Florida. USA
    Posts : 1,234
    Vista x64 + Windows 7 x64 (Ultimate)
    Local Time: 10:23 AM
    usa us florida

     

    Re: TCP/IP access denied on new wireless dongle

    Quote Originally Posted by Burn9900 View Post
    Installation of the drivers went okay but i only get limited connectivity. I check the adapters settings and for some weird reason IPv4 does not install.
    Were the drivers from Vista or the manufacturer of the dongle?

    Quote Originally Posted by Burn9900 View Post
    When i try to install it manually i get "access denied" Im on an administrator account so it shouldnt be a permission issue.
    I have found that the best way of doing this is to let Vista install its drivers, then I go to the file where I have my new drivers, right click on the file and use the "Run as Administrator"

    Quote Originally Posted by Burn9900 View Post
    I installed the adapter to another computer and it worked great, so i have no flippin clue why IPv4 will not install on this adapter. any ideas?
    Was this other computer also using Vista Premium or XP?

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : May 2009
    Posts : 3
    Vista Home Premium x64
    Local Time: 07:23 AM


      Thread Starter

    Re: TCP/IP access denied on new wireless dongle

    i used the manufacturers drivers. Im running vista 64 home premium. Its a Dlink DWA-160. Ill try letting windows run the driver install and run as administrator. whats confusing me is why vista will let me install :client for windows, IPv6, and all the other services and protocols but when i try to install IPv4 it cuts me off with this access denied stuff.

    The other computer was running Vista 32 home premium

      My System SpecsSystem Spec


TCP/IP access denied on new wireless dongle
Similar Threads
Thread Forum
Access Is Denied: Manually Create a Wireless Connection Network & Sharing
Wireless N dongle for Vista 64 Network & Sharing
RJ45 Wireless Dongle? Vista networking & sharing
Access Denied, Access Denied- like a broken record! Vista General
Manual wireless network profile in Vista Access denied Vista networking & sharing