Windows Vista Forums

Computer runs fine in safe mode but...

  1. #1
    JimmyNeutron's Avatar
    Join Date : Apr 2008
    Posts : 4
    Vista Ultimate 32bit
    Local Time: 06:54 PM
    uk

    Computer runs fine in safe mode but...

    Helllo,

    My computer runs fine in safe mode but turns off randomly when run in normal mode no blue screens it just turns off.. have tried system restore and sometimes this cures the problem for a few days but the computer starts turning itself off again.

    Thank you

    System details

    Vista Ultimate (32bit) SP1
    2.4 Ghz Intel Core 2 Quad
    Motherboard: ASUSTeK P5N-E SLI1.XX
    BIOS: Phoenix Rev 0703 08/09/2007
    4Gb Memory

      My System SpecsSystem Spec

  2. #2
    JimJoe's Avatar
    Join Date : Feb 2009
    Posts : 1,155
    Vista Home Premium 32bit
    Local Time: 12:54 PM
    usa us texas

     

    Re: Computer runs fine in safe mode but...

    Have you checked your power settings in control panel ? My Vista desktop machine came with settings to shut off hard drives after 30 minutes of no activity.

      My System SpecsSystem Spec

  3. #3
    JimmyNeutron's Avatar
    Join Date : Apr 2008
    Posts : 4
    Vista Ultimate 32bit
    Local Time: 06:54 PM
    uk

      Thread Starter

    Re: Computer runs fine in safe mode but...

    Quote Originally Posted by JimJoe View Post
    Have you checked your power settings in control panel ? My Vista desktop machine came with settings to shut off hard drives after 30 minutes of no activity.

    Thanks for that JimJoe, I Have my hard drive to switch off after 45 minites and sleep is set to 'never', After a few days of the computer turning off at random, today has been fine (Up to now)... I know Vista has the Events log and Performance and reliability programs but I would'nt even know where to start with these can anyone point me in the right direction.

    I posted this thread in the wrong section (should possibly be in the General Forum)

      My System SpecsSystem Spec

  4. #4
    nso5300's Avatar
    Join Date : Jun 2009
    Oakland, CA and Germany
    Posts : 142
    Vista Home Premium 32bit
    Local Time: 07:54 PM
    us california

     

    Re: Computer runs fine in safe mode but...

    Right click on computer and select manage

      My System SpecsSystem Spec


Computer runs fine in safe mode but...
Similar Threads
Thread Forum
Computer turns off by itself in safe mode General Discussion
I cant get computer out of safe mode !!!!! General Discussion
computer runs in safe mode, icon is big and blurry Vista performance & maintenance
Install fine but only safe mode will work Vista installation & setup
Install Worked Fine.....But will only boot into Safe Mode Vista installation & setup