Windows Vista Forums

Network and sharing

  1. #1


    Join Date : Aug 2009
    Posts : 6
    Windows Vista home premium 32bit
    Local Time: 14:34

    Network and sharing

    Hi,

    I have a cable wireless internet connection at home, and sometimes it works and sometimes it doesn't.
    But when it doesn't work and I try to see what's happening with the internet, I go to Network and Sharing and the page freezes.
    Could someone help?
    I tried to follow the following steps, but it seems in Systems Tool, I don't get given the Local users.

    Could someone help please?

    Thnak you

    Angy

      My System SpecsSystem Spec

  2. #2


    Join Date : Jun 2009
    NY USA
    Posts : 2,456
    Vista 32 win 7 7600 32 bit
    Local Time: 00:34
    micronesia au victoria 2

     

    Re: Network and sharing

    Quote Originally Posted by angy View Post
    Hi,

    I have a cable wireless internet connection at home, and sometimes it works and sometimes it doesn't.
    But when it doesn't work and I try to see what's happening with the internet, I go to Network and Sharing and the page freezes.
    Could someone help?
    I tried to follow the following steps, but it seems in Systems Tool, I don't get given the Local users.

    Could someone help please?

    Thnak you

    Angy
    Angy I would love to but need alot of info abt your comp. OS, and network setup

    Ken

      My System SpecsSystem Spec

  3. #3


    Join Date : Jul 2008
    Posts : 2,141
    Vista Ultimate 64-bit, SP2
    Local Time: 14:34


     

    Re: Network and sharing

    Hello angy & welcome to the Vista Forums,

    zigzag3143 is correct.
    To enable us to help you better, please take a little time to read the info in the link below.

    How to ask for help

      My System SpecsSystem Spec

  4. #4


    Join Date : Aug 2009
    Posts : 6
    Windows Vista home premium 32bit
    Local Time: 14:34


      Thread Starter

    Re: Network and sharing

    Hi,

    It is Windows Vista Home Premium 32 bit, and I am trying to access internet through the modem Netgear Wifi with Bibpond.
    Whenever I tried to open up Network and Sharing, it freezes.

    Thanks a lot for your help.

    Angy

      My System SpecsSystem Spec

  5. #5


    Join Date : Jul 2008
    Posts : 2,141
    Vista Ultimate 64-bit, SP2
    Local Time: 14:34


     

    Re: Network and sharing

    angy,
    I am trying hard to mind read here.
    If I'm thinking correctly your ISP is Telstra's Bigpond
    If that is correct your best bet would be to seek their help through customer support.[I believe that they have a free tech support service.]
    If I'm way off track ignore the above.
    Good luck.

      My System SpecsSystem Spec

  6. #6


    Join Date : Aug 2009
    Posts : 6
    Windows Vista home premium 32bit
    Local Time: 14:34


      Thread Starter

    Re: Network and sharing

    Hi sorry about that, iam pretty useless with computer, my Internet is now working which is with TElstra but the little icon on the right button says server failed, it is 2 computers with a red cross on it. And when I try to go to network and sharing it freezes. So I tried to update all my drivers by going to computer manage device and network but still no luck.

      My System SpecsSystem Spec

  7. #7


    Join Date : Jul 2008
    Posts : 2,141
    Vista Ultimate 64-bit, SP2
    Local Time: 14:34


     

    Re: Network and sharing

    angy,
    Who installed your WiFi ?
    Have you reset your modem?
    Have you checked what's between your computer & the modem? So many things can interfere with the signal.
    Have you contacted Bigpond's support? They are allegedly having some probs.
    Have you run your antivirus etc on a regular basis?

      My System SpecsSystem Spec

  8. #8


    Join Date : Aug 2009
    Posts : 6
    Windows Vista home premium 32bit
    Local Time: 14:34


      Thread Starter

    Re: Network and sharing

    Telstra installed the Wifi, I have reset the modem as instructed by Telstra on several occasions, but internet always worked on my housemate's desktop but not on my laptop, so when I called Telstra, they advised that I contact Vista.
    But last night my internet was now working on my laptop but I still could not go into Network and Sharing, it froze again.
    I run the antivirus on a regular basis too.
    So I am not too sure what's happening.

    Thanks

      My System SpecsSystem Spec

  9. #9


    Join Date : Jul 2008
    Posts : 2,141
    Vista Ultimate 64-bit, SP2
    Local Time: 14:34


     

    Re: Network and sharing

    Ok angy,
    The link below looks to be helpful for your particular problem.
    Have a look at it -

    http://www.chicagotech.net/netforums...b0ca776cb3fdc1

    If you try it I suggest you print out the instructions first.

    Post back to let us know.

    Last edited by JMH; 08 Aug 2009 at 22:48. Reason: Typo
      My System SpecsSystem Spec

  10. #10


    Join Date : Aug 2009
    Posts : 6
    Windows Vista home premium 32bit
    Local Time: 14:34


      Thread Starter

    Re: Network and sharing

    I tried the steps above, but when I press F8 nothing seems to be happening and there is nowhere to see the option "Safe Mode with Command Prompt."
    Am I doing something wrong?


    1. Restart Vista.
    >
    > 2. After your computer's BIOS screen ("press F2 for Setup," whatever)
    > displays, keep pressing F8 until you see Vista's startup options screen.
    >
    > 3. Run "Safe Mode with Command Prompt."
    >
    > 4. At the Safe Mode command prompt type
    >
    > net localgroup "Administrators" "Local Service" /add
    >
    > and then press ENTER.
    >
    > You should see a "The command completed successfully" message.
    >
    > 5. Type
    >
    > exit
    >
    > and then press RETURN. This closes the command window.
    >
    > 6. Restart Vista.
    >
    > 7. When Vista has restarted, log in and try to display the Network and
    > Sharing Center. On this laptop, that command fixed the problem
    > discussed in this thread: Now its wireless adapter icon reflected its
    > connection to the world, and the Network and Sharing Center opened,
    > populated, and displayed the system's network connections as expected.

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Network and sharing

Similar Threads
Thread Forum
'Unidentified Network' in Network and Sharing Centre
Hello, I have a BT modem which incorporates a wireless modem and 4 switches for hardwiring via ethernet. I have had to set up a long ethernet...
Network & Sharing
Vista Network Problem / Sharing / Computers not Showing on Network
Hi, I've recently bought Windows Vista Ultimate but after installtion I've some very very nasty network problems. Well my network configuarion is...
Vista networking & sharing
Network Connections disappeared in Network sharing center
I noticed that my Network connections (Local Area connection, Bluetooth connection, Wireless connection) disappeared SP1 Vista Home premium Update....
Vista networking & sharing
network and sharing center vista cannot turn on media sharing
I am unable to turn on media sharing on my desktop My network is private I am able to do so on my lap top I am uaing vista ultimate medial player...
Vista networking & sharing
Control Panel\Network and Internet\Network and Sharing Center
I am tring to turn on the media sharing and in the Sharing Center the status remain off I have try to make it public and again private but no luck,...
Vista networking & sharing
Can not active "Turn on printer sharing" in Network & Sharing cent
On my private network I try to share a printer connected to a PC running with Vista Premium. Since printer sharing is off on that PC, I click on...
Vista networking & sharing
MEDIA SHARING IN NETWORK AND SHARING WONT SHOW A GREEN LIGHT
I HAVE A HP MEDIA CENTER COMPUTER THAT I UPGRADED TO VISTA, AND I AM TRING TO ENABLE MEDIA SHARING FROM WITHIN THE NETWORK AND SHARING FOLDER, BUT I...
Vista networking & sharing