Windows Vista Forums

IE8 Local Intranet can't turn off Custom!

  1. #1
    splosher's Avatar

    Member

    Join Date : Nov 2007
    Manchester, UK
    Posts : 72
    Vista Ultimate x64 with SP2
    Local Time: 05:54 AM
    uk uk england

    IE8 Local Intranet can't turn off Custom!

    Hi
    Just wondering if anyone else has had this problem. I run Vista Ultimate x64 with Sp2 and IE 8 installed with an ethernet wired BT Broadband connection in UK. Past couple of week, my connections completely gone to dross - have to reboot ADSL modem constantly and BT tell me there's nothing wrong on their end, it's in my PC.
    I have just noticed that in the Tools/ Internet Options/ Security/ Local Intranet that i'm set to custom and no matter how many times i try and reset & apply, it will not change from custom!

    Anyone any idea if it's something to worry about or maybe a glitch in my build/ updated IE? Looked on Google but nothing there.

    Thanks

      My System SpecsSystem Spec

  2.   


  3. #2


    Join Date : Feb 2008
    North Carolina
    Posts : 516
    Vista Home Premium 32 bit
    Local Time: 12:54 AM
    usa us north carolina

     

    Re: IE Local Intranet can't turn off Custom!

    mine is set to custom as well....no problems with IE 8. check your mac address on your routers web based page. if it's unchecked, check it and then clone it and save settings then reboot and see if that doesn't fix it.

      My System SpecsSystem Spec


IE8 Local Intranet can't turn off Custom!
Similar Threads
Thread Forum
Configuring GPO for Local Intranet Sites Server General
"Local Intranet" is shown in IE7 when I browse internet Network & Sharing
Turn-off local echo in Telnet Vista General
Can't connect to local intranet :-( Vista General
Custom Dependency Property in custom class hierarchy not workingcorrectly?! Avalon