Windows Vista Forums

vista local access only(not wireless) comcast modem

  1. #1



    Newbie
    Join Date : Mar 2010
    Posts : 4
    2000/XP/Vista/Linux
    Local Time: 01:35 AM

    vista local access only(not wireless) comcast modem

    Hi,

    I am working on a toshiba satalite for someone but can not get internet access at my home. I have it plugged directly into the comcast modem but get the "local access only" message that seems to be such a problem for wireless users. When doing ipconfig /renew I get a message stating that windows could not contact the dhcp server.

    There doesn't appear to be anything wrong with the modem as it works fine with XP and Linux machines.

    Everything I have found related is talking about wireless issues and I've tried the registry edit provided by MS for setting the dhcp flag value to 1 and also disabled IPv6 and power options in the adapter configuration.

    Has anyone figured out the fix for this? It seems to be a Vista issue in my opinion since it is not limited to any one hardware manufacturer or device.

    Also I'm trying to install sp2 to see if that helps but having problems installing from the stand alone so installing the update readiness utility now to fix that.

    Thanks for any help

      My System SpecsSystem Spec

  2.   


  3. #2
    Chase's Avatar

    americano


    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 09:35 PM
    usa us california

     

    Re: vista local access only(not wireless) comcast modem

    Did you try resetting the modem? (reset button located next to the power cable input)

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Mar 2010
    Posts : 4
    2000/XP/Vista/Linux
    Local Time: 01:35 AM


      Thread Starter

    Re: vista local access only(not wireless) comcast modem

    Yes actually I did reset it even though the modem is not a problem. It works fine with XP and Linux machines and a couple days ago it worked on a different Vista machine. I'm using it right now. No problems there but I tried it anyway cause I know crazy stuff can happen with computers.

    But no luck with this vista laptop

      My System SpecsSystem Spec

  5. #4
    Chase's Avatar

    americano


    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 09:35 PM
    usa us california

     

    Re: vista local access only(not wireless) comcast modem

    Try opening a command prompt (Start ---> Run--> CMD), and typing the following:

    Code:
    netsh winsock reset

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Mar 2010
    Posts : 4
    2000/XP/Vista/Linux
    Local Time: 01:35 AM


      Thread Starter

    Re: vista local access only(not wireless) comcast modem

    Tried it and the pc had to restart to complete the reset but still no luck. Not sure what that was for. Why did we reset winsock?

      My System SpecsSystem Spec

  7. #6
    Chase's Avatar

    americano


    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 09:35 PM
    usa us california

     

    Re: vista local access only(not wireless) comcast modem

    Quote Originally Posted by iansane View Post
    Tried it and the pc had to restart to complete the reset but still no luck. Not sure what that was for. Why did we reset winsock?
    Quote Originally Posted by Wikipedia
    The Windows Sockets API, which was later shortened to Winsock, is a technical specification that defines how Windows network software should access network services, especially TCP/IP.
    (Winsock - Wikipedia, the free encyclopedia)

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Mar 2010
    Posts : 4
    2000/XP/Vista/Linux
    Local Time: 01:35 AM


      Thread Starter

    Re: vista local access only(not wireless) comcast modem

    found this
    Repair and Reset Windows Vista TCP/IP Winsock Catalog Corruption My Digital Life

    which led me to this

    Reinstall and Reset TCP/IP (Internet Protocol) in Windows Vista, 2003 and XP My Digital Life

    tried reseting tcp/ip too but it didn't work either.

    Tried reinstalling the Yukon Lan adapter driver and it wouldn't install because a later version is already installed. Even after uninstalling it completely I get the same "later version installed message". Luckily was able to reinstall it with the driver that is already in Vista somewhere on the C drive.

    Still nothing but local access only

      My System SpecsSystem Spec


vista local access only(not wireless) comcast modem
Similar Threads
Thread Forum
Vista Wireless Problems: Connected with Limited Access / Local Onlyetc Vista networking & sharing
VISTA & WIRELESS : HOW TO SOLVE LOCAL ACCESS ONLY? Vista General
VISTA & WIRELESS : HOW TO SOLVE LOCAL ACCESS ONLY? Vista General
Vista Wireless Problems: Connected with Limited Access / Local Onlyetc Vista General
Wireless router - Local access OK but NO internet access - HELP!! Vista networking & sharing