Windows Vista Forums

Internet working in safe mode but not in regular

  1. #1



    Newbie
    Join Date : Aug 2010
    Posts : 2
    Windows 7 Ultimate 64bit
    Local Time: 04:57 PM

    Internet working in safe mode but not in regular

    Hey guys,

    I know this has been outplayed over and over again but I was hoping someone could help me in my particular case. I have just updated to Windows 7 Ultimate 64bit this morning, and now I am having issues connecting to the internet. Actually it seems to connect fine (opens Windows Messenger and everything) but says Page Cannot Be Displayed if I try and open something in Internet Explorer. I searched a few forums and found that I should try it in Safe Mode and voila it worked. The other forums stated that that usually means that I have some 3rd party software blocking my connection...but how do I find out which one it is?

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,811
    Windows 7 SP1 x64
    Local Time: 07:57 PM
    usa us connecticut

     

    Re: Internet working in safe mode but not in regular

    Try this

    If it works we can find the cause, if it does not its a driver

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Aug 2010
    Posts : 2
    Windows 7 Ultimate 64bit
    Local Time: 04:57 PM


      Thread Starter

    Re: Internet working in safe mode but not in regular

    Hey richc46,

    I somehow managed to get it to work... Although I am not sure whether it was that, I think it was the fact that I finally managed to completely remove what was left over of my Norton Antivirus (through Symanter Removal Tool).

    Not sure which one of the things worked, but thanks a lot for your reply.

    Alex

      My System SpecsSystem Spec

  5. #4
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,811
    Windows 7 SP1 x64
    Local Time: 07:57 PM
    usa us connecticut

     

    Re: Internet working in safe mode but not in regular

    Your welcome Alex. If you are sure that it is working, make a system restore, now, so you can go back if problems happen, again.

      My System SpecsSystem Spec


Internet working in safe mode but not in regular
Similar Threads
Thread Forum
Outlook 2007: Wont open in regular, or safe mode. Software
Vista x64 new install: Slow internet connection in normal mode; fast in safe mode Browsers & Mail
windows vista restore not working/blue screen help/safe mode not working Vista General
Connecting to the internet in networking safe mode. Network & Sharing
Internet Connection Only in Safe Mode Vista networking & sharing