Windows Vista Forums

400 Bad request Your browser sent an invalid request.

  1. #1
    Fiery's Avatar

    Senior Member
    Join Date : Sep 2009
    Australia
    Posts : 386
    Vista Ultimate 32 bit
    Local Time: 01:21 PM
    australia au west australia

    400 Bad request Your browser sent an invalid request.

    Gday fellas

    I keep getting this message
    400 Bad request

    Your browser sent an invalid request.


    Only on some sites not all.

    To date i have flushed the dns, cleared the cookies and cache, power cycled the modemand rebooted, but the problem still persists.

    I am also having trouble with Warcraft 3, I can login to battlenet fine, with a decent ping being in Australia, however I am getting some major lag spikes, to the point where it will disconnect me from the game but not the server.

    Any ideas?

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,788
    Windows 7 SP1 x64
    Local Time: 11:21 PM
    usa us connecticut

     

    Re: 400 Bad request Your browser sent an invalid request.

    Go to IE's
    Tools>Internet options>Advanced
    Uncheck, show friendly HTTP error messages. You should now get a more detailed message as to the cause.

      My System SpecsSystem Spec

  4. #3
    Fiery's Avatar

    Senior Member
    Join Date : Sep 2009
    Australia
    Posts : 386
    Vista Ultimate 32 bit
    Local Time: 01:21 PM
    australia au west australia

      Thread Starter

    Re: 400 Bad request Your browser sent an invalid request.

    Quote Originally Posted by richc46 View Post
    Go to IE's
    Tools>Internet options>Advanced
    Uncheck, show friendly HTTP error messages. You should now get a more detailed message as to the cause.

    Ok done but I rarely use I.E I use FF v6.0.2

      My System SpecsSystem Spec

  5. #4
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,788
    Windows 7 SP1 x64
    Local Time: 11:21 PM
    usa us connecticut

     

    Re: 400 Bad request Your browser sent an invalid request.

    Let me research FF, If I come up with anything Ill let you know

      My System SpecsSystem Spec

  6. #5
    Fiery's Avatar

    Senior Member
    Join Date : Sep 2009
    Australia
    Posts : 386
    Vista Ultimate 32 bit
    Local Time: 01:21 PM
    australia au west australia

      Thread Starter

    Re: 400 Bad request Your browser sent an invalid request.

    Okay thanks rich

      My System SpecsSystem Spec

  7. #6
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,788
    Windows 7 SP1 x64
    Local Time: 11:21 PM
    usa us connecticut

     

    Re: 400 Bad request Your browser sent an invalid request.

    LOL
    Thanks for posting, forgot about you.
    Several very good ideas
    What is 400 Bad Request? | Firefox Support Forum | Firefox Help

      My System SpecsSystem Spec

  8. #7
    Fiery's Avatar

    Senior Member
    Join Date : Sep 2009
    Australia
    Posts : 386
    Vista Ultimate 32 bit
    Local Time: 01:21 PM
    australia au west australia

      Thread Starter

    Re: 400 Bad request Your browser sent an invalid request.

    err rich

    This was in my original post

    To date i have flushed the dns, cleared the cookies and cache, power cycled the modem and rebooted, but the problem still persists.

    Which is what the FF sites suggested, I did google before coming here

      My System SpecsSystem Spec

  9. #8
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,788
    Windows 7 SP1 x64
    Local Time: 11:21 PM
    usa us connecticut

     

    Re: 400 Bad request Your browser sent an invalid request.

    If the problem just began, go back a week before the problem with System Restore
    System Restore - How to

      My System SpecsSystem Spec


400 Bad request Your browser sent an invalid request.
Similar Threads
Thread Forum
request for help PowerShell
HTTP error 400, bad request (invalid verb) Vista mail
Bad Request (invalid verb) Vista General
How to perform an http get request from a browser hosted applicati Avalon