Windows Vista Forums

Vista obtains IP, but cannot ping router

  1. #1



    Newbie
    Join Date : Jan 2010
    Posts : 2
    x64
    Local Time: 01:27 AM

    Vista obtains IP, but cannot ping router

    Hi, my roommate's computer has suddenly stopped working on our network. It's been connecting fine for about a year and has suddenly stopped working. It obtains an IP address from the router, but when I try and ping it nothing gets through. He's been connecting wirelessly for the past year, but even hard wired I can't ping. The network says "local only" connection in the network and sharing center. Here's the IP config report.
    Code:
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.
    
    C:\Users\Darcy>ipconfig /all
    
    Windows IP Configuration
    
       Host Name . . . . . . . . . . . . : Darcy-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
    
    Ethernet adapter Local Area Connection:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Marvell Yukon 88E8040 PCI-E Fast Ethernet
     Controller
       Physical Address. . . . . . . . . : 00-25-64-47-4B-AD
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::c8bd:ddab:59fe:396%11(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.15(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : August-26-12 1:13:03 PM
       Lease Expires . . . . . . . . . . : August-26-12 2:15:41 PM
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 184558948
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-FA-98-11-00-25-64-47-4B-AD
    
       DNS Servers . . . . . . . . . . . : 64.59.144.91
                                           64.59.150.137
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Wireless LAN adapter Wireless Network Connection:
    
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Dell Wireless 1397 WLAN Mini-Card
       Physical Address. . . . . . . . . : 00-22-5F-CE-62-3D
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::c15b:202a:5b89:4e0b%12(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.0.13(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : August-26-12 12:51:22 PM
       Lease Expires . . . . . . . . . . : August-26-12 2:15:50 PM
       Default Gateway . . . . . . . . . : 192.168.0.1
       DHCP Server . . . . . . . . . . . : 192.168.0.1
       DHCPv6 IAID . . . . . . . . . . . : 285221471
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-11-FA-98-11-00-25-64-47-4B-AD
    
       DNS Servers . . . . . . . . . . . : 64.59.144.91
                                           64.59.150.137
       NetBIOS over Tcpip. . . . . . . . : Enabled
    
    Tunnel adapter Local Area Connection* 6:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 7:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 11:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{3190C4E6-61F8-42C4-8D63-CCFC05157
    182}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    Tunnel adapter Local Area Connection* 12:
    
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : 6TO4 Adapter
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    
    C:\Users\Darcy>
    I've spent about an hour googling this, but nothing has helped thus far, would really appreciate some help. Thanks in advance,
    Nathan

      My System SpecsSystem Spec

  2.   


  3. #2
    Lottiemansion's Avatar

    Senior Member



    Join Date : Sep 2010
    Sheffield
    Posts : 1,894
    Vista Home premium & Windows 7 (Dual Boot) 32 Bit
    Local Time: 08:27 AM
    uk uk yorkshire

     

    Re: Vista obtains IP, but cannot ping router

    Hi,

    Looking at that information, you appear to be connect twice? Cable & wireless!

    This will confuse the router & cause issues. Please try with only one connection. OK?

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jan 2010
    Posts : 2
    x64
    Local Time: 01:27 AM


      Thread Starter

    Re: Vista obtains IP, but cannot ping router

    Tried both separately, neither works.

      My System SpecsSystem Spec


Vista obtains IP, but cannot ping router
Similar Threads
Thread Forum
Vista Business 32bit + Juniper SSG 20 router - no dhcp, no access through router Network & Sharing
Can't ping XP (even IP) but XP can ping Vista x64 Vista networking & sharing
Router Game ping trouble Network & Sharing
Use my custom TypeDescriptor to obtains default Value on property inXAML Property Editor of Visual Studio 2008 Avalon
Ping error 1232; can't connect to own router Vista networking & sharing