Windows Vista Forums

Windows Live Mail Desktop + Hotmail = PROBLEMS. DeltaSync.....

  1. #1



    Newbie
    Join Date : Jan 2008
    Posts : 5
    Vista Ultimate 32bit
    Local Time: 12:03 PM

    Windows Live Mail Desktop + Hotmail = PROBLEMS. DeltaSync.....

    Hello.

    Please allow me to post my first thread here despite being new to the forum, i have a nagging and persistant prblem and really need some help with it.

    My OS is Windows Vista Ultimate 32bit as well as Windows XP Professional SP2 (same computer, dual boot) and Windows XP Home SP2 (at my office).

    On all three machines/OS's i have installed Windows Live Mail Desktop, version 12.0.1606 (which as i believe is fullversion 1.0) and on all three i have the same, identical problem.

    I use three different accounts, two (free) Hotmail, one (free) live.com. NONE of them will sync! All message headers are shown, however the messages themselves will not download, i receive the following error:

    "Windows Live Mail could not download the requested message. To send and receive messages in your Hotmail account, go to Sign In on the Web, or try again later. To get help from Windows Live Customer Support, go to http://support.live.com and click Windows Live Mail in the list of services.

    Subject 'subject of the e-mail'
    Server Error: 0x8000FFFF
    Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
    Windows Live Mail Error ID: 0x8000FFFF"

    I encountered this identical error for the first time last year November, it then lasted for only a couple of days and suddenly as it came it went and everything worked fine again.

    The second time it occurred was on December 17th or 18th, and ever since i have been unable to download any mail from any of the three accounts. I have posted on the Windows Live Mail help forum/blog and also sent an e-mail to their support, i have received replies and replied too, following various steps of advise (the usual uninstall, reinstall, reboot, remove accounts, re-setup accounts, clear folders etc etc) all to no avail, the problem persists.

    Just today, for the very first time and only to test, i have installed the application on my office workstation and there the same problem occurs so i can safely rule out corrupted folders etc since none have been there before.

    I have also already attempted different ISP's to rule out THAT possibility - at home i can now chose between my ADSL service and THREE different dialup accounts PLUS a WiFi network at my apartment - same problem with all of them. At the office i have a leased line and an ADSL to try with and again, same problem with both so the ISP is innocent, too.

    I have as well already tried numerous different DNS servers, the problem persists.

    Firewall (the Windows original one on both OS's at home, Norton 2003 at the office) on or off - no difference.

    Anti-Virus (Avast! Free edition on both at home, AVG here at the office) on or off - no difference.

    When the problem first occurred, there was NO Windows update taking place so that can be ruled out as well (plus i immediately tested in on XP on that same computer which wasn't running so couldn't have updated and the same problem was on that too).

    Microsoft seems to be aware of "some sort of problem" because their last e-mail said the following:

    "Thanh, I appreciate your feedback. We have raised this important issue with the appropriate product group and have verified that this is still being worked on. I would be unable to provide you with an exact timeframe on when it will be resolved. I assure you however that this is being dealt with utmost priority and that the product group is working diligently to have this problem fixed."

    This looks rather generic to me as i received word-by-word the same a couple of weeks earlier....... seems like they don't bother and just want me to keep silent, all the while being unable to get my e-mail. Lucky i have G-Mail to communicate, however i been using two of the three accounts in question since 9-10 years already and i'd hate to lose them.

    Has ANYONE here a similar problem, or, even better, a solution for me? Maybe an employee of Microsoft who can shake things up?

    <edit> Forgot to mention this: On my home machine i have also the old Office XP package installed, in both Vista and XP. With the "Outlook" i can still receive e-mail from either account more or less fine (on Vista Outlook XP does run VERY slow and somewhat instable, often "not responding" and taking for ever to download mails) and on XP's Outlook Express it works fine, too! The problem is really restricted to Windows Live Mail Desktop application.

    PLUS i can SEND e-mails fine and without any trouble, using Windows Live Mail Desktop, even in Vista, from all three accounts. No issues at all, mail gets send and is received fine. Only receiving/downloading the actual mails fails (headers are fine too).

    PLUS i have tried to change the servers for the mail accounts (setup server manually), using the DeltaSync_v1.0.0 or DeltaSync_v2.0.0, and even the server that Outlook uses - same results each time, the error generated always comes from DeltaSync_v2.0.0 regardless what server i actually set.

    I appreciate any help i can get......

    With kind regards.....

    Thanh

    Last edited by Thanh-BKK; 11 Jan 2008 at 04:01 AM. Reason: Forgot a few important points.... newbie!
      My System SpecsSystem Spec

  2.   


  3. #2



    Newbie
    Join Date : Feb 2008
    Posts : 2
    wxp
    Local Time: 11:03 PM


     

    Re: Windows Live Mai lDesktop + Hotmail = PROBLEMS. DeltaSync.....

    Hi I am having the exact same problem. Wonder if you managed to resolve the issue ? .....David

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jan 2008
    Posts : 5
    Vista Ultimate 32bit
    Local Time: 12:03 PM


      Thread Starter

    Re: Windows Live Mai lDesktop + Hotmail = PROBLEMS. DeltaSync.....

    Hello

    Myy problem is as of yet STILL unsolved. Every further e-mail i sent to Microsoft's "support" got me the exact same, generic, reply as the one i already posted. They are doing NOTHING. And i can't get my e-mail since 17th of December last year. It sucks dead goat balls. Meantime i have tested on a number of computers and always get the same error...........

    Best regards.....

    Thanh

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Feb 2008
    Posts : 2
    wxp
    Local Time: 11:03 PM


     

    Re: Windows Live Mail Desktop + Hotmail = PROBLEMS. DeltaSync.....

    Just fixed it. Here's what I did.

    I uninstalled the WLM for the 3/4 time using Revo Uninstaller and the option to remove registry entries post the uninstall. So all is gone.

    I went to the WLM webmail and changed my password for a seven word password that omitted the symbols and characters of my previous 14 letter password. Went back to WLM desktop and re-entered the accounts with the revised passowrd and BINGO it worked ! Not sure which element was the problem but thats how after several weeks it worked for. Good luck

    David

      My System SpecsSystem Spec


Windows Live Mail Desktop + Hotmail = PROBLEMS. DeltaSync.....
Similar Threads
Thread Forum
Windows live desktop / hotmail junk mail folder Live Mail
Hotmail Maintenance - Unable to Access Mail Pop3, DeltaSync, Web UI Live Mail
Can't send mail with Hotmail and WLM (POP3 or DeltaSync) Live Mail
Problems with Windows Live Mail (Hotmail) Live Mail
Windows Live Mail Desktop... problems with encoding/header info imbedded into emails sent between hotmail accounts Live Mail