Windows Vista Forums

Media Center sound not working

  1. #1


    Join Date : Aug 2008
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 04:04

    Media Center sound not working

    My Windows Media Center has lost its sound. I get picture, but not a peep from the sound. All other applications that have sound are working fine, so I know it's not the sound card. I contacted the computer manufacturer (HP) (their on-line chat assistant). HP had me run Media Center setup—no help. Then they sent me to a site to get a new codec. That did not help either.

    Suggestions?

      My System SpecsSystem Spec

  2. #2


    Join Date : May 2008
    Posts : 19
    Vista Ultimate x64
    Local Time: 04:04


     

    Re: Media Center sound not working

    Check to see how your audio device is configured
    Right click the Speaker in the tray next to the clock, then select playback devices. Highlight the device with the green check mark. Then click configure. If it is not configured for 2 Channel, try setting it for 2 Channel and try Media Center. I have been having this problem and this makes Media center work although everything else only plays in 2 CH.

      My System SpecsSystem Spec

Media Center sound not working

Similar Threads
Thread Forum
no sound in Media Center only
Hello, I was using Media Center to watch video that was recorded through media center. Everything was fine for a few months then a couple of...
Software
Bad sound in media center
In media center on external speakers the sound is terrible. It sounds great in wmp.
Sound & Audio
Vista & win media / media center sound bugs
I double checked the sound setting, every is 100% OK. But could get the sound to work, not to mention the software behave like memory hog which...
Vista General
No sound in Vista Media Center
G'day, I just installed the Vista RC1 and I'm having issues with sound in the Media Center. Sound in windows works fine, and I hear sounds when I...
Vista General
Windows Media Player and Media Center not working properly
Whenever I try to play a DVD, .avi, .mpg, etc on Windows Media Player, it plays the video with no sound and gives me the following error: Windows...
Vista music pictures video
Media Center Sound Issue
Hello! I have windows vista ultimate. My sound works great (I have a creative audigy 2 gamer zx and logitech 6.1 speakers) during normal use, and...
Vista music pictures video
no sound in Media center or media player
hi i have a sony diital living system VGX-XL2A that has been updated to windows vista home premium. I have installed all the driver from sony that...
Vista music pictures video