Windows Vista Forums

Quest for a working microphone..

  1. #1


    Join Date : Jan 2008
    Lyon France
    Posts : 2
    Vista Home Basic 32 bit
    Local Time: 19:19
    france

    Quest for a working microphone..

    Since I got Vista on one of my machines, I've tried to get my microphone to work.. With only transient successes.

    I first tried the in-built audio VIA HD chip. It worked, but the level was extremely low with no mic boost available.

    I then tried an Audigy but promptly returned it since the Creative beta drivers then available just didn't acknoweldge a microphone was there.

    Then I had a Logitech USB Mike. That worked for a few days with a rather low sound level. Then it just issued garbled noises. Desinstalling, rebooting and reinstalling did not change the picture.

    None of the computer stores I went to was willing to say if any sound card they had would provide a working mike with Vista. Some of them advised switching to XP.

    Recently, I tried a Muse LT sound board since that was cheap (and i wasn't convinced a higher-priced board would work better) and claimed having vista drivers. After installing it (didn't work of course..), desinstalling, rebooting and using C-Media PCI drivers instead of muse, I finally got a working microphone... For a day.

    At next reboot, I could still hear myself clearly thru the loudspeakers but the meters on recording devices just didn't budge and no app could get the sound.

    After trying to desinstall and reinstall everything, the sound meter registered mic again, i could still hear myself fine but.. Every app gets strangely transformed sound. It is chopped, accelerated and higher pitched, like if snippets of sounds were replayed at a faster pace.

    BTW, On-board audio is disabled in the bios. I tested every microphone on the nearby XP machine and they work perfectly there.

    Does anybody have an idea of how to make that microphone work ? I know the simpler solution would be to simply ditch Vista and go XP.

      My System SpecsSystem Spec

  2. #2


    Join Date : Jan 2008
    Lyon France
    Posts : 2
    Vista Home Basic 32 bit
    Local Time: 19:19
    france

      Thread Starter

    Re: Quest for a working microphone..

    Oops, double-posted.. I don't know how to remove the extra thread

      My System SpecsSystem Spec

Quest for a working microphone..

Similar Threads
Thread Forum
Microphone not working! Please help!
Hey everyone, I see that this is a common issues, but I have gone through all the old threads, and none of those solutions are working for me....
Sound & Audio
microphone isn't working
I have 4 headphones with a microphone and speaker that plug directly into my sound card (one at a time, of course). I was using one of the...
Vista hardware & devices
Microphone not working?
New Toshiba A300-1E7 laptop, Vista Business, Realtek audio. Connected to large screen TV and hi-fi to use for karaoke. Problem is that an external...
Vista General
Microphone not working
Hey, I recently Got vista home premium 64 bit and my microphone is not working. It says microphone is connected and working. (not a headset), but...
Sound & Audio
Microphone not working
I have a microphone that I got from staples, i think its from a company named Labtec. It works fine on my computer with XP, but when I hook it up...
Vista hardware & devices
Microphone not working
I'm currently using realtek '97 onboard sound on my sis-748 motherboard because my sound card wasn't supported, i got speaker output to work by...
Vista hardware & devices
Microphone not working
I have a ASUS P4S800 Motherboard. I downloaded and installed the latest drivers. The microphone icon apears in the Control Panel / Sound /...
Vista hardware & devices