Windows Vista Forums

Headset microphone detected but won't work

  1. #1


    TJM

    Newbie
    Join Date : Oct 2008
    Posts : 5
    Unsure
    Local Time: 11:57 PM

    Headset microphone detected but won't work

    Hi here,

    I just got a new computer with Vista. I'm trying to get a headset that I used on my old computer to work. The headset is a free one that came with some language learning software so there's no driver. In the sound manager, Vista detects the microphone as being plugged in - as a "Microphone/Line In - SigmaTel High Definition Audio CODEC", but no program notices any sound coming from it. It is set as the default microphone and it's enabled. It works on my old computer still. Is there anyone that could help me get this working?

    Many thanks,

    Tim

      My System SpecsSystem Spec

  2.   


  3. #2
    Barman58's Avatar

    Post No Evil ;)



    Join Date : Jul 2008
    Newport, South Wales, UK
    Posts : 1,698
    Windows 8.1.1 ;)
    Local Time: 06:57 AM
    uk uk wales

     

    Re: Headset microphone detected but won't work

    Hi tjm, welcome to the vista forums

    may seem a bit basic but have you checked the levels, right click on the sound icon in the tray and select recording devices - click on your microphone and check on the levels tab.

    hopefully it's that simple have seen new installs with either very low or muted mic channels

      My System SpecsSystem Spec

  4. #3


    TJM

    Newbie
    Join Date : Oct 2008
    Posts : 5
    Unsure
    Local Time: 11:57 PM


      Thread Starter

    Re: Headset microphone detected but won't work

    Hi barman, thanks for your reply. When I go into the levels tab there are two slidebars. The first is marked "Microphone/Line In" which is set to 100 out of 100. There is a Balance button next to it and both L and R are set to 100. The second bar is marked "Microphone Boost" and that's set to +20.0 dB, which is the maximum. I assume that's all correct?

      My System SpecsSystem Spec

  5. #4
    Barman58's Avatar

    Post No Evil ;)



    Join Date : Jul 2008
    Newport, South Wales, UK
    Posts : 1,698
    Windows 8.1.1 ;)
    Local Time: 06:57 AM
    uk uk wales

     

    Re: Headset microphone detected but won't work

    Hi tjm,

    yes they do seem to be exactly what I would expect.

    There may be a Mic levels slider in the playback section that you could check.

    other than that what is the exact spec on the PC , make & model, if you can post back with this info I'll see if I can find anything for you

      My System SpecsSystem Spec

  6. #5


    TJM

    Newbie
    Join Date : Oct 2008
    Posts : 5
    Unsure
    Local Time: 11:57 PM


      Thread Starter

    Re: Headset microphone detected but won't work

    Where do I look for the levels in the playback section? There are two devices listed there: "Speakers/Headphones" and "HDMI". In terms of the spec, its a Dell XPS 1530, Intel Core 2 Duo CPU, T72500 @ 2 GHz with 3582 MB of RAM. Thanks for this, I appreciate it.

      My System SpecsSystem Spec

  7. #6
    Barman58's Avatar

    Post No Evil ;)



    Join Date : Jul 2008
    Newport, South Wales, UK
    Posts : 1,698
    Windows 8.1.1 ;)
    Local Time: 06:57 AM
    uk uk wales

     

    Re: Headset microphone detected but won't work

    hi,

    first make sure that your default is the Speaker / headphone option i'm sure it is but have known things to get mixed up lol

    as for the levels double click the Speakers to open the properties and then on the "levels" tab there should be a scroll list of outputs one of these May be MIC/Line IN

    will see what I can find relating to the Dell and get back - may be a while as it's getting late here and have to be up in morning - but I will let you know

      My System SpecsSystem Spec

  8. #7


    TJM

    Newbie
    Join Date : Oct 2008
    Posts : 5
    Unsure
    Local Time: 11:57 PM


      Thread Starter

    Re: Headset microphone detected but won't work

    Within that levels tab there are only two sliders: "speakers", which is set to 40/100, and "PC speaker", which is set to 0. There is no mic/line-in. Is something wrong with that?

      My System SpecsSystem Spec

  9. #8
    Barman58's Avatar

    Post No Evil ;)



    Join Date : Jul 2008
    Newport, South Wales, UK
    Posts : 1,698
    Windows 8.1.1 ;)
    Local Time: 06:57 AM
    uk uk wales

     

    Re: Headset microphone detected but won't work

    Hi TJM,

    That the option is not there is not a major thing I think it's dependent on the audio manufacturers whim

    have noticed that dell have issued a new driver set for this model

    Drivers & Downloads

    which is dated 10/25/08 on the Uk website anyway you may want to download that install and see if it cures anything

      My System SpecsSystem Spec

  10. #9


    TJM

    Newbie
    Join Date : Oct 2008
    Posts : 5
    Unsure
    Local Time: 11:57 PM


      Thread Starter

    Re: Headset microphone detected but won't work

    Barman, you're an absolute star! It now comes up with an option whether I'm plugging in a mike or a line-in. You've made my week!

      My System SpecsSystem Spec

  11. #10
    Barman58's Avatar

    Post No Evil ;)



    Join Date : Jul 2008
    Newport, South Wales, UK
    Posts : 1,698
    Windows 8.1.1 ;)
    Local Time: 06:57 AM
    uk uk wales

     

    Re: Headset microphone detected but won't work

    Glad to hear you have it working

      My System SpecsSystem Spec


Headset microphone detected but won't work
Similar Threads
Thread Forum
microphone w/headset won't work Sound & Audio
Headset microphone Vista hardware & devices
I cannot connect my headset and microphone to use with msn Sound & Audio
Desperate for help with Headset Microphone??? Vista General
Logitech Headset Microphone Vista General