front audio panel issues


  1.    27 Feb 2009 #1
    Join Date : Feb 2009
    Posts : 3
    Vista x64
    Local Time: 22:59

    front audio panel issues


    Hello

    Ok so I'm running a MSI 790x Plat and Windows Vista x64 everything is plugged in correctly according the the manual, and I have all of my drivers updated, but it still doesnt recognize the headset or head phones for that matter. This headset works on other computers so i know its not the headset. I've asked around and people have told me i might need to enable it in the BIOS, but I've looked around and i don't know how to find it there. So I guess what im asking is if anyone can help me find the setting within the BIOS where i can enable it, or do i have to do something else.
      My System SpecsSystem Spec

  2.    27 Feb 2009 #2
    Join Date : Feb 2009
    Posts : 384
    Windows7 Ultimate 64bit
    Local Time: 22:59


     

    Re: front audio panel issues


    make sure nothing is muted in the audio properties applet by right-clicking the speaker icon in the taskbar
      My System SpecsSystem Spec

  3.    27 Feb 2009 #3
    Join Date : Feb 2009
    Posts : 3
    Vista x64
    Local Time: 22:59


      Thread Starter

    Re: front audio panel issues


    Thanks for the tip but it doesnt have anything to do with the sound setting. The front panel just doesnt recognize anything USB or headset so I'm guessing that i need to enable it in the BIOS i just dont know how to do that...Let me state I know how to get into it just what to press tyo enable the panel.
      My System SpecsSystem Spec

  4.    27 Feb 2009 #4
    Join Date : Oct 2008
    Lymm, Cheshire, UK
    Posts : 1,823
    Vista Home Premium x64 / 7 Ultimate x64
    Local Time: 04:59
    uk uk england

     

    Re: front audio panel issues


    can you send me the PDF document you got with you motherboard? im just going to check it over, and i also need a picture of your front panel header as you have it now(obviously if you have a camera).
      My System SpecsSystem Spec

  5.    27 Feb 2009 #5
    Join Date : Feb 2009
    Posts : 3
    Vista x64
    Local Time: 22:59


      Thread Starter

    Re: front audio panel issues


    Ok I don't have the PDF and it's going to be a day or so before I can get a camera.
      My System SpecsSystem Spec

front audio panel issues

Similar Threads
Thread Forum
P5N-D Front Panel not working on Vista Ult.64
Hey guys, I have some trouble here. I've just installed the OS Vista Ultimate 64 in my Asus P5N-D motherboard. The problem is that when I was using...
Sound & Audio
Mobo Front Panel Header Help
I am installing a new Gigabyte mobo (MA78GM-US2H) in an HP Media Center Case. The pin layout between the case & mobo is nearly the same except that...
Vista hardware & devices
Front panel audio jacks not working
I have a problem similar to one posted earlier this year. I have a sound blaster live card that I took out of a dell and I've put it in an HP...
Sound & Audio
front panel video inputs
Hi, I have hooked a VCR to the video inputs on the front of my PC. I would like to make a copy of a tape on my hard drive. I pushed play on the VCR...
Vista music pictures video
Front Panel Audio
Can someone help..... My headset and mic jack is plugged in the front panel but he panel however does detect the jacks. y? anyways to solve...
Sound & Audio
Front + rear panel sound in vista
I have an expensive motherboard (ASUS P5N32-SLI SE Deluxe) with 5.1 sound (Realtek AC'97) IO on the back panel and an internal 10 pin (with 2 pins...
Sound & Audio
Front + rear panel sound in vista
General Discussion

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • Old server
    About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 22:59.
    .