Windows Vista Forums

Vista And SRS Audio Sandbox

  1. #1
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

    Vista And SRS Audio Sandbox

    For those who are using Vista x64 flavor with the SRS Audio Sandbox topping!

    Many complains i have seen on the net about sound crashing when using this combo.

    Hey dont fell bad!!!! I also have the same problem with SRS.
    I came up with the why....? but not the how to fix it.
    I have an MSI sli v2, with the HD realtek alc888, 7.1 capable audio connector.
    I used to have installed windows xp x86, in this system and used SRS 32bit version and it worked great, never had a crash.
    Now I re installed my system with the lattest trend that is ....Windows Vista Ultimate x64....i had to get myself the x64 version of SRS. I installed it and ran it, and now the problems start. It sounds great untill it crashes.
    (I did install the 32 bit vesrsion of SRS in Vista Ultimate x86 for a friend and he doesn't suffer from crashes)
    So my deduction here is that the problem lies in the x64 drivers of SRS or the capacity for vista x64 to handdle such a fine program.
    (i have not tryed the x64 version of xp yet to single out if it is the xp/vista or is the 32/64 conflicts with SRS)

    So if any one wants to join this discussion, to see if we can come up to the solution....i tell you there will be many happy ears out there!
    I am one of the addicts to SRS the sound, its so rich! i can't just listen to the plain sound of the realtek eq.

      My System SpecsSystem Spec

  2.   


  3. #2



    Newbie
    Join Date : Apr 2009
    Posts : 5
    Vista Ultimate x64
    Local Time: 10:31 AM
    germany de thuringia

     

    Re: Vista And SRS Audio Sandbox

    yeah ... i believe, thats the same problem like i have ...
    i didn't found any solution till now and i really like the srs audio sandbox sound, but after a while srs crashs the audio driver and the sound of the last second repeats and this suxx hard and the only solution ... solutions is maybe not the correct word ^^ ... is complete system restart.
    maybe someone found something to solve the prob
    pleeeaaassseee

    os: vista ultimate x64 sp1
    audiodriver: 6.0.1.5793
    audiocodec: alc889a

      My System SpecsSystem Spec

  4. #3
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

      Thread Starter

    Re: Vista And SRS Audio Sandbox

    well lets keep this thread alive!

    i'm constantly tweaking my pc, and sometimes reinstalling the o/s when i really screw something up. thats how i learn!!!
    Any ways so far all the sound configs i tryed have resulted in more of the same! the same! the same! the same! the same! lol
    but i will keep at it to see if can solve this great mystery.

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Apr 2009
    Posts : 5
    Vista Ultimate x64
    Local Time: 10:31 AM
    germany de thuringia

     

    Re: Vista And SRS Audio Sandbox

    hm believe after installing the audio driver of march the problem occurs not as often as it did on earlier versions ... do you have also the problem, that the red cross in the configuration checklist "sas is configured for 5.1 sound" doesn't disapears ... i cant find the issue

      My System SpecsSystem Spec

  6. #5
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

      Thread Starter

    Re: Vista And SRS Audio Sandbox

    wich audio driver update? for srs or for your onboard audio (wich onboard audio you have?)
    I got the Realtek HD 7.1 ACL888 in my MoBo. with the latest updates.
    and yes it has significantly reduced the the crashing time, but i believe the problem is the srs driver itself.
    i have checke the srs labs website for support in the faq's but no topic in this matter.

    As far as for the configuration checklist in srs, that doesn't make much of a difference (related to crashing) it only makes sure your system is configured to support 5.1 audio. In the event you connect all this speakers to your system, that they all will work propperly.

    It's a shame that for many out there using the realtek audio, we have to look for audio enhancement software somewhere else... since the one that they provide for the audio driver is not up to par as it was with the one they provided for windows XP.
    If they would at least provided a manual EQ that would have make a difference. but for now i will continue to use SRS even if my system audio crashes in the middle of Paradise City.

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Apr 2009
    Posts : 5
    Vista Ultimate x64
    Local Time: 10:31 AM
    germany de thuringia

     

    Re: Vista And SRS Audio Sandbox

    ive got realtek alc889a on my gigabyte ep35-ds4 using driver version 6.0.1.5793
    do you have 5.1 when listening stereo mp3s (5.1 fillup) without srs ... i dont have. so ive too use srs to fillup .... i didn't find any outer soulution till now ...

      My System SpecsSystem Spec

  8. #7
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

      Thread Starter

    Re: Vista And SRS Audio Sandbox

    I just sent a messge to the SRS Labs Support, I'm prety sure this is not the 1st time the hear this complain, but let see what will they respond.

    here is a copy of the email I sent

    Hi to all!
    I recently bought the SRS Audio Sandbox, It is a very nice software.

    But there is a problem I got windows Vista x64 and of course I downloaded and installed the x64 version of SRS.
    My audio Ports are Realtek ACL888 7.1 HD. The mother board is an MSI K9N SLI V2.

    the issue is that after playing any media (music, movies, games, ect.) the whole system audio crashes.
    It loops the last second of the media being played (like a skipping CD) and the only way to stop this is by closing the application.
    After that there will be no more sound until a whole system restart.

    I never had this problem before with just the normal Realtek software,
    I also have a friend with Vista x86 and using SRS with the same motherboard and audio plugs, he never got a crash like this.
    can you help fixing this problem?
    Or point me in the right direction to fix it?

    Thanks in advanced
    Luis R. Berrios

      My System SpecsSystem Spec

  9. #8
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

      Thread Starter

    Re: Vista And SRS Audio Sandbox

    Quote Originally Posted by m4kl4 View Post
    ive got realtek alc889a on my gigabyte ep35-ds4 using driver version 6.0.1.5793
    do you have 5.1 when listening stereo mp3s (5.1 fillup) without srs ... i dont have. so ive too use srs to fillup .... i didn't find any outer soulution till now ...
    As for your set up...
    Yeap the Realtek software is prety bland when it comes to the richness of the sound.
    I once hooked up a full 7.1 speaker set up to test the sound, it was loud! but still flat and dull. no matter what eq effect i used.
    And MP3s sounded very bad.
    Its true that SRS fixes this dullness.

    I also got the SRS panel version 1.9.0.4 with the 1.6.6.0 driver

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Apr 2009
    Posts : 5
    Vista Ultimate x64
    Local Time: 10:31 AM
    germany de thuringia

     

    Re: Vista And SRS Audio Sandbox

    oh its nice ... if they answer your msg and show a solution pleeeaaasse notify me
    it would be great to have no more stupid restarts

    but i would also hope that microsoft thinks about his surround and eax and ... politics

      My System SpecsSystem Spec

  11. #10
    DaKine73's Avatar

    Member
    Join Date : Jan 2009
    Puerto Rico
    Posts : 45
    Vista Ultimate x64 SP2/ Windows 7 RC X64
    Local Time: 04:31 AM
    puerto rico

      Thread Starter

    Re: Vista And SRS Audio Sandbox

    Sad, Sad Sad news from SRS Labs
    I got an email with a refund notice, NOT COMPATIBLE!!!!!!!! NOTE ON IT!!!!!!!
    no solutions no reasons just plain refund of my money $25.
    They just say is not compatible....
    I went ahead and email them again, "will you ever fix this issue? will you notify me if you do?
    lets see what will they respond.
    will we be stuck with a sound crashing SRS or will they fix it?

    I know by the adds on their website that they are focusing in to the itunes and ipod stuff.
    I personally dont care about that I use micosoft Zune! But I hope they put some effort in to fixing this fine software!

    This will be my last input to this issue untill i hear again from SRS Labs.

    You got something else to add? well i'll still be around......

    .......till next time!!!!!

      My System SpecsSystem Spec

Page 1 of 3 123 LastLast

Vista And SRS Audio Sandbox
Similar Threads
Thread Forum
Sandbox protection System Security
SRS Audio sandbox issue Sound & Audio
Sandbox Application for 64-bit Vista? Vista General
What is that directory called sandbox? Vista General
Microsoft Launches Connected Services Sandbox Vista News