Windows Vista Forums

Headphone jack Not working!!!

  1. #1
    shortmantuff's Avatar

    Member
    Join Date : Sep 2008
    Posts : 145
    Vista Home Premium 32bit
    Local Time: 06:21 AM

    Headphone jack Not working!!!

    So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?

      My System SpecsSystem Spec

  2.   


  3. #2
    rive0108's Avatar

    DNPNWO


    Join Date : Sep 2007
    Hampton Roads, Virginia, USA
    Posts : 2,081
    Vista Ultimate X64 SP2
    Local Time: 07:21 AM
    usa us virginia

     

    Re: Headphone jack Not working!!!

    Quote Originally Posted by shortmantuff View Post
    So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
    It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

    If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

    If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/...&GetDown=false

    Last edited by rive0108; 31 Mar 2009 at 03:46 PM.
      My System SpecsSystem Spec

  4. #3
    shortmantuff's Avatar

    Member
    Join Date : Sep 2008
    Posts : 145
    Vista Home Premium 32bit
    Local Time: 06:21 AM


      Thread Starter

    Re: Headphone jack Not working!!!

    Quote Originally Posted by rive0108 View Post
    Quote Originally Posted by shortmantuff View Post
    So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
    It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

    If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

    If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/...&GetDown=false
    Yes, I have a Realtek card. I tried the link above but it is not working for me. How else would I install the audio manager?

      My System SpecsSystem Spec

  5. #4
    rive0108's Avatar

    DNPNWO


    Join Date : Sep 2007
    Hampton Roads, Virginia, USA
    Posts : 2,081
    Vista Ultimate X64 SP2
    Local Time: 07:21 AM
    usa us virginia

     

    Re: Headphone jack Not working!!!

    Quote Originally Posted by shortmantuff View Post
    Quote Originally Posted by rive0108 View Post
    Quote Originally Posted by shortmantuff View Post
    So today when I go to plug in my headphones into my laptop, the video I was trying to watch today still is playing through the main speakers. I tried multiple pairs of headphones and it still didn't work. The volume coming from the speakers doesn't even shut off, it just keeps playing even though I have headphones plugged in. Any suggestions?
    It is recommended to fill out your system specs. I have no idea what your system is or what audio driver/manager you are using.

    If you have a realtek HD audio card- Install the audio manager, and set it to allow setting to pop up when jacks are used. That way you can tell it if you inserting headphones,mic, etc, and it will mute the external speakers and use the headphones-otherwise it plays out the speakers (this is common if you have a realtek card, and use the default Microsoft hd sound driver/software codecs. You may also note the "volume knob" does not work)

    If you have a realtek card install the realtek driver/audio manager here:http://www.realtek.com.tw/downloads/...&GetDown=false
    Yes, I have a Realtek card. I tried the link above but it is not working for me. How else would I install the audio manager?
    Try the link again.
    Click High definition Audio Codecs (Software)
    Notice the highlighted Software package and site 2. Download from that one.

      My System SpecsSystem Spec

  6. #5
    shortmantuff's Avatar

    Member
    Join Date : Sep 2008
    Posts : 145
    Vista Home Premium 32bit
    Local Time: 06:21 AM


      Thread Starter

    Re: Headphone jack Not working!!!

    Thanks man. I appreciate it. ALL BETTER!

      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Nov 2009
    Posts : 1
    vista business, 32 bit
    Local Time: 05:21 AM


     

    Re: Headphone jack Not working!!!

    The link of High definition Audio Codecs software is not working (Perhaps it has been removed by realtek), can you send me the actual driver you downloaded?



    Regards,

    Last edited by Airbot; 21 Feb 2011 at 09:28 PM. Reason: email address removed
      My System SpecsSystem Spec

  8. #7


    DingoTM Guest

    Re: Headphone jack Not working!!!

    How do you set the audio manager to pop up like that, I don't see settings anywhere, and inside the drop-down list of "speaker arrangements" (e.g. quadriphonic, stereo, etc), I don't see headphones...

      My System SpecsSystem Spec

  9. #8



    Newbie
    Join Date : Feb 2011
    Cyprus
    Posts : 1
    Vista Home Premium 32bit SP2
    Local Time: 03:21 PM
    cyprus

     

    Re: Headphone jack Not working!!!

    I had a similar problem to Shortmantuff's with my desktop, only it was my speakers that had stopped working. I still had onboard sound. After two full days of tearing out my hair and visiting numerous forums, etc., I stumbled on this thread.

    Yippee ....... all fixed!

    Rive0108, thank you so much for the advice

      My System SpecsSystem Spec


Headphone jack Not working!!!
Similar Threads
Thread Forum
headphone jack not working Sound & Audio
Headphone jack/microphone not working Sound & Audio
Headphone jack not working, not recognized Sound & Audio
Headphone Jack?? Sound & Audio
No Sound Through Headphone Jack Vista General