Windows Vista Forums

no surround 5.1 with latest sigmatel driver

  1. #1


    Join Date : Jul 2009
    Posts : 2
    Windows Vista Ultimate SP1
    Local Time: 06:56

    no surround 5.1 with latest sigmatel driver

    Dell XPS 410, sigmatel high definition audio codec, 6 speakers.

    Like many others, I used to have the audio hiccup playing wma files with this configuration. I could either have the hiccup or eliminate it by disabling audio enhancements, which meant only two speakers played. Then, after many months I managed to find a sigmatel driver that fixed the problem. I don't know which one it was.

    I recently noticed that I'm back to two speakers again. I've just updated to the latest sigmatel hidef audio codec driver (6.10.5866), but this hasn't solved the problem. One of the auto updates must have overwritten the driver that worked.

    Help!

      My System SpecsSystem Spec

  2. #2


    Join Date : Jul 2009
    Posts : 2
    Windows Vista Ultimate SP1
    Local Time: 06:56


      Thread Starter

    Re: no surround 5.1 with latest sigmatel driver

    Oh yeah, I have vista sp1 installed.

      My System SpecsSystem Spec

no surround 5.1 with latest sigmatel driver

Similar Threads
Thread Forum
what is the latest SigmaTel High Definition Audio CODEC
I think I have 6.10. 5969 on my vista business machine I keep losing sound then have to reboot. I had both IDT and SigmaTel installed but then...
General Discussion
SigmaTel driver update needed?
Hello All...Don't know if I'm in the right forum for this question but here goes... Been getting a couple of Windows Reliability and Performance...
Drivers
SigmaTel audio driver installation - solved
I solved the driver installtion problem as follow. 1) The Kaparsky anti-virus removed a necessary file in the system although it admitted afterward...
Vista hardware & devices
Latest Creative Beta driver & the latest version of Skype
I wonder if anyone else has experienced this problem. Under Vista(RTM, Business, 32 bit) and the latest version of Skype(3.0.0.216), the mic volume...
Vista General
Driver for Sigmatel
I have a 945GNT motherboard from intel and my audio is an on-board device. I need to use SigmaTel software. My speakers or microphone dont work...
Vista hardware & devices
Driver for Sigmatel
I have a 945GNT motherboard from intel and my audio is an on-board device. I need to use SigmaTel software. My speakers or microphone dont work...
Vista hardware & devices
Sigmatel Audio Driver
I have tried to install the XP driver for my dell inspiron 6000, like several people suggested, but it didn't work. My laptop speakers work, but my...
Vista hardware & devices