Windows Vista Forums

audio output/input jacks are not working

  1. #1


    Join Date : Mar 2010
    Posts : 1
    Windows Vista Home Premium
    Local Time: 06:09 PM

    audio output/input jacks are not working

    the realtek high definition audio output (and input) is/are not working. i have no idea why. i have tried installing the realtek high definition codec from download.com and it has failed several times. the message "Install realtek hd audio driver failure error code: 0x00000103" comes up in the middle of the setup. please, i really need my audio output jack to work. should i uninstall the realtek high definition audio driver and then reinstall it? HELP!!!!

      My System SpecsSystem Spec

  2.   


  3. #2
    Dwarf's Avatar

    The Contemplator



    Join Date : Mar 2008
    Doncaster, UK
    Posts : 2,760
    Windows 8.1 Pro RTM x64
    Local Time: 01:09 AM
    england uk yorkshire

     

    Re: audio output/input jacks are not working

    Hi litldrummerboy and welcome to Vista Forums

    We need some more information about your system as we need to ascertain that you do have a Realtek codec installed on your motherboard. If it is Realtek, then see here for the latest driver information: Latest Realtek HD Audio Driver Version Save the file to your computer and then run the install from there. Don't try to run it as you download it (especially with their download speeds).

      My System SpecsSystem Spec


audio output/input jacks are not working
Similar Threads
Thread Forum
Both laptop jacks (headphone and mic)not working :( Sound & Audio
Realtech HD Audio Manager not working with front jacks Sound & Audio
Creative Fatal1ty Headset (Jacks, not USB) Microphone not working Sound & Audio
Front panel audio jacks not working Sound & Audio
Audio input doesn't go to output Vista hardware & devices