Windows Vista Forums

Microphone not detected when plugged in...

  1. #1



    Newbie
    Join Date : Dec 2010
    Posts : 4
    Vista Home Premium 32bit
    Local Time: 03:12 AM

    Microphone not detected when plugged in...

    Whenever I plug my headset mic into the jack, for some reason the mic isn't detected -- yes, I'm plugging it into the right jack. The "line-in" jack is activated, but not "microphone."

    This has never happened before in all the time I've had my laptop PC. This problem started very recently, only about 2 months ago, and I can't get my mic to work.

    Please help -- I need to use skype! Thanks

      My System SpecsSystem Spec

  2.   


  3. #2



    Account Suspended

    Join Date : Aug 2010
    Laytonsville, Maryland, USA
    Posts : 2,212
    Vista Business 32bit SP2 (build 6002)
    Local Time: 03:12 AM
    usa us maryland

     

    Re: Microphone not detected when plugged in...

    Hi codovex,

    Welcome to Vista Forums!

    Go to Start / Control Panel / Sound / Recording / select the microphone device and click on Configure and Properties to make sure it is set up properly.

    Go to Start / Control Panel / Speech Recognition / Set up microphone and follow the prompts to set it up and see if that helps.

    Try re-installing the microphone/headset drivers and/or codecs to see if that restores the functionality. They should be available on the computer manufacturer's web site or the headset/microphone manufacturer's web site.

    If those don't work, two months is a pretty long time, but this still might work. Try a System Restore to a point in time BEFORE the problem began. Here's the procedure: http://www.vistax64.com/tutorials/76905-system-restore-how.html. Be sure to check the box to show more than 5 days of restore points. If the first attempt fails, then try an earlier point or two. NOTE: You will have to re-install any software and updates you installed between now and the restore point, but you can use Windows Update for the updates.

    I hope this helps.

    Good luck!

    Last edited by Lorien; 20 Dec 2010 at 11:03 AM. Reason: Additional information
      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Dec 2010
    Posts : 4
    Vista Home Premium 32bit
    Local Time: 03:12 AM


      Thread Starter

    Re: Microphone not detected when plugged in...

    Lorien:

    I've tried what you suggested, and I'm still having problems. I went to Control Panel, and then when that didn't work I did the system restore, which can only restore a point from 5 days before. I think I was able to restore to a point from much further back when my laptop PC was running XP. That didn't work.

    I couldn't find any drivers online for my headset (Dynex).

    I downloaded and installed the latest sigma tel high def codec. Still didn't help.

    Any other suggestions?

    (PS The weird thing is that when I plug the headphones into the mic jack, the mic jack activates! Huh??)

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Dec 2010
    Posts : 4
    Vista Home Premium 32bit
    Local Time: 03:12 AM


      Thread Starter

    Re: Microphone not detected when plugged in...

    Hello?

    can anyone help here?

      My System SpecsSystem Spec

  6. #5



    Account Suspended

    Join Date : Aug 2010
    Laytonsville, Maryland, USA
    Posts : 2,212
    Vista Business 32bit SP2 (build 6002)
    Local Time: 03:12 AM
    usa us maryland

     

    Re: Microphone not detected when plugged in...

    Hi codovex,

    Please be patient. This isn't like a chat room where responses are almost immediate. Here we can be busy with other things, or offline doing normal life things (like chores, eating, sleeping,...), researching the problem to try to find the best answers (especially if initial suggestions don't work), and so forth. "Bumping" the thread will not help. If you expect a reply from me and I haven't responded in 3 days, then send me a Private Message to remind me - otherwise please hang tight and await a reply. Someone (probably but not necessarily me) will get to you as soon as possible.

    System Restore is automatically set to show only 5 days of restore points UNLESS you check the box in the lower left hand corner that says essentially "show more than 5 days worth of restore points." When checked, you will see all that are available and perhaps one will be old enough to suit our needs. See below for a screenshot of what I'm talking about.

    If you input the proper product information (which you didn't provide me), here: Support and Service | Dynex Products they may be able to assist you with updated drivers, firmware, and/or software (check for anything available). If none come up, call them (numbers on same page) to ask where they can be obtained.

    Have you tried the headphones on another computer to verify that they work there? If you have the same problem on a different computer, there's a good chance you have a hardware problem with the headset (or just the microphone part if it can be separated).

    I don't suppose you know anyone with a spare microphone that you know works that you can plug into your computer to see if it works or if it has the same problem. If it works, chances are good the problem is your headset/microphone. If it doesn't work, then we'll have to look deeper into the problem as it is then most likely something with the computer.

    The last two steps are important as they narrow down the problem considerably and tell us where to focus our attention. If you can do either or both, that would be a great help.

    I hope this helps.

    Good luck!

    Last edited by Lorien; 22 Dec 2010 at 02:04 PM. Reason: clarification
      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Dec 2010
    Posts : 4
    Vista Home Premium 32bit
    Local Time: 03:12 AM


      Thread Starter

    Re: Microphone not detected when plugged in...

    I think the mic problem is solved.

    I borrowed a mic headset from my brother the other day and plugged it into the PC jack. It worked, and so I bought a new mic headset, again Dynex. So I guess the problem was the mic all along, although I still have no idea why it would go dead on me, since there's no damage AFAIK. Oh well. Anyway, I appreciate your time and help in solving this problem.

      My System SpecsSystem Spec

  8. #7



    Account Suspended

    Join Date : Aug 2010
    Laytonsville, Maryland, USA
    Posts : 2,212
    Vista Business 32bit SP2 (build 6002)
    Local Time: 03:12 AM
    usa us maryland

     

    Re: Microphone not detected when plugged in...

    Hi codovex,

    It was my pleasure. Glad I could help. I wish it had been a less expensive solution, but these things don't last forever (and that particular item generally gets a lot more abuse than other computer peripherals).

    Thanks for the feedback - it is appreciated.

    I will request that this thread be marked solved.

    Good luck and best wishes!

      My System SpecsSystem Spec


Microphone not detected when plugged in...
Similar Threads
Thread Forum
Lost the pop-up dialog box when microphone jack is plugged in Vista hardware & devices
Microphone Detected But Not Working Sound & Audio
Microphone doesn't work when plugged in Vista music pictures video
microphone not detected Vista hardware & devices
No microphone devices detected Vista General