Windows Vista Forums

Sound but no voice

  1. #1
    americancritic's Avatar

    Senior Member



    Join Date : Nov 2010
    Arizona
    Posts : 1,543
    Windows Vista Home Premium 64 bit Sp2
    Local Time: 02:23 PM
    usa us arizona

    Sound but no voice

    Hello to everyone this kind of has me a little stumped. I have MP3 Rocket and windows media player 11. This just started about an hour ago and I am trying to figure out whats wrong.

    I hear the music just fine through my headset and also my speakers which I have had for almost 2 years, I have tried listening thorugh MP3 and my windows media player I hear all the music just like it should be but no singing voices at all how can this be that you hear the music but no words. It was fine up until an hour ago, does someone have any ideas because I am stumped. Thanks everyone


    americancritic

      My System SpecsSystem Spec

  2.   


  3. #2
    MrNeeds's Avatar

    PC Geek



    Join Date : Oct 2008
    Lymm, Cheshire, UK
    Posts : 1,823
    Vista Home Premium x64 / 7 Ultimate x64
    Local Time: 10:23 PM
    uk uk england

     

    Re: Sound but no voice

    Quote Originally Posted by americancritic View Post
    Hello to everyone this kind of has me a little stumped. I have MP3 Rocket and windows media player 11. This just started about an hour ago and I am trying to figure out whats wrong.

    I hear the music just fine through my headset and also my speakers which I have had for almost 2 years, I have tried listening thorugh MP3 and my windows media player I hear all the music just like it should be but no singing voices at all how can this be that you hear the music but no words. It was fine up until an hour ago, does someone have any ideas because I am stumped. Thanks everyone


    americancritic
    sounds like some wires got crossed, maybe your socket isn't quite all the way in or the jack maybe faulty, try a different jack or try and push the jack all the way in, hope this helps.

    MrNeeds

      My System SpecsSystem Spec

  4. #3
    americancritic's Avatar

    Senior Member



    Join Date : Nov 2010
    Arizona
    Posts : 1,543
    Windows Vista Home Premium 64 bit Sp2
    Local Time: 02:23 PM
    usa us arizona

      Thread Starter

    Re: Sound but no voice

    Hello Mr Needs, early this morning I checked my wires. I use the port in the front of my computer. Either myself or daughter ran over the wire and there was a nic in it I went to the store bought a new one, upon replacing the wire I can now here the music and voices, works great thank you very much for you help it was right on the money.

    If you would please mark this on as Solved.

    Thanks again


    americancritic

      My System SpecsSystem Spec

  5. #4
    MrNeeds's Avatar

    PC Geek



    Join Date : Oct 2008
    Lymm, Cheshire, UK
    Posts : 1,823
    Vista Home Premium x64 / 7 Ultimate x64
    Local Time: 10:23 PM
    uk uk england

     

    Re: Sound but no voice

    Done and you're very welcome :-)

    MrNeeds

      My System SpecsSystem Spec


Sound but no voice
Similar Threads
Thread Forum
My voice in my mic pls help... Sound & Audio
Shutting off voice commands in Vista Voice-Recognition used with W Vista General
Sound Problems - Vent, Xfire, Steam voice - no sound Vista hardware & devices
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound! Vista General
Voice 2 Text, Text 2 Voice conversion, and voice pattern matching Avalon