Windows Vista Forums

DEP Issues

  1. #1



    Newbie
    Join Date : Jan 2010
    Posts : 5
    64
    Local Time: 04:01 PM

    DEP Issues

    I have a Toshiba laptop, which I know has nothing to do problem just thought I say what I have.

    Every time I go deeper into web pages or click on additonal links within a web the DEP shuts down Internet Explorer and will not take me into where I want to go,

    It does this on any all sites. Ones that I fully trust to ones that maybe could be a issue but I know are not.

    Can someone help with this issue or tell me how to disable DEP all together so I can do the stuff I need to!!!

    HELP!!!!!!!!!!!!!!

      My System SpecsSystem Spec

  2.   


  3. #2



    Newbie
    Join Date : Jan 2010
    Posts : 5
    64
    Local Time: 04:01 PM


      Thread Starter

    Re: DEP Issues

    Please I need help. I cannot even click on PM to ask someone a question on any webite forum that I am a member of!!!!!!

      My System SpecsSystem Spec

  4. #3
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,790
    Windows 7 SP1 x64
    Local Time: 06:01 PM
    usa us connecticut

     

    Re: DEP Issues

    Not sure is you can disable with 64, bit. If you want to try:

    DEP - Enable or Disable

    Last edited by richc46; 22 Jan 2010 at 10:43 PM.
      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Jan 2010
    Posts : 5
    64
    Local Time: 04:01 PM


      Thread Starter

    Re: DEP Issues

    rich, I did just as you said but now I do not get the DEP message popping up when IE crashes all I get is a message from IE that says

    Internet Explorer has stopped working
    A problem caused the program to stop working correctly. Windows will close the program abd notify you if a solution is available.

    Ughhhh This is killing me!! Do you by chance have any more ideas that I can try to keep IE from crashing. When it does crash I still have the IE running it just stop preforming that specific task.

    Thanks for any additional help I can get.

    Mike

      My System SpecsSystem Spec

  6. #5
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,790
    Windows 7 SP1 x64
    Local Time: 06:01 PM
    usa us connecticut

     

    Re: DEP Issues

    Use system restore and go back to where you were, if that is preferable.

    I hope you read by my signature to always start with system restore.

      My System SpecsSystem Spec

  7. #6
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,790
    Windows 7 SP1 x64
    Local Time: 06:01 PM
    usa us connecticut

     

    Re: DEP Issues

    Would you be interested in trying another browser such as Firefox? It may solve all the problems.

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Jan 2010
    Posts : 5
    64
    Local Time: 04:01 PM


      Thread Starter

    Re: DEP Issues

    Would that fix my issues with IE. Why is this hapening. I have no issues with my desktop at all.

      My System SpecsSystem Spec

  9. #8
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,790
    Windows 7 SP1 x64
    Local Time: 06:01 PM
    usa us connecticut

     

    Re: DEP Issues

    DEP - Enable or Disable

    I have two other solutions which MAY fix IE. The first is easy, type in search, turn windows features on and off. Then click on it. You will be taken to a screen that show IE checked, uncheck it. Then turn off computer, boot up and check the box again. See if it works this time. Before trying anything make a system restore point, to be safe.

    If that does now work, you can download a new broswer such as Firefox or Chrome.

    Will this work, I do not know. But if you make a system restore point, you can easily return to where you are now and we could thinkg again.

    I do have other solutions, but lets try the easy ones first.

    Wishing you luck

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Jan 2010
    Posts : 5
    64
    Local Time: 04:01 PM


      Thread Starter

    Re: DEP Issues

    Thanks rich will give it a try. I do appreciate the help. I am not computer savay at all as you have probably found out already.

    Thanks
    Mike

      My System SpecsSystem Spec


DEP Issues
Similar Threads
Thread Forum
VSS Issues Server General
Re: UAC (.png & wmp) issues Vista music pictures video
ISSUES ISSUES ISSUES! Vista installation & setup
Serious Issues RC1 Vista General
RC2 Issues Vista General