Windows Vista Forums

Possible malware not shure

  1. #1



    Member
    Join Date : Oct 2009
    Oklahoma City
    Posts : 65
    Vista Home Premuim 32bit
    Local Time: 05:49 PM
    usa us oklahoma

    Possible malware not shure

    Well after I had made another adminstrator account which I dident mean to I had logged in to my account I always use and had no sound,no Internet connection, my whole start menu bar looked like I was in xp which I'm not. So I wanted to know if restore will I still have this problem. I have 2 restore disk they gave me when I bought my computer.

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,794
    Windows 7 SP1 x64
    Local Time: 07:49 PM
    usa us connecticut

     

    Re: Possible malware not shure

    There may be better ways. Try this first


    Using Last Known Good Configuration

    I would also run a virus scan

    There are system restore points, too.

      My System SpecsSystem Spec

  4. #3



    Member
    Join Date : Oct 2009
    Oklahoma City
    Posts : 65
    Vista Home Premuim 32bit
    Local Time: 05:49 PM
    usa us oklahoma

      Thread Starter

    Re: Possible malware not shure

    Tryed the last know dident work
    Tryed system restore when i clicked it the window won't even open just stays as if I never clicked on anything if I right click that menu won't even pop up

      My System SpecsSystem Spec

  5. #4
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,794
    Windows 7 SP1 x64
    Local Time: 07:49 PM
    usa us connecticut

     

    Re: Possible malware not shure

    If you use the restore dvd you will lose all your documents, programs have to be reinstalled etc.

    Go into safe mode f8 on boot. Then try to do the system restore from there.

      My System SpecsSystem Spec

  6. #5
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,794
    Windows 7 SP1 x64
    Local Time: 07:49 PM
    usa us connecticut

     

    Re: Possible malware not shure

      My System SpecsSystem Spec

  7. #6



    Member
    Join Date : Oct 2009
    Oklahoma City
    Posts : 65
    Vista Home Premuim 32bit
    Local Time: 05:49 PM
    usa us oklahoma

      Thread Starter

    Re: Possible malware not shure

    If I go into safe mode do system restore I have this error that comes with an error can't remeber exatcly what error it was but in the message it would say try to use system restore at another time

      My System SpecsSystem Spec

  8. #7
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,794
    Windows 7 SP1 x64
    Local Time: 07:49 PM
    usa us connecticut

     

    Re: Possible malware not shure

    If you have a laptop follow the instructions and go back to factory specs.

    Laptop Recovery Instructions - Tech Support Forum

    Your computer goes back to the way it was the day you brought it home.
    Which is what happens with the recovery DVD.

      My System SpecsSystem Spec

  9. #8



    Member
    Join Date : Oct 2009
    Oklahoma City
    Posts : 65
    Vista Home Premuim 32bit
    Local Time: 05:49 PM
    usa us oklahoma

      Thread Starter

    Re: Possible malware not shure

    I have a desktop
    So the best solution right now is the restore disk?
    System restore Error code is 0x81000202

      My System SpecsSystem Spec

  10. #9
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,794
    Windows 7 SP1 x64
    Local Time: 07:49 PM
    usa us connecticut

     

    Re: Possible malware not shure

    If that is all you have I would give it a try. Remember, you go back to the way it was the day you bought the computer. No programs etc.

      My System SpecsSystem Spec

  11. #10



    Member
    Join Date : Oct 2009
    Oklahoma City
    Posts : 65
    Vista Home Premuim 32bit
    Local Time: 05:49 PM
    usa us oklahoma

      Thread Starter

    Re: Possible malware not shure

    Do you anything about re system restore error 0x81000202?
    Saying the volume shadow copy service used by system restore is not working
    ???

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Possible malware not shure
Similar Threads
Thread Forum
malware System Security
Malware Vista security
Malware? System Security
Malware Detections of Free Anti-Malware/Anti-Spyware System Security
malware off Vista security