Windows Vista Forums

'allow port' doesn't take effect

  1. #1



    Newbie
    Join Date : Feb 2012
    Posts : 2
    Vista Home Premium x64
    Local Time: 06:06 PM

    'allow port' doesn't take effect

    opening a specific port (tcp & udp; any remote ports/ip's; any programs; any profile; any computers) in windows firewall (vista home premium x64) doesn't take effect.
    when I turn off the firewall, the port is open as tested with www.yougetsignal.com.
    no blocking rules exist.
    I have dynamic ip's from my isp (but am testing on current ip's).
    what am I missing?
    thanks for any help!

      My System SpecsSystem Spec

  2.   


  3. #2
    Yard Dog's Avatar

    Senior Member



    Join Date : Oct 2011
    Central Florida in a small town
    Posts : 2,173
    Vista Home Basic. 32 bit SP 2
    Local Time: 01:06 PM
    usa us florida

     

    Re: 'allow port' doesn't take effect

    Hello, your issue is not real clear , can you be more specific as to what your issue is ?

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Feb 2012
    Posts : 2
    Vista Home Premium x64
    Local Time: 06:06 PM


      Thread Starter

    Re: 'allow port' doesn't take effect

    thanks for your reply and sorry, if I had been too unspecific.
    my problem was, even though I had opened the port, www.yougetsignal.com would show it as not be accessible.

    I have now the issue resolved - the port had been associated with a java-based game, and java had been blocked for all ports. so I allowed java for the same port and www.yougetsignal.com could access it.
    this was my first experience with port forwarding and I had expected that a port would be open for a telnet or www.yougetsignal.com request no matter what the application is written in.

      My System SpecsSystem Spec

  5. #4
    Yard Dog's Avatar

    Senior Member



    Join Date : Oct 2011
    Central Florida in a small town
    Posts : 2,173
    Vista Home Basic. 32 bit SP 2
    Local Time: 01:06 PM
    usa us florida

     

    Re: 'allow port' doesn't take effect

    Glad you have resolved this issue. Thanks for using VistaForums.

      My System SpecsSystem Spec


'allow port' doesn't take effect
Similar Threads
Thread Forum
Run Minimized doesn't have an effect [Windows 7] Live Mail
Attn: Farhan Ahmed,Vista usb port driver doesn't power off device when safely removed Vista hardware & devices
Does Microsoft have an alternate port to port 25 for sending email Vista mail
telnet to port 19226 doesn't open, no password protected sharing o Vista General
USB hard drive won't work on a USB 2 port but will on a USB 1.1 port.Why? Vista General