Windows Vista Forums

Symantec AV Corp 10.2 Autoprotect gets disabled by itself

  1. #1



    Junior Member
    Join Date : Apr 2007
    Posts : 15
    Local Time: 09:31 AM

    Symantec AV Corp 10.2 Autoprotect gets disabled by itself

    Hi, I have Symantec Corp AV 10.2. It should work fine for Vista x64, and it does for some time, but then Auto protect gets disabled and I can't turn it back on unless I restart. Then it works for some time again and again turns off.

    Anyone had a similar issue?

    If I try to re-enable it, I get the UAC prompt, then tray icon changes to enabled for a second and switches back to disabled.

    System log has absolutely nothing about autoprotect shutting down, but does have other messages from the AV. I don't know where else to look.

    Any suggestions welcome!

      My System SpecsSystem Spec

  2.   


  3. #2



    Junior Member
    Join Date : Apr 2007
    Posts : 15
    Local Time: 09:31 AM


      Thread Starter

    Nobody?

    Common? Nobody has experienced this problem? Am I the only person that is using SAV on Vista 64bit?


      My System SpecsSystem Spec

  4. #3
    Asky's Avatar

    Here to Help

    Join Date : Jun 2007
    Atlanta,USA
    Posts : 415
    Windows Vista X64
    Local Time: 11:31 AM
    india

     

    Re: Symantec AV Corp 10.2 Autoprotect gets disabled by itself

    hey daq,
    See Here
    Is your problem similiar?
    If yes then i guess its the Virus that is causing SAV Autoprotect to get Disabled.See if you can get the Virus removed using a Portable AV(one which runs on a USB Thumbdrive).

    I've myself used SAV 10.2 on Vista X64 for a while before i switched to kaspersky , so it does work properly on Vista X64.

      My System SpecsSystem Spec

  5. #4



    Junior Member
    Join Date : Apr 2007
    Posts : 15
    Local Time: 09:31 AM


      Thread Starter

    Re: Symantec AV Corp 10.2 Autoprotect gets disabled by itself

    Thanks for reply.
    My problem was a lot less serious thankfully. Windows Defender just wasn't disabled properly by SAV, I had to disable it manually from Admin Tools --> Services. Now everything is smooth, no more unexpected shutdowns of SAV.

      My System SpecsSystem Spec

  6. #5
    Asky's Avatar

    Here to Help

    Join Date : Jun 2007
    Atlanta,USA
    Posts : 415
    Windows Vista X64
    Local Time: 11:31 AM
    india

     

    Re: Symantec AV Corp 10.2 Autoprotect gets disabled by itself

    Glad it worked out for you mate.
    Thanks for Letting us know

      My System SpecsSystem Spec


Symantec AV Corp 10.2 Autoprotect gets disabled by itself
Similar Threads
Thread Forum
Microsoft Corp Must Pay Vista General
Symantec Antivirus Corp 10.1 won't install Vista security
Symantec Antivirus Corp 10.1 won't install Vista security
Windows Vista Beta 2 disablig Symantec Antivirus Corp 10.1.0.628 Vista General
Use this critical update from the M$ Corp. Avalon