Service Pak Error


  1.    28 Jan 2010 #1
    Join Date : Jan 2010
    Ventura, CA
    Posts : 1
    Vista Home Premium 32bit
    Local Time: 01:53
    usa

    Service Pak Error


    I keep getting the following error after the system attempts to restart from a service pak update -

    !!0x0190036!! 3157/97634 (msrep140.d11)

    What does this mean? How do I fix this to avoid these errors in the future?

    Thank you, Roxanne
      My System SpecsSystem Spec

  2.    28 Jan 2010 #2
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,086
    Windows 7 SP1 x64
    Local Time: 04:53
    usa us connecticut

     

    Re: Service Pak Error


    First lets set things right. Use system restore to a point prior to the update.

    If you cannot get to system restore, try using safe mode. Hit f8 contiually during boot. Then try to use system restore.
      My System SpecsSystem Spec

Service Pak Error

Similar Threads
Thread Forum
Windows Installer Service could not be accessed ERROR/(0x8007000E) Error
COMPUTER: DELL - XPS m1530/Vista 64bit This is how it started. 1. Download the SubInACL tool from the Microsoft Web site. To do this, ...
General Discussion
Error ! User Profile Service service failed the logon.
I've seen several people with this issue, including myself, and have yet to see any answer other than to delete the account and start over. This is...
Vista account administration
endpoint error when wrapping WCF service with asp.net web service(ASMX) only in IIS.
hello, I have a asp.net web service (ASMX) I am hosting thru IIS. Its web methods make requests to a WCF service I have running remotely via...
Indigo
The Windows Firewall service terminated with service-specific error 13 (0xD). (cannot start firewall)
What does this mean guys :( I can't start the windows firewall service, and this is what I see in event viewer: "The Windows Firewall service...
Vista security
FTP Service error
on vista ultimate, i'm trying to start the ftp service (adter adding the iis components from control panel) but all i get is: "Windows could not...
Vista General
"Specified service does not exists as an installed service" error
When I go to network and sharing and try to turn on File Sharing, I get the following error "Specified service does not exists as an installed...
Vista networking & sharing

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 04:53.
    .