Windows Vista Forums

AcGenral.DLL problem on boot up after installing sp 2

  1. #1



    Member
    Join Date : Aug 2010
    Posts : 16
    Vista 32 bit
    Local Time: 01:57 AM

    AcGenral.DLL problem on boot up after installing sp 2

    i went and downloaded the sp 2 and i let it install and i unticked the restart automaticaly and i let it install and i restarted and it was turning of as it was updating it and booted up i got a message "!! 0xc0190036 !! 344/44606 (acgenral.dll) so i waited for a while and turned my pc of and then i put the vista cd in and it did;t even find any errors.
    Now i can;t even go in to my pc cuz of tht error can some one tell me what to do? I really need help and i am oon my phone so i can;t really provied u with alot of info and sorry for the spelling mistakes.
    Plz help thanks in advance

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,798
    Windows 7 SP1 x64
    Local Time: 03:57 AM
    usa us connecticut

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    So, you are saying that you cannot boot to the desktop, is that correct?
    If that is correct, try to boot in safe mode. Continually, hit f8, while trying to boot.

      My System SpecsSystem Spec

  4. #3



    Expelled
    Join Date : Apr 2008
    Posts : 2,049
    Vista Bussiness x64 PL
    Local Time: 11:57 PM
    poland

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    Quote Originally Posted by ringo14 View Post
    i went and downloaded the sp 2 and i let it install and i unticked the restart automaticaly and i let it install and i restarted and it was turning of as it was updating it and booted up i got a message "!! 0xc0190036 !! 344/44606 (acgenral.dll) so i waited for a while and turned my pc of and then i put the vista cd in and it did;t even find any errors.
    Restore system if you can from safe mode level or from WinRE (read below)
    System Restore - How to

    Diagnose your hdd by using manufacturer tool - this error many times relate to issue with hdd.

      My System SpecsSystem Spec

  5. #4



    Member
    Join Date : Aug 2010
    Posts : 16
    Vista 32 bit
    Local Time: 01:57 AM


      Thread Starter

    Re: AcGenral.DLL problem on boot up after installing sp 2

    i cant boot my pc up in safe mode left it over an hour and nothing has happend and i got a new internal hard drive. Could that be the problem?

      My System SpecsSystem Spec

  6. #5



    Banned

    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 08:57 AM
    uk european union

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    Quote Originally Posted by ringo14 View Post
    i cant boot my pc up in safe mode left it over an hour and nothing has happend and i got a new internal hard drive. Could that be the problem?
    Did you try Safe Mode Method 2 from that tutorial?

    Thanks!

    Richard

      My System SpecsSystem Spec


AcGenral.DLL problem on boot up after installing sp 2
Similar Threads
Thread Forum
Solved Dual Boot OS: Re-Installing XP General Discussion
Downloading SP1 - stuck on !! 0xc0190036!! 596/98832 (AcGenral.dll) Windows Updates
Dual-boot and installing SP1 ?? Vista installation & setup
Vista won't boot after installing Vista installation & setup
Dual Boot, Installing XP Second... Vista General