Windows Vista Forums

AcGenral.DLL problem on boot up after installing sp 2

  1. #1


    Join Date : Aug 2010
    Posts : 16
    Vista 32 bit
    Local Time: 07:35

    AcGenral.DLL problem on boot up after installing sp 2

    i went and downloaded the sp 2 and i let it install and i unticked the restart automaticaly and i let it install and i restarted and it was turning of as it was updating it and booted up i got a message "!! 0xc0190036 !! 344/44606 (acgenral.dll) so i waited for a while and turned my pc of and then i put the vista cd in and it did;t even find any errors.
    Now i can;t even go in to my pc cuz of tht error can some one tell me what to do? I really need help and i am oon my phone so i can;t really provied u with alot of info and sorry for the spelling mistakes.
    Plz help thanks in advance

      My System SpecsSystem Spec

  2. #2
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,030
    Windows 7 SP1 x64
    Local Time: 09:35
    usa us connecticut

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    So, you are saying that you cannot boot to the desktop, is that correct?
    If that is correct, try to boot in safe mode. Continually, hit f8, while trying to boot.

      My System SpecsSystem Spec

  3. #3


    Join Date : Apr 2008
    Posts : 2,049
    Vista Bussiness x64 PL
    Local Time: 05:35
    poland

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    Quote Originally Posted by ringo14 View Post
    i went and downloaded the sp 2 and i let it install and i unticked the restart automaticaly and i let it install and i restarted and it was turning of as it was updating it and booted up i got a message "!! 0xc0190036 !! 344/44606 (acgenral.dll) so i waited for a while and turned my pc of and then i put the vista cd in and it did;t even find any errors.
    Restore system if you can from safe mode level or from WinRE (read below)
    System Restore - How to

    Diagnose your hdd by using manufacturer tool - this error many times relate to issue with hdd.

      My System SpecsSystem Spec

  4. #4


    Join Date : Aug 2010
    Posts : 16
    Vista 32 bit
    Local Time: 07:35


      Thread Starter

    Re: AcGenral.DLL problem on boot up after installing sp 2

    i cant boot my pc up in safe mode left it over an hour and nothing has happend and i got a new internal hard drive. Could that be the problem?

      My System SpecsSystem Spec

  5. #5



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 14:35
    uk european union

     

    Re: AcGenral.DLL problem on boot up after installing sp 2

    Quote Originally Posted by ringo14 View Post
    i cant boot my pc up in safe mode left it over an hour and nothing has happend and i got a new internal hard drive. Could that be the problem?
    Did you try Safe Mode Method 2 from that tutorial?

    Thanks!

    Richard

      My System SpecsSystem Spec

AcGenral.DLL problem on boot up after installing sp 2

Similar Threads
Thread Forum
Vista will not Boot, after installing SP1
PC had problem updateing to SP1 after Vista upgrade. Some updates failed. A suggestion was to delete update files & logs & try re-do SP1 update. Ran...
Windows Updates
When Installing Windows From CD Boot
When you are installing a new windows after booting from a CD, when it asks you how big in terms of bytes you want it to be, is the number originally...
General Discussion
Downloading SP1 - stuck on !! 0xc0190036!! 596/98832 (AcGenral.dll)
:cry: Iíve been trying to download SP1 for months and I just canít figure this out. I bought three programs to help me with the registry and none...
Windows Updates
Dual-boot and installing SP1 ??
My PC has dual-boot (Win XP Pro SP2 32 bit and Vista Home Premium 64 bit). I had used an app called BCDEasy (or something like that) to create and...
Vista installation & setup
Can Not Boot up PC after Installing SP1 update
I tried installing the SP1 update 4 times since yesterday. I followed all the trouble shooting suggestions with no success. On the fourth try, the...
Vista General
Can't boot XP after installing Vista
my computer was preinstalled Vista home without DVD setup disk. system be recovered by harddisk when disabled. i installed xp pro in D:. the Vista...
Vista installation & setup
Please Help! Can't boot Vista after installing XP Pro
Hi, there. I apologize if there's already a thread on this matter. I'm really worried that I've lost all of my documents. Anyways, I bought a...
Vista installation & setup