Windows Vista Forums

SP1 shows as installed on Update History but not on My Computer/properties

  1. #1



    Newbie
    Join Date : Dec 2011
    Posts : 1
    Vista Home Premium 32bit.
    Local Time: 05:28 AM

    SP1 shows as installed on Update History but not on My Computer/properties

    Hi all,

    Norton anti-virus 2012 would not install because Vista SP1 was missing. I downloaded SP1 from MS but it crashed my PC during the install. Irrevocably. Wouldn't load.

    I had no choice but to do a factory reset from the system recovery partition (It's an HP Pavillion a6250 which comes with a recovery Drive D: but no Vista Installation Disc)

    This worked fine, effectively providing a factory-fresh machine. I used Windows Update to download 89 outstanding updates - all fine.

    I checked the update history and it showed that both SP1 and SP2 had been installed successfully but when looking at the My Computer/Properties, neither appears as being installed.

    If anyone has faced a similar problem, any advice on where to go from here would be much appreciated . . .

      My System SpecsSystem Spec

  2.   


  3. #2
    Lottiemansion's Avatar

    Senior Member



    Join Date : Sep 2010
    Sheffield
    Posts : 1,883
    Vista Home premium 32 bit (SP2 plus)
    Local Time: 12:28 PM
    uk uk yorkshire

     

    Re: SP1 shows as installed on Update History but not on My Computer/properties

    Hi & welocome,

    Please post a picture of you update history & My computer properties screens. We can go from there! OK?

      My System SpecsSystem Spec

  4. #3
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,797
    Windows 7 SP1 x64
    Local Time: 07:28 AM
    usa us connecticut

     

    Re: SP1 shows as installed on Update History but not on My Computer/properties

    In addition, go to search, by the start button. Type system information. If it does not show, it is not installed, try again.

      My System SpecsSystem Spec

  5. #4



    Banned

    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 12:28 PM
    uk european union

     

    Re: SP1 shows as installed on Update History but not on My Computer/properties

    Quote Originally Posted by jireejoo View Post
    Hi all,

    Norton anti-virus 2012 would not install because Vista SP1 was missing. I downloaded SP1 from MS but it crashed my PC during the install. Irrevocably. Wouldn't load.

    I had no choice but to do a factory reset from the system recovery partition (It's an HP Pavillion a6250 which comes with a recovery Drive D: but no Vista Installation Disc)

    This worked fine, effectively providing a factory-fresh machine. I used Windows Update to download 89 outstanding updates - all fine.

    I checked the update history and it showed that both SP1 and SP2 had been installed successfully but when looking at the My Computer/Properties, neither appears as being installed.

    If anyone has faced a similar problem, any advice on where to go from here would be much appreciated . . .
    Hello!

    Can you please follow the advice of my colleagues above. It is indeed a very strange issue.

    There is a rare Windows bug which someone may find on Google (hence I shall mention it here) which means that an update which shows as successfully installed is not actually installed, but is repeatedly re-offered. The fix is very simple (reset the transaction log files through a single command line entry) but this does not truly apply in this case, since SP2 has been offered.

    What I am saying is that since SP2 has been offered, there is no known bug which causes SP1 not to have been installed.

    It is certainly an interesting issue.

    Do you get offered any more updates through Windows Update?
    Do you remember what happened when you tried to install SP1 last time?

    Thanks a lot!

    Richard

      My System SpecsSystem Spec


SP1 shows as installed on Update History but not on My Computer/properties
Similar Threads
Thread Forum
4GB of physical memory shows as less than 3 in system properties Vista General
Vista shows 2.5GB when I have 3GB installed, but only 2GB when I have 4GB installed? General Discussion
Incorrect Time Stamp In History Properties Vista account administration
hard drive shows full but select all files and properties don't ad Vista General
History of how much memory has been installed on a system over tim Vista hardware & devices