Help (please!) PC decided to go haywire tonight!


  1.    23 Sep 2008 #1
    Join Date : Sep 2008
    San Pablo, CA
    Posts : 33
    Home Premium 64-Bit
    Local Time: 06:09
    us california

    Help (please!) PC decided to go haywire tonight!


    Hey Guys.

    Boy O Boy am I not in the mood for this tonight.

    I was just on my desktop working on some editing and 3D apps, decided to give it a reboot for no other reason than I hadn't in a day, and the computer boots back up with nothing but problems!

    First of all the resolution looks like it reset to default 640 x 480 or something. Which doesn't look to pretty on my 24 inch widescreen. I have a video card that's less than a month old, and it's not overclocked or anyhting, so no idea what's going on there.

    To make it worse, I have no device input control whatsoever. I first tried with my normal DiNovo keyboard and mouse via Bluetooth. Getting no response at all, I swapped to a standard wireless keyboard I have and mouse. Still no input reply at all. When windows loads, it's saying it's loading a device driver in the taskbar, but it just loads forever. I don't even know WHAT it's trying to load!

    Getting back to DOS and booting off my CD, I can get to the repair and recovery section...for all the good it does me being as system restore is turned off. I tried the startup repair but of course it didn't find anything wrong. Oddly enough the keyboard and mouse DOES work while Im here in the system recovery app.

    I have no idea what to do. I just got my PC all nice how I like it. I finally get in the mood to edit me and my wife's home movies and this happens! Help? Anything?
    Last edited by roy69; 26 Sep 2008 at 04:06.
      My System SpecsSystem Spec

  2.    24 Sep 2008 #2
    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 14:09
    uk uk devon

     

    Re: Help (please!) PC decided to go haywire tonight!


    There are a number of reasons why this can happen.
    Boot into the bios to confirm the date and time, if it is reset then you need to change the battery on your motherboard and reset the settings you have lost in your BIOS.
    Put your overclocked features back to the normal speed. It is obvious something is not working correctly with it.
    Boot into safe mode and check the device manager and what hardware it can see.
    If you are able to do all of the above we will get your computer working properley again, however I need to now you can do all of the above.
      My System SpecsSystem Spec

  3.    24 Sep 2008 #3
    Join Date : Sep 2008
    San Pablo, CA
    Posts : 33
    Home Premium 64-Bit
    Local Time: 06:09
    us california

      Thread Starter

    Re: Help (please!) PC decided to go haywire tonight!


    Hey Roy,

    Thanks for the reply/input. After I posted last night I messed with my system more of course, doing what I know to try. I had turned off my overclock before I even posted. I can't imagine that's my problem them, as my system has been overclocked for weeks now without incident. I always check the temps, and it's been nice and cool. Well I hope it's not my OC, as I like having a 3.0 GHz Quad.

    Anyway, so I booted into safe mode and the system managed to reinstall like half a dozen drivers, including things like Generic USB Hub. My input devices, namely my Bluetooth mouth, started working again, but I can not get my logitech keyboard to connect. Thw logitech wizard keeps trying. Moreover, a windows BT connection bubble keeps popping up saying "a bluetooth device wants to connect..." but it wont work, and before today, I had never ever seen the windows bluetooth connection thing, only the Logitech one.

    I got my resolution back to normal, but I can no longer get dual monitor to work correctly. Everytime I try to enable my second monitor, it will only let them have matched resolution, 1280, evn though my main screen is 1920. I'm using UltraMon for my dual monitor setup.

    Also I have no internet. It wont connect, or even try to connect. The taskbar shows my internet as disconnected. I can't diagnose it because a service is turned off, Diagnostic Policy Service I think it said (IM saying this from memory.)

    A few days back I had been tweaking my startup services via a site called Blackviper.com. Well I undid all I had altered, but perhaps that's where my problem lies. I wont be turning off services anymore to save 2 seconds of boot time. When I try to fix my connection, it tells me to manually start that service, but when I try it says a DLL failed.

    Ugh!

    I'm thinking I might just reinstall Windows tonight and just be more careful. I'm not going to do a clean install, but just reinstall at least for now. I've did far too many clean installs in the past few weeks to do that again!

    I will however definately be giving leaving System restore ON for a change, no matter how much it annoys me.

    If I may ask, could someone point me to the best tutorials on here for tweaking System Restore to your liking? I have some already, but didn't get all the info I wanted. I had learned how to turn off the automatic daily restore point and (I think) the bootup one. I'd like to have system restore be basically manually, where it will ONLY do a restore when I want it to...say once weekly. Is that possible? Whenever I've had it active, my HDD light always seems to blink and it just bugs me. I am fairly sure it was the System Restore doing it, because when I disable it entirely, it didn't do that.

    Anyway thanks for reading. Whatever happened to my system, I get the feeling a reinstall is just my best option right now. And I wont have to reinstall anything, any programs...which I like!
      My System SpecsSystem Spec

  4.    24 Sep 2008 #4
    Join Date : Jul 2008
    Posts : 2,741
    VISTA HOME PREMIUM X64/ 7 x64 / 7x86
    Local Time: 13:09


     

    Re: Help (please!) PC decided to go haywire tonight!


    Hello Zeonstar,

    I found I am able to operate system restore manually.

    I turn Volume Shadow Copy to manual and start the service. Then create the restore point as usual. When done, I stop Volume Shadow copy service and disable it. I leave Microsoft Software Shadow Copy Provider set to manual.

    Seems to work fine . Someone may know a different/better way of doing it.

    Hope that's of use

    SIW2
      My System SpecsSystem Spec

  5.    24 Sep 2008 #5
    Join Date : Sep 2008
    San Pablo, CA
    Posts : 33
    Home Premium 64-Bit
    Local Time: 06:09
    us california

      Thread Starter

    Re: Help (please!) PC decided to go haywire tonight!


    I was reading about shadow copy and got a little confused. It is what system restore uses right?I got a little confused, thinking it was just part of Ultimate or something. But if I understand right, System Restore IS Shadow Copy basically?

    Couldn't I just simply use the create restore point button in the SR Tab when I want? I don't follow the need to manually start Shadow Copy. But yes like you are doing, I want to make my own restore points. Like once a week or something. But otherwise have it basically off and not constantly "Monitoring."

    While we're on the subject, somehting else hit me this morning. I have multiple hard drives and multiple partitions. Will making a Restore Point for my windows drive alone be enough to fix (Hopefully) most problems I may have? Or might I want to turn restore on for other drives too, like my program files? I have the most problems with windows alone though, so thinking/hoping giving it the restore turned on will be all I need...
      My System SpecsSystem Spec

  6.    25 Sep 2008 #6
    Join Date : Sep 2008
    San Pablo, CA
    Posts : 33
    Home Premium 64-Bit
    Local Time: 06:09
    us california

      Thread Starter

    Re: Help (please!) PC decided to go haywire tonight!


    I reinstalled Windows. Whatever my problem was it's gone now. I'd mark this as solved if I knew how.
      My System SpecsSystem Spec

Help (please!) PC decided to go haywire tonight!

Similar Threads
Thread Forum
My display's gone haywire
Hey folks. Its been a while I posted anything here but thats because its been a while I had any problems with my system. I used to play a lot of...
Graphic cards
Decided to go with the H70 but I need some help
I am getting a H70 From the research I have done the H70 uses a "push/pull" system, with two fans as opposed to the one with the H50. I have a...
General Discussion
IE8 Tabs haywire
I can't for the live of me get the TABS to work in IE8. When I click on a "favorite", the current window is overridden--no matter what the tab...
Software
Obama on Tonight Show with Jay Leno.
LINK:: http://www.nbc.com/The_Tonight_Show_with_Jay_Leno/video/clips/president-obama-319/1067541/ On a Light Note, This is Pretty Funny, Obama on...
Chillout Room
Moving to Vistax64 tonight... few question..
Hey Guys! First time on these forums and just signed up. I have a few questions; I'm going to be moving from Vista 32bit to Vista64bit...
Vista installation & setup
Windows 7 Alpha Debuting Tonight
Bill Gates and Steve Ballmer will tonight unveil the first official news about Window's Vista's Successor - Windows 7 - at the WSJ All Things Digital...
Vista News
Tonight on NBC
Tonight is a special program - To catch an Ubuntu/Linux/Unix predator. See on hidden camera how these lurkers attack Vista users in their own...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:09.
    .