• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Can't Connect with Chrome or Firefox, Can with Tor

VFN

Member
Messages
404
#1
ETA: I went to my firewall settings and checked Chrome.exe which fixed not just Chrome but Firefox as well. This suggests to me, along with something I just read about simply going to the firewall, that checking Chrome.exe was not the remedy but rather there was a glitch of some kind. If anyone has an explanation of events I'd appreciate it..

When I try I get the following message: "This site can't be reached. {The site's} server DNS address could not be found. DNS-PROBE_FINISHED_BAD_CONFIG"

Restarting and turning off my Avast shields didn't work. I'm here using the Tor browser which is able to connect to all the sites Ive tried so far.

Will try restarting modem shortly but any help would be appreciated about what may be going on.

Thanks
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

VFN

Member
Messages
404
#3
Thanks for the reply. I did flush my DNS before going to my firewall and that didn't work. I'm wondering if an Avast! definition update caused a glitch because an update occurred just before the problem. Avast! was behaving a bit strangely since I updated the program a while back (the behavior shield being off after boot sometimes, an Avast! tab opening on my taskbar then quickly closing at times) but I think I fixed that with an Avast! repair through Programs and Features. Thanks again.
 

My Computer

System One

  • Manufacturer/Model
    Dell Inspiron 546
    CPU
    Sempron LE-1300
    Memory
    2GB DDR SDRAM 800MHZ-2X1GB DIM M
    Graphics Card(s)
    Integrated ATI Radeon HD3200
    Sound Card
    VIA High Definition Audio
    Monitor(s) Displays
    Dell m991 17"
    Screen Resolution
    1024 x 768
    Hard Drives
    320GB NCQ Serial ATA (7200 RPM) w/ 16MB DataBurst Cache

Users Who Are Viewing This Thread (Users: 1, Guests: 0)