• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Computer Crashes After Startup?

Messages
14
Location
New York
#1
Hello Vista Forums,
I've had this problem with my computer crashing for over a year now. Last fall, I've started to use Safe Mode daily as I noticed that "normal mode" felt slow. In the middle of using my computer, my screen would go black, make this tick sound, and restart my computer.

I have also been getting BSODs for the first time. The ones I've been getting are:
irql_not_less_or_equal
memory_management

I'm not sure what caused this, but around the time, I followed this tutorial on getting my speakers working on Safe Mode. Soon after that, the problems came. And for a while, it stopped and worked perfectly. And then it happened again.

I now get crashes when I get to the log-in screen, desktop, or the browser. It would keep crashing every time I tried to start up Safe Mode, or freeze on or before the F8 booting screen.

Now, I've been looking for a way to wipe my hard drive right at home so I can start again fresh and make Vista run like new. But, is it Vista itself or a problem with my computer?

I have my computer specs in my profile, and I have a Emachines W5243 which is over 10 years old.
 

My Computer

System One

  • Manufacturer/Model
    eMachines
    CPU
    Intel(R) Pentium(R) 4 CPU 2.80GHz
    Graphics Card(s)
    VIA Chrome9 HC IGP Prerelease WDDM 1.1
    Sound Card
    Realtek High Definition Audio
    Screen Resolution
    800x600
    Keyboard
    Micro Innovations Classic EZ View Keyboard USB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#2
I do know that a tick(ing) sound may be the hard drive. Check it out.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
14
Location
New York
#3
I do know that a tick(ing) sound may be the hard drive. Check it out.
How do I do that? Do I take the computer apart or?

Most times, the crashes happen before the log-in screen when I try to load Safe Mode, and most of the crashes are quiet. It either crashes, or freezes at start-up.
 

My Computer

System One

  • Manufacturer/Model
    eMachines
    CPU
    Intel(R) Pentium(R) 4 CPU 2.80GHz
    Graphics Card(s)
    VIA Chrome9 HC IGP Prerelease WDDM 1.1
    Sound Card
    Realtek High Definition Audio
    Screen Resolution
    800x600
    Keyboard
    Micro Innovations Classic EZ View Keyboard USB

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#4
How do I do that? Do I take the computer apart or?
Download the hard drive manufacturer's diagnostic tools and run the detailed scans. Try to determine where the ticking sound is coming from. If it is the hard drive then back up your data.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb
Messages
14
Location
New York
#5
Download the hard drive manufacturer's diagnostic tools and run the detailed scans. Try to determine where the ticking sound is coming from. If it is the hard drive then back up your data.
Alright. I'll see what I can do.

Backing up my data, should I then factory reset my computer? I only seem to have one hard drive (C:) and doesn't have the option for a new simple volume.
 

My Computer

System One

  • Manufacturer/Model
    eMachines
    CPU
    Intel(R) Pentium(R) 4 CPU 2.80GHz
    Graphics Card(s)
    VIA Chrome9 HC IGP Prerelease WDDM 1.1
    Sound Card
    Realtek High Definition Audio
    Screen Resolution
    800x600
    Keyboard
    Micro Innovations Classic EZ View Keyboard USB

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#6

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
Messages
2,248
Location
US of A
#8
Alright. I'll see what I can do.

Backing up my data, should I then factory reset my computer? I only seem to have one hard drive (C:) and doesn't have the option for a new simple volume.
If your hard drive is making a clicking sound, then it is quite possibly failing. Hence my recommendation for backing up your data as well as scanning with the diagnostic tools from the drive's manufacturer and trying to determine where the sound is coming from. If the hard drive is going bad then you will need to replace it.
 

My Computer

System One

  • Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb

Users Who Are Viewing This Thread (Users: 1, Guests: 0)