• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Error 0X8007005 when creating a point restoration

#1
Hi,

I recently noticed that I can't not more create restore point as I got the following error message: "Error 0X8007005".

Also, the System VOlume Information folder is locked (Access is denied error), I can't untick 'read' on properties. This folder is empty.

I tried on Safe mode, but unfortunately, there is no way to create a new point restoration.

I check the Service VSS and it's set up to start automatic. I don't know what's wrong. The last point restoration is dated from 11-11-2016 but unfortunately, this one disappeared.

The maximum size for VSS was modified to 3Gb.

Check the attached files from 11-11 until yesterday about critical, errors, warning .
Hope this help you. View attachment VEW.txt
 
Last edited:
#3
@townsbg:

Glad to see you here! :)

I tried on Safe Mode and on Normal Mode, to untick the read attribute for SVI folder and it doesn't work.

So I decide with a Live Cd boot to change it on' read' with a right click and this time it worked.

I reboot on Normal Mode, then, I check the SVI folder and I could access. Then, a few minutes later, I could not again access. This was gaven me the clue that probably a program or a driver was still in action and was stopping VSS. I found the culprit and I disabled this driver (from a security program AppGuard that I uninstalled one year ago but the driver's service was still on). I could create a manual system restore.

The same for VSS, it was not starting due to the same driver of AG. After disable this driver, the Server could start definitely without no starting as before.

I forgot to mention that I add my admin and my user account to have full control on this folder. Only System got the full control set before adding my admin and user account.

For now, I'm still waiting that the first automatically system restore will begin. As you know, I made a manual start and it worked.



PS: How are the properties of SVI folder by default , so that I can come back again to this default attributes ?? Let me know, thanks.


To give the answer

Not having access to the system volume information is normal and it is not likely full. It will say that if you don't have access to it. Try these suggestions. System Restore error. 0x80070005 - Microsoft Community Also why are you trying to create a restore point? Windows does that automatically.
 

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
#4
So is the issue resolved? I believe that the default permissions are for system only but I'm not running Vista right now. You definitely should not give full access to users.
 
#5
Not yet solved.

Full give access to admin, don't you recommend ?

Is it a way to delete one single and specific restore point ?


S I believe that the default permissions are for system only but I'm not running Vista right now. You definitely should not give full access to users.
 

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
#6
No I don't. To my knowledge here isn't a way to delete one restore point. You can either delete all but the most recent one or all of them.
 
#7
Ok, thank you Tom.

VSS services is set up to start automatically. I noticed that on yesterday and on today, it didn't create automatically a point restoration, I had to do it manually.
 

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
#8
Windows doesn't create a restore point everyday. I wouldn't worry unless it gets to be more than a week.
 
#10
My VSS service was set up to start automatically. Since I deleted the permission for the SVI folder to my user account. I have again 'Access is denied' and also my VSS service was not started even if it's set to automatically. I didn't make any change on the VSS service. What's up ?
 

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
#11
What is the vss service? Can you start it manually? If so I wouldn't worry about it since windows will be able to turn it on when needed just as long as it isn't disabled.
 
#12
Hi again,

I'm very sorry for the delay. I lost my Internet connection during the last 4 weeks.
VSS is the Volume Shadow Copy Service. It's set to Manual, not Automatic.

Even though the configuration is set to Manual, every day it creates a restore point.
I would like a restore point every three days, how to do it ?

I also checked the Task Scheduler and the settings are under System Restore, enabled every day and repeat every three days.
But Vista create a restore point every day. How can I fixed it ?