Solved Missing Link in Start Menu for Documents Folder

dctheo

New Member
I am trying to click on Documents in my Start Menu on the right hand side and it doesn't do anything.
When I right click on documents, it comes up blank.
Somehow I removed the necessary information but have no idea how.
Can anybody help me with re-establishing the proper links in my Start Menu?
I tried removing Documents and then re-establishing it via the customize menu but that didn't work.
:(
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L305
    CPU
    Intel Pentium(R) Dual CPU T3400 @ 2.16 GHZ 2.17 GHZ
    Motherboard
    don't know
    Memory
    2.00 GB
    Graphics Card(s)
    don't know
    Sound Card
    don't know
    Monitor(s) Displays
    15 inch laptop screen

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Brink

Staff member
mvp

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

dctheo

New Member
Thanks to Rich and Brink for their suggestions.
I was able to finally restore the Douments Folder to the Startup Menu.
"HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders"
Once I got to Explorer, I then clicked on "Shell Folders".
I did not click on "User Shell Folders"
Once in "Shell Folders", I entered the path for the Documents Folder.
This was "C:\Users\THEO\Documents
I then shut the computer down and re-started it.
The Documents Folder was back where it belonged in the Start Menu.
I don't think I needed an entry in "User Shell Folders"
There was an existing entry in there under Personal Folder which then directed to Documents.
Perhaps that was created when I made the entry into "Shell Folders".
Perhaps it was there already.
I have no idea.
I believe I'm back in business, even though I don't totally understand what it is that I did.
Once again, Thanks for your help. Your clues led me in the right direction.
I very much appreciate the assistance you provided me.
 

My Computer

System One

  • Manufacturer/Model
    Toshiba Satellite L305
    CPU
    Intel Pentium(R) Dual CPU T3400 @ 2.16 GHZ 2.17 GHZ
    Motherboard
    don't know
    Memory
    2.00 GB
    Graphics Card(s)
    don't know
    Sound Card
    don't know
    Monitor(s) Displays
    15 inch laptop screen

richc46

Vista Guru
Gold Member
We are happy that you were able to solve your problem, come back any time. Good luck
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Brink

Staff member
mvp
That's great news dctheo. We're happy to hear that you got it sorted. :)
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Arfermo

New Member
My problem is somewhat similar in that I inadvertently removed the "My Documents" link in the left hand start panel in the Win7 start menu and can't find how to get it back. Must be possible somehow for this geriatric to manage given some instructions please? Otherwise I seem to be stuck with the icon on the desktop which is hidden when I am online or whatever. Very inconvenient.
 
Last edited:

My Computer

System One

  • Graphics Card(s)
    NVidea GEForce 210
    Monitor(s) Displays
    Samsung SyncMaster 913N

Brink

Staff member
mvp

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Arfermo

New Member
Hello Arfermo, and welcome to Vista FOrums. :)

You could see if using OPTION ONE in the tutorial below may allow you to add "Documents" to your Start Menu from the "Customize Start Menu" settings.

http://www.vistax64.com/tutorials/89656-start-menu-customize.html

I don't think I am in the right sort of forum. I know nothing about Vista and never used it. My system is Win7 Pro and it looks quite a bit different to the way Vista presents the Start Menu. I had the My Documents icon in the lower half of the left-hand window of the start menu but it has gone because I was stupid enough (that's what being beyond four score years does for you) to inadvertently delete it but I would like it back. Any clues in regard to Win7 to this clueless clod appreciated.
 

My Computer

System One

  • Graphics Card(s)
    NVidea GEForce 210
    Monitor(s) Displays
    Samsung SyncMaster 913N

Brink

Staff member
mvp
Yep, our sister site www.sevenforums.com would be the best place for help with Windows 7 instead. :)
 

My Computers

System One System Two

  • Operating System
    Windows 10 Pro 64-bit
    Manufacturer/Model
    Custom
    CPU
    Intel i7-8700K 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    2 x Samsung Odyssey G7 27"
    Screen Resolution
    2560x1440
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    Seasonic Prime Titanium 850W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Mouse
    Logitech MX Master 3
    Keyboard
    Logitech wireless K800
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
  • Operating System
    Windows 10 Pro
    Manufacturer/Model
    HP Envy Y0F94AV
    CPU
    i7-7500U @ 2.70 GHz
    Memory
    16 GB DDR4-2133
    Graphics card(s)
    NVIDIA GeForce 940MX
    Sound Card
    Conexant ISST Audio
    Monitor(s) Displays
    17.3" UHD IPS touch
    Screen Resolution
    3480 x 2160
    Hard Drives
    512 GB M.2 SSD

Arfermo

New Member
Thanks for your response. Perhaps you would be kind enough to "Unsubscribe" me and remove any other rubbish I have created. OR do I need to do it somehow? Thanks.
 

My Computer

System One

  • Graphics Card(s)
    NVidea GEForce 210
    Monitor(s) Displays
    Samsung SyncMaster 913N

richc46

Vista Guru
Gold Member
The only thing that you should do is go to our Seven Forum, learn and enjoy. Good Luck, and thank you for using our Forums.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Top