• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

new member and new to computer games (Dust)

Messages
2
#1
hello i am pretty much a noob in the computer world i am new to the forum and bought my first laptop last year my name is Steven. anyway i picked up a computer from a friend of mine he said it was like 10 yrs old and he didnt want it FREE!!!! i got it hooked up and it works nice. i proceeded and installed some of my old favorite games Titanic Challenge of Discovery, and Titanic Adventure out of Time both predate 1998 one by Cyberflix other by Panasonic they both play fine with no problems. a week later i ran across my all time favorite game DUST: A Tale of the Weird West (also from same era and by Cyberflix), i figured since the other 2 worked this one should too so i bought it and installed it the game did install quick and i was even able to play it without compatibility mode but if anyone is familiar with the game once you get past first level (1st sleep day 2) it goes to a cut scene but the cut scene never loads instead i get a message that says "a disk read error has occurred make sure the disk is inserted in the disk drive and free of scratches" the disk is like new no marks it gave me 3 options "Abort" "Retry" and "Ignore" i hit retry and it comes up again and says code 1. it will never go past that point. the other games work fine what am i doing wrong?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)