• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

No sound using vista home premium 64 bit on gateway dx4200-09

August 20, 2017

UPDATE: Sept 2nd @ 8:00PM PDST

Got my sound back after I put the hard drive back into C1 and selected 'speakers' in one of the windows (I don't remember how I got there right now, but I GOT SOUND!)
Oddly enough my clock defaulted to August 6th and wouldn't update via the internet update facility so I did it manually with made some certificates become okay which solved the problem I was now having of my Firefox browser telling MY CONNECTION WASN'T SECURE because Google and Yahoo (and probably any other browser) had configured their website incorrectly.
So I made a lot of progress which is good because I have about a week to wait for delivery on a refurbished computer I bought from Rakuten for $118 a:
[h=1]Dell OptiPlex 780 SFF Intel C2D-3.0GHz, 8GB RAM, 1TB HDD, DVDRW, Win 10 Pro (64-bit) - Dell 780BC1-0358[/h]So, I think we can call this situation SOLVED for now even though it was never going to be fixed as my computer was dying.

Thanks to all who responded.


I put a set of headphones with two ear pieces and a boom mike using the millimeter plug (3.5mm?) into a USB sound enhancing drive that I then inserted into a 4 channel USB extension hub and I got stereo sound through the headphones. I then took the plug out of the enhancer and put it directly into the headphone plug in the front of the computer and got nothing. So I have to wear these headphones to hear anything that makes sounds for now. Hope this new info gives you another tip to use to diagnose this problem.

Original post:
I have two Gateway DX4200-09 DESKTOPS purchased around 2008. One was used more than the other. Recently Computer 1 (C1) started getting very very slow. I had replaced one hard drive but I don't remember which computer got it. They each had a total of 4 gigs of ram in two 2 gig ram cards in each computer.

Last week I took the hard drive out of the most used computer (C1) and put it in computer 2 (C2) which had been set aside as the weaker of the two computers after having them diagnosed at a local computer shop.

For the last year my ISP is Air-Pipe in Spokane, WA, a wireless micro wave system that brings the connection into my home via an Ethernet cable which I plugged directly into the Ethernet slot on (C1), the ONLY computer I had been using this internet Ethernet connection on and it had always worked, until I switched the hard drive to (C2). I have never used EThernet cables on any compute in the past as I either had cable or Verizon Home Fusion wireless just before I started using Air-Pipe last year after relocating to an area where they had services ($40/month unlimited versus Verizon Wireless for $127/month for 30 gigs!)

After much trouble shooting and research on the internet for solutions, I went through all the old devices I had previously had in earlier computers I had been using over the years. I found several modem cards with phone plug-ins and one with only an Ethernet plug-in which I thought might work. I had never used any Ethernet cables before as I had always had either cable ISP using a wireless router or, in recent years a Verizon Home Fusion system using a cantenna and their Intertek router/modem which sent a wireless signal to a Netgear external wireless receiver. But it didn't work.

I could receive wireless signals from signals in the neighborhood so I decided to use the Verizon Intertek modem, which had four Ethernet slots in the back for a home network, to send a wireless signal to the Netgear external wireless receiver on (C2) but it didn't work,

Then I replaced the Netgear wireless receiver with a USB wireless receiver that I had never used.

And it worked!

So I could get internet now, but my clock was stuck at a date in 2008 which I assume was around the date I bought the desktops and it would not update using any of the internet time selections in Adjusting Date and Time.

Also, I wasn't getting any sounds...BUT I have a very good external 7 speaker sound system that I can control using the Reatek HD sound manager icon in my utilities tray which allows me to do a speaker test for any configuration of speakers I choose which will make each speaker make a sound when you do the test and that worked...initially...but no sounds came through from any program from the computer that had voice or music. Just the test sound came through the speakers. So I knew I had some kind of connection/control between the computer and the speakers.

After working with the internet connection I now had to do further research to fix my sound and clock problems, some fixes (downloads) caused more problems and made things not work again, and I had to start all over with a complete System Restore which I had done originally on C2 when my Ethernet connection didn't work after I first switched the hard drive from C1 to C2.

After the System Restore I only had Internet Explorer for a browser to download Mozilla or any other browser, but Internet Explorer kept blocking everything. Somehow I got Mozilla to download (I forgot how I did it) and I could do searches but many times I got a (Your Connection is Not Secure) message or sites were blocked for having unacceptable certificates.

When I need to do a search now I use a new tab on an existing page to do the search and things seem to be working so far, but a search directly from a Mozilla browser page will block some sites and I don't even try to use Internet Explorer.

To get a current date for the clock I have to change the date and time manually but every time I had to restart the computer it would go back to 2008 and I would have to update it manually again. And almost every fix I used required a restart.

Now, after screwing around with every possible sound fix I could find, even my speaker test facility won't make any sound, although it shows the test moving from speaker to speaker via an animation that highlights each speaker as it moves from speaker to speaker to make the test sound.

At first, when things didn't work in C2, I put the hard drive back into C1, but when I tried to turn it on the fan turned on but the power button slowly flashed like it does when the computer is in Sleep Mode. I suspected the power supply, but it was working before I began the hard drive switch and I haven't had time to test the power supply.

If I can't fix C1, the computer that is now getting an internet connection, I may put everything back into C1, to see if the power supply will work, (I have other power supplies that might work) and see if the Ethernet plug-in will work, or just use my new wireless hookup, but I'd rather make C2 work if I can get the sound and clock to work.

Anybody have a clue how to fix both the clock and the sounds?

I don't have enough money to get a new computer, (which I should be getting) as I live on a $700/month Social Security check and my old car and truck both need to be rebuilt with money I don't know where it's going to come from.

All responses will be appreciated.
Last edited:


Vista Guru
Gold Member
You can't just put the hard drive from one computer into another. Windows must be reinstalled to function correctly and you will either have to use the disk that came with that computer or a retail copy.
You can't just put the hard drive from one computer into another. Windows must be reinstalled to function correctly and you will either have to use the disk that came with that computer or a retail copy.
Thanks for your reply.

Then why does the computer work now but with these problems?
I finally got Network Adapter to show up in the Device Manager if I have my Wireless USB drive plugged in to get a wireless signal from the Verizon router/modem but it only shows the driver that was installed for the USB wireless drive and won't let me load a driver for any network adapter I'm supposed to have on this machine. If I pull out the USB wireless drive, then the Network Adapter sub-level label disappears from Device Manager.


Vista Guru
Gold Member
You likely have a driver conflict since you put the hard drive from one computer into another. You can't do that with Windows and expect it to work correctly. In addition unless that is is retail copy of windows you are violating it's terms of use by using it in another computer. Just reinstall windows.
The Vista Home Premium version I have on the hard drive is the version that was pre-installed on the Gateway DX4200-09 I'm using.

At some point in the past the original hard drive started failing so I bought another one and transferred everything from the original to it (somehow, I don't remember how) probably using the Transfer from one machine to another Wizard.

I have never had any other Windows operating systems but those that came pre-installed on both these identical computers.

I have moved hard drives around between the two machines so many times now I don't know which came from where anymore although I marked them and can eventually figure out what was where originally and which is the new hard drive I bought.

I don't think the current hard drive is the new one, I think it's from the other original computer.

I'm gradually getting things fixed except for the sound and the clock time update.
Last edited:


Vista Guru
Gold Member
I think that your clock is being reset because your BIOS battery is dead. That retains the BIOS settings including the computer's time. Windows will revert to the default OS date, time, and time zone on reboot if the battery is dead. I had the same thing happen with my Mom's computer. Replacing the battery should fix that. As for sound have you tried completely removing and reinstalling the drivers?

Thanks for the reply.
Somehow, my clock magically started working.
So many things are going wrong on this computer I am going to buy a cheap refurbished desktop on Sept 1 when I get my next SS check.
I have been listening to programs with sound using my headphones. It's actually better than my speakers and they are very good speakers.

Thanks to all those who have read my post and those that have replied.