porting explorer.exe windows 7 for vista Error

leo_vinso

New Member
Hi guys, I'm making a port of the seven explorer on whist, but an error appeared, the serial number 885 was not found in the shell32 dll library, so who fumbles please answer.
 

My Computer

System One

  • Operating System
    Windows 10, Vista

wither 3

Vista Guru
Gold Member
Hello leo_vinso- I apologize up front because I don't understand what you're trying to do and I don't know what "on whist" means. It sounds like you're trying to use explorer from Win 7 in Vista. Not sure why you would want to that.
 

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Mouse
    Logitech MX 600
    Keyboard
    Logitech MX 3200
    Internet Speed
    30 Mbps

Vistaar

Vista Guru
I would have suggested posting at MSFN, but of course you already did. I doubt that anyone has ever done that before, so have fun! It would obviously be much simpler to give up Vista and run Windows 7 if you want its features.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT
Top