• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Recovering Orphaned File 0008 (CheckDisk)

Posts
5
#1
My computer will not get past this message "Recovering orphaned file 0008 (167412) into directory file 167400.

I've tried restarting my computer in safe mode, but it always goes to check disk to do a repair, but stops at the same place. I went to sleep last night with it stuck there (hoping it was just a long process), but nothing happened overnight. I went to work and left it there, but nothing again.

Anything I try to do always takes me to checkdisk which always freezes at the same point. Can anyone help?

This all started yesterday afternoon. While I was on my Yahoo homepage, I noticed my scrolling was a little jerky. I thought I would shut down the computer and restart it. After 30 minutes, the computer still hadn't shut down, so I turned it off at the power button. I haven't been able to startup since.

Thanks for any help you can give.

Dwayne
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion Media Center m8010y
    CPU
    Intel(R) Core(TM) 2 Quad processor Q6600 (2.4 GHz)
    Motherboard
    (?) 2GB DDR2-667MHz dual channel SDRAM (2x1024)
    Memory
    (?) 400GB 7200 rpm SATA 3Gb/s hard drive
    Graphics Card(s)
    512MB NVIDIA GeForce 8500GT, TV-out, DVI-I, HDMI
    Sound Card
    Sound Blaster Audigy X-Fi, 24-bit Xtreme Fidelity
    Monitor(s) Displays
    Samsung 2033SW

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
England

Posts
3,642
#2
Hello Dwayne and welcome to the forums :party:

Have you tried booting in safe mode? And have you got a Vista installation disc?

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload

richc46

Staff member
Vista Guru
Gold Member
Fairfield County, CT

Posts
20,105
#3

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Posts
5
#4
Tom,

I have tried to start in safe mode, but it never lets me, it always goes to checkdisk. I do not have a Vista installation disk. I do have everything backed up on a Seagate
memory device...I am worried about losing modem connection iformation, programs, etc. I tried to restore to a previous point, but it wont perform that command.

I have no idea what RichC46's suggestion will do, but I'm about to go and check out the links he posted. I can't open them on the problem computer though, so I don't know what good it will do. I do appreciate any and all suggestions and assistance though.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion Media Center m8010y
    CPU
    Intel(R) Core(TM) 2 Quad processor Q6600 (2.4 GHz)
    Motherboard
    (?) 2GB DDR2-667MHz dual channel SDRAM (2x1024)
    Memory
    (?) 400GB 7200 rpm SATA 3Gb/s hard drive
    Graphics Card(s)
    512MB NVIDIA GeForce 8500GT, TV-out, DVI-I, HDMI
    Sound Card
    Sound Blaster Audigy X-Fi, 24-bit Xtreme Fidelity
    Monitor(s) Displays
    Samsung 2033SW

richc46

Staff member
Vista Guru
Gold Member
Fairfield County, CT

Posts
20,105
#5
My links will test your hard drive. Lets be sure that the drive is OK. Then you can move on.
If you want to test the hard drive on a computer that does not work at all, you may have to put the drive in another computer.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
England

Posts
3,642
#6
Okay, that is fine. It's good that you have your data backed up because it's times like these which put it at risk :) Usually people learn from their mistakes when this occurs, but you're ahead of the game

Rich's suggestion involves checking the integrity of your hard disk - rather than checking for misplaced files and corrupt MFTs, it will check for hardware failures

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
Posts
5
#7
Tom and Rich,

Thank you both. Rich, I went to both links and never felt so dumb. I have no idea how to find out what hard drive I have short of checking it on the computer. I tried to look inside and forgot to take the keyboard and mouse transmitter usb plug in thing out and broke that!! (And still I have no idea about the make of the hard drive.) I'm in the process of doing an HP recovery to restore the thing to its factory settings.
If that doesn't work, I guess it's time to take out the hard drive and then take my frustrations out on the remainder of the computer...then see about buying a new desktop. The most frustrating thing is that I never download stuff, I'm very careful about everything I do online.
So, if the system restore thing works and everything goes back to factory defaults and works, the hard drive is ok?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion Media Center m8010y
    CPU
    Intel(R) Core(TM) 2 Quad processor Q6600 (2.4 GHz)
    Motherboard
    (?) 2GB DDR2-667MHz dual channel SDRAM (2x1024)
    Memory
    (?) 400GB 7200 rpm SATA 3Gb/s hard drive
    Graphics Card(s)
    512MB NVIDIA GeForce 8500GT, TV-out, DVI-I, HDMI
    Sound Card
    Sound Blaster Audigy X-Fi, 24-bit Xtreme Fidelity
    Monitor(s) Displays
    Samsung 2033SW

richc46

Staff member
Vista Guru
Gold Member
Fairfield County, CT

Posts
20,105
#8

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Posts
5
#9
Rich,

It seems that the HP System Recovery worked. HP packed so much stuff on the front end it seems that I'll never get to do anything on the computer...but it does seem to be doing things like it should.
Thank you and Tom for your patience and help. I know it must be hard dealing with a "newbie". Richard I would gladly click on the middle icon if I saw a middle icon on the right portion of the screen.

Dwayne
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion Media Center m8010y
    CPU
    Intel(R) Core(TM) 2 Quad processor Q6600 (2.4 GHz)
    Motherboard
    (?) 2GB DDR2-667MHz dual channel SDRAM (2x1024)
    Memory
    (?) 400GB 7200 rpm SATA 3Gb/s hard drive
    Graphics Card(s)
    512MB NVIDIA GeForce 8500GT, TV-out, DVI-I, HDMI
    Sound Card
    Sound Blaster Audigy X-Fi, 24-bit Xtreme Fidelity
    Monitor(s) Displays
    Samsung 2033SW

richc46

Staff member
Vista Guru
Gold Member
Fairfield County, CT

Posts
20,105
#10
Upper right, looks like a snow flake, but its a scale.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Posts
5
#11
Just figured out which icon you were referring to Rich. Consider it done.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion Media Center m8010y
    CPU
    Intel(R) Core(TM) 2 Quad processor Q6600 (2.4 GHz)
    Motherboard
    (?) 2GB DDR2-667MHz dual channel SDRAM (2x1024)
    Memory
    (?) 400GB 7200 rpm SATA 3Gb/s hard drive
    Graphics Card(s)
    512MB NVIDIA GeForce 8500GT, TV-out, DVI-I, HDMI
    Sound Card
    Sound Blaster Audigy X-Fi, 24-bit Xtreme Fidelity
    Monitor(s) Displays
    Samsung 2033SW

richc46

Staff member
Vista Guru
Gold Member
Fairfield County, CT

Posts
20,105
#12
I thank you very much. Tom is in a different time zone, and is off line, but I know that he, too, will be happy that it all worked out.
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
England

Posts
3,642
#13
I thank you very much. Tom is in a different time zone, and is off line, but I know that he, too, will be happy that it all worked out.
Although Rich has already expressed how I feel, I still want to thank you for the rep :)

I have marked this thread as solved

Tom
 

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload
#14
Hello

I had a recent tragedy. I was doing a backup using xxClone. I used it once before successfully on my xp latop with an external sata toshiba 500gb HD. So I thought I would backup my desktop onto a 500gb Buffalo usb HD. Everthing looked to be backing up as usual. But when I booted my desktop, I discovered program menu was wiped out, half of my directory listings were gone, all of my email was gone but windows booted up fine. Also the number of my desktop icons reduced from 50+ to 20+. I am very distraught about this.

I used a recovery program and found that there were extensive orphaned files. For example, C:\#Orphan Folder 637846. I have run chkdsk /r and found no errors.

Is there anything I can do. The hard drive is fine. Ran several different programs to verify. Oddly, both the desktop and the backup drive have the exact same problem and file structures.
 

My Computer

System One

  • Manufacturer/Model
    Compaq

townsbg

~~тσωηsвg~~
Vista Guru
Gold Member
US of A

Posts
2,255
#15
Did you make sure that your current level was compatible with Vista before using it? There are significant differences between XP and Vista so you might have to upgrade the software.
 

My Computer

System One

  • Operating System
    Windows 7 Pro x64
    Manufacturer/Model
    Mid 2010 iMac
    CPU
    3.2 Ghz I3
    Memory
    8 gb