• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows mail - embeded pics not showing

#1
the embeded pictures in comercial emails have stopped showing


mail in Vista doesnt open any pictures in emails. – not attchments – the pretty pics used by most commercial emailers – to let you know their logo, their lastest offerings etc etc

All I get is a border with a little x in the top left hand corner


I havent changed anything. (unless the last auto windows update did)
tools option read does not have "read in plain txt" ticked



security does not have "block images" ticked



View "message in html" is greyed out


virus check was done since the problem started


anyone else having this problem? anyone got an idea how to fix the problem

Ive stopped virus scanning emails - no change

Ive checked older emails and they have now got all of the pics missing - they uused to be there until about 2 days agi
 

rhlhamlet

IT Guy
Vista Guru
#2
In windows mail, check the following:

1. Click "tools"
2. Click "options"
3. Click "security" and make sure "block images and other external content in HTML e-mail is NOT ticked.

That should solve your problem.
 
#3
I Need some Help with Access Local Only Issue

Sorry that I used this thread to do so, somehow i can't seem to post a new thread. My laptop at home used to pick up wireless unsecured internet for like 3 days when i noticed i can, and then suddenly it's goes to Access: Local Only. I have tried the regedit edit thing and doesn;t work. Lastnight i used my mobile to connect pc to web, It did dialed up and connect, but once again it's Access: Local Only, Also i have not DHCP Enabled is at NO, what should i do please help me...... I am using Windows Vista Home Basic 32 Bit

Thanks very much
 
#4
rhlhamlet - see the OP - I looked for that problem

the problem was caused by the browser internet explorer setting up a proxy
I didnt do it and at the moment Im the only one in my house

once I got rid of the proxy all was fine again

BTW I havent used IE since I bought the computer
 

eSid

New Member
#5
In windows mail, check the following:

1. Click "tools"
2. Click "options"
3. Click "security" and make sure "block images and other external content in HTML e-mail is NOT ticked.

That should solve your problem.
Check what the OPs said above and ALSO go to...

tools >option> read>Click "Fonts..." button>make sure "encoding" is UTF-8, then set it as default.

It took me many frustrating days and nights and then I stumbled on that setting option and noticed it was different than in the emails!

I know this will help countless people because I searched everywhere and didn't see this solution anywhere!

Sid
 
#6
Check what the OPs said above and ALSO go to...

tools >option> read>Click "Fonts..." button>make sure "encoding" is UTF-8, then set it as default.

It took me many frustrating days and nights and then I stumbled on that setting option and noticed it was different than in the emails!

I know this will help countless people because I searched everywhere and didn't see this solution anywhere!

Sid
Yes, it sorted the problem for me and I had been trying all the other suggestions. But note that you must select Unicode from the Font Settings list before You can select Unicode (UTF-8) in the Encoding list. My setting had been Western European in the fonts list and I couldn't see the Unicode option in that list until I thought about scrolling through it.