Windows Vista on Haswell

SamBox436

Member
I want to get Windows Vista running on my HP ProDesk 400 G1 MT.

I got the Ethernet drivers.
And I got the Audio drivers.

But not the rest. How?
 

My Computers

System One System Two

  • Operating System
    Windows 7 64-Bit
    Manufacturer/Model
    Dell
    CPU
    Intel Core i5-7200U
    Motherboard
    Dell
    Memory
    8 GB
    Graphics Card(s)
    Intel HD Graphics 620
    Monitor(s) Displays
    Built-in
    Screen Resolution
    1920 x 1080
    Hard Drives
    SanDisk X400 M.2 2280 256GB ATA Device
    Keyboard
    Integrated
    Mouse
    Integrated
  • Operating System
    Windows XP, Vista, 7
    Manufacturer/Model
    HP
    CPU
    Intel Core i3-4360
    Motherboard
    HP
    Memory
    10 GB
    Graphics card(s)
    Intel HD Graphics 4600
    Sound Card
    Realtek
    Monitor(s) Displays
    Dell Monitor
    Screen Resolution
    1680 x 1050
    Hard Drives
    Western Digital x 2
    Mouse
    HP
    Keyboard
    Dell

wither 3

Vista Guru
Gold Member

My Computer

System One

  • Operating System
    Vista Home Premium 64 bit SP2
    Manufacturer/Model
    Cyberpower
    CPU
    Intel Quad CPU Q6700 2.67 GHZ
    Motherboard
    NVIDIA 780i
    Memory
    4 GB
    Graphics Card(s)
    MSI GTX 560 TI Twin Frozr
    Sound Card
    Sound Blaster SB Audigy
    Monitor(s) Displays
    Viewsonic VG2436
    Screen Resolution
    1920x1080p
    Hard Drives
    Samsung HD 105SI
    WDC WD20
    Case
    Apevia XJupiter
    Cooling
    air
    Keyboard
    Logitech MX 3200
    Mouse
    Logitech MX 600
    Internet Speed
    30 Mbps

Vistaar

Vista Guru
There does not appear to be a Vista-compatible graphics driver for that hardware. Intel obviously had newer versions of Windows in mind by then.
 

My Computer

System One

  • Operating System
    Vista Home Premium x86 SP2
    Manufacturer/Model
    HP Pavilion Elite m9150f
    CPU
    Intel Q6600
    Memory
    3 GB
    Graphics Card(s)
    NVIDIA GeForce 8500 GT

SIW2

Vista Guru
Gold Member
I don't know about haswell, vista runs ok on my intel 300 series motherboard.

One driver I can't find but it doesnt seem to matter.
 

My Computers

System One System Two

  • Operating System
    Vista
    CPU
    Intel E8400
    Motherboard
    ASRock1333-GLAN R2.0
    Memory
    4gb DDR2 800
    Graphics Card(s)
    nvidia 9500GT 1gb
  • Operating System
    win7/vista
    CPU
    intel i5-8400
    Motherboard
    gigabyte b365m ds3h
    Memory
    ballistix 2x8gb 3200
Top