Windows Vista Forums

I have lost protocol accoiations for defualt FF.. Vista REFUSES to se FF as default

  1. #21
    tom982's Avatar

    ٩(͡๏̯͡๏)۶




    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 08:10 AM
    uk uk england

     

    Re: I have lost protocol accoiations for defualt FF.. Vista REFUSES to se FF as defau

    Quote Originally Posted by Pangaea View Post
    Hello Tom and thanks for taking the time out to assist me.
    I have run the command and am left with a txt file i shall attach for your scrutiny

    regards
    pan
    No problem Pan, it's my pleasure Rich has already looked through the log and there's nothing that needs fixing on that front. Which means that the problem either lies in FireFox or your registry

    Quote Originally Posted by Pangaea View Post
    Hi there
    Although i did an update around xmas (dont have auto update turned on ,,i do it manually)... i am doing it now .. and its updating a few things, however i did view the list of needed updates and nothing in reference to service pack was stated.

    I am however doing the update anyway. Another thing i noted is on the site you linked me to, on Option 3.. the first step says download sp1 ? isnt that downgrading what i already have.. the sp1 is dated "March 18, 2008." .. and the sp2 link listed on that site is "May 26, 2009" .. kinda old.. are those links really the most upto date service packs? please forgive my ignorance '


    Update just finished.. without a prompt to restart win... .. actually i am struggling to find how to bring up the Turn Windows features on or off dialog, i figured out how to do this yesterday, but for the life of me cant remember, i did a search on google and ppl are saying goto start menu / programmes/ Turn Windows features on or off ... but i dont have that in there, im also using my start bar in classic mode. argh im hopeless

    EDIT... well i found it, anyhow after that win update ie is still not listed in there.. also ff is still not coming up in the list of available browsers in the associate protocol dialog.
    Is there any reason you don't have auto update turned on? You're putting yourself at risk from being infected by malware by doing this, as known security vulnerabilities aren't patched in your system.

    If you already have SP1 installed, you don't need it, just move onto SP2. Service Packs (SPs) aren't released very often, so that's why the dates are so old. A service pack is just a bundle of all of the updates up to a certain point. There's also a lot of updates since SP2, but these will have to be individually downloaded, so your computer should have updates up to today, it's just that the last service pack was released a long time ago.

    Do you want your start bar in classic mode?

    No i don't have any viruses and spy ware or anything that might be effecting this issue in that way.
    What AV do you use? Nothing is 100% efficient, so you never know, this could be malware, although I've never heard of anything that restricts the default browser.

    Let's have a little hunt in your registry.

    System Look

    Please download SystemLook from one of the links below and save it to your Desktop.
    • Double-click SystemLook.exe to run it.
    • Copy the content of the following codebox into the main textfield:
      Code:
      :reg
      HKEY_CLASSES_ROOT\http\shell\open\command
      
      :regfind
      firefox
    • Click the Look button to start the scan.
    • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.

    Note: The log can also be found on your Desktop entitled SystemLook.txt
    This may create a really big log, I don't know for sure. Just be warned.

    Last edited by tom982; 27 Mar 2012 at 11:07 AM.
      My System SpecsSystem Spec

  2.   


Page 3 of 3 FirstFirst 123

I have lost protocol accoiations for defualt FF.. Vista REFUSES to se FF as default
Similar Threads
Thread Forum
MailTo protocol missing in control panel default Vista mail
Cannot set default for http protocol to IE 7 Vista General
Cannot make Outlook the default program for MAILTO protocol Vista mail
Changing Internet Protocol Default Browser in Vista?? Vista General
Changing Default Protocol for HTTP/HTTPS Vista General