Windows Vista Forums

Today [2]

  1. #21
    asullivan's Avatar
    Join Date : Sep 2010
    Phoenix, AZ. USA
    Posts : 89
    Vista Home Premium X64 SP2
    Local Time: 04:32
    usa us arizona

     

    Re: Today [2]

    Da' Professor went to skool last night...........Professed'









    Da' Professor went ta' da' ranch wid' Trigger....









    Da' professor drank wid' Da' Trig.......











    Da' Professor is in dar' dink'in now's.....

      My System SpecsSystem Spec

  2. #22
    Chase's Avatar

    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 03:32
    usa us california

     

    Re: Today [2]

    lol.

      My System SpecsSystem Spec

  3. #23
    Smurfyy's Avatar
    Join Date : Feb 2009
    Essex, UK.
    Posts : 1,083
    Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
    Local Time: 11:32
    uk uk essex

     

    Re: Today [2]

    After more inspection I have found that the causes of the random freezing is overheating...
    I'm looking at it now, it could be my processor

      My System SpecsSystem Spec

  4. #24
    Chase's Avatar

    Join Date : Aug 2009
    Merced & Monterey, CA
    Posts : 1,571
    Windows 7 Home Premium 64-bit
    Local Time: 03:32
    usa us california

     

    Re: Today [2]

    Quote Originally Posted by Smurfyy View Post
    After more inspection I have found that the causes of the random freezing is overheating...
    I'm looking at it now, it could be my processor
    Uh oh...

      My System SpecsSystem Spec

  5. #25
    Smurfyy's Avatar
    Join Date : Feb 2009
    Essex, UK.
    Posts : 1,083
    Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
    Local Time: 11:32
    uk uk essex

     

    Re: Today [2]

    Quote Originally Posted by Chase View Post
    Quote Originally Posted by Smurfyy View Post
    After more inspection I have found that the causes of the random freezing is overheating...
    I'm looking at it now, it could be my processor
    Uh oh...
    Hmm...
    I've had CPUID Hardware Monitor, CPU-Z and task manager open looking at what it is reading out. All the temps look normal, there's no 100% CPU, it idles around 20-30%, ram is okay, idling on 1.19GB/2.00GB.
    I did however find out that I actually have 3GB or ram in my system, but Windows only shows 2GB, maybe it don't like it because it's unbalanced...

    It all seems okay now, maybe it was just a freak out...

    EDIT:
    Been running for just under an hour now and no crashes/freezes.
    I think it was just a freak out...
    Although, earlier when I was cleaning it I took the heatsink off my video card, as I posted post #23 I took the heatsink off it again and put a tiny bit of thermal compound on there because it looked like it needed some. And now it works, maybe it was an overheating issue, but surely an overheated video card wouldn't cause the whole system to freeze up, I mean, even caps lock light wouldn't come up....

    Last edited by Smurfyy; 03 Dec 2010 at 17:41.
      My System SpecsSystem Spec

  6. #26



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 12:32
    uk european union

     

    Re: Today [2]

    I had problems with overheating once! Got a reading of 128C This seems very, very high (even for my GPU) Opened the case, stuck my hand on the outer GPU case - owwww! It was hot! Very hot! Just not quite 128C.

      My System SpecsSystem Spec

  7. #27
    Smurfyy's Avatar
    Join Date : Feb 2009
    Essex, UK.
    Posts : 1,083
    Seven Ultimate 64bit /Macbuntu 10.10 32bit (desktop) Android 4.0.3 ICS (tablet)
    Local Time: 11:32
    uk uk essex

     

    Re: Today [2]

    Quote Originally Posted by niemiro View Post
    I had problems with overheating once! Got a reading of 128C This seems very, very high (even for my GPU) Opened the case, stuck my hand on the outer GPU case - owwww! It was hot! Very hot! Just not quite 128C.
    Woah! HW Monitor was saying that it was around 50-60 degrees. Luckily I managed to boot it and get them programs up before it crashed, so when it did crashed I could look for any anomalies since it just froze up. It's strange because everything looked okay...

      My System SpecsSystem Spec

  8. #28



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 12:32
    uk european union

     

    Re: Today [2]

    Quote Originally Posted by Smurfyy View Post
    Quote Originally Posted by niemiro View Post
    I had problems with overheating once! Got a reading of 128C This seems very, very high (even for my GPU) Opened the case, stuck my hand on the outer GPU case - owwww! It was hot! Very hot! Just not quite 128C.
    Woah! HW Monitor was saying that it was around 50-60 degrees. Luckily I managed to boot it and get them programs up before it crashed, so when it did crashed I could look for any anomalies since it just froze up. It's strange because everything looked okay...
    Yeah well, it blatantly wasn't actually at 128C. However, it was very hot!

      My System SpecsSystem Spec

  9. #29



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 12:32
    uk european union

     

    Re: Today [2]

    It got to +1C and it rained. The show took heavy losses!

      My System SpecsSystem Spec

  10. #30



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 12:32
    uk european union

     

    Re: Today [2]

    Tried two new avatars. Looking at them now, it was a bit of a disaster! I need some new ones - again!

    http://www.sevenforums.com/system-se...ml#post1111554
    http://www.eightforums.com/vip-loung....html#post8271

      My System SpecsSystem Spec

Page 3 of 161 FirstFirst 123451353103 ... LastLast
Today [2]

Similar Threads
Thread Forum
Today (3)
Hello guys, As well as walking Gracie as usual. I have also reinstalled Windows Vista using my restore disks. So what are you doing today?
Chillout Room
Re: Today's the day
On Thu, 22 Oct 2009 13:45:19 -0400, Saucy wrote: ok - sure
Vista General
No SP1 Today.
Just thought i`d mention it in case you thought it might be here in "Patch Tuesday".
Vista General
SP1 rtm today
Please read the following announcement very carefully: ...
Vista hardware & devices
So - today is the day
Well, we are on the threshold, Vista is only a few hours away from Release to Manufacturering (RTM). Its been a really fun experience testing this...
Vista General
RTM today?
Kevin Panzke said Vista will go RTM on 25 Oct 06 which just happens to be today. I suppose we'll see ...
Vista General
RC2 today???
I heard it was getting released today. True? It's awefully fast turn around from RC1 to RC2, is it not? Well I'm gonna give it a shot, hoping it...
Vista General