1.    24 Feb 2011 #1
    Join Date : Feb 2011
    Posts : 1
    vista home 32bit
    Local Time: 04:07

    vista bcd problem


    hi all
    i will start from where i began

    i installed windows xp about a year ago and was getting board of it so installed windows vista about 3 months ago, my xp messed up and so i formatted the xp hard drive, as i rebooted my pc to make sure it worked it came up with bootdisk faliure press any key to restart

    i inserted the vista disk and went to cmd i typed all the following

    BOOTREC\SCANOS
    --it found the vista c;\windows
    BOOTREC\FIXMBR
    --The operation completed succsesfully
    BOOTREC\FIXBOOT
    --Element not found
    BOOTREC\REBUILDBCD
    --[1] C;\WINDOWS
    --Add installation to boot list? yes<y>/no<n>/all<a>

    now from here i pressed y, n, a, <y> ect. and it comes up with
    --Element not found.
    what do i do
    the recovery concole cant find it and i cant rebuild it

    thanks in advance
    richard bowey, vista home 32bit
      My System SpecsSystem Spec

  2.    24 Feb 2011 #2
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,056
    Windows 7 SP1 x64
    Local Time: 05:07
    usa us connecticut

     

    Re: vista bcd problem


    Welcome
    In lieu of other information, I think this thread may be of help
    No BCD
      My System SpecsSystem Spec


Similar Threads
Thread Forum
I have problem starting up Vista - problem with driver
Hey there, about a week ago i installed Windiws Vista Business. i noticed a couple of times that my PC jusr restarted itself. other than that it...
Drivers
Vista problem, or keyboard problem?
Recently, my keyboard is producing incorrect punctuation and some letters. question mark gives me forward slash gives apostrophe gives ...
Vista General
Vista problem, or keyboard problem?
Hi!! ^^ I just joined here. I want to get some help, because I'm having a really annoying problem that just apppeared out of the blue. Lately,...
General Discussion
Video problem with Vista Vista Home Premium movie maker
The name says it all, i havent a clue about computers etc. Heres my problem, WMM does not show video in the preview screen. I've tried playing video...
Avalon
Generic McAfee Problem Message in Vista Problem Reports
I am continually getting a generic: "Problem caused by McAfee" message in my Problem Reporting utility. I have run the McAfee Virtual Technician,...
Vista performance & maintenance
Vista Sleep Problem / Network Problem
When I try to put Vista to Sleep, it'll shut down everything and go to sleep, and for a split second it'll sleep, but then only right after that...
Vista networking & sharing
Vista Upgrade Problem - Windows Explorer Loop problem
I have a Motion 1400. I upgraded to Vista using the Microsoft DVD. I did not use the full install. Vista comes up but is hung up on searching...
Vista installation & setup

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 05:07.
    .