1.    10 May 2012 #11
    Join Date : May 2012
    Posts : 7
    Vista home premium x64, all current updates
    Local Time: 09:35


      Thread Starter

    Re: Vista BSOD after installing new Video Card


    I too live in Canada. But yes, my temperature monitor seems to show around 23 celcius at idle... I do use a large 5-heatpipe, dual fan CPU cooler with Arctic Silver 5 thermal compound as well - maybe that's why.

    I appreciate all the suggestions, I'm anxious to get home and try some of these things out. This is the first time that I've been stumped by a BSOD and I've always had overclocked systems.

    If you can think of anything else please share!
      My System SpecsSystem Spec

  2.    10 May 2012 #12
    Join Date : May 2012
    Posts : 7
    Vista home premium x64, all current updates
    Local Time: 09:35


      Thread Starter

    Re: Vista BSOD after installing new Video Card


    I just wanted to say driver sweeper fixed my problem! I was surprised when the program showed me over 20 different driver files on my computer - including AMD ones... lol

    Thanks for the help, I really appreciate it!
      My System SpecsSystem Spec

  3.    11 May 2012 #13
    Join Date : Jul 2010
    Posts : 2,246
    Ultimate x64, home Prem 64
    Local Time: 09:35
    canada

     

    Re: Vista BSOD after installing new Video Card


    Yha. You can usually get by upgrading in a gpu family 550 -> 580 or 6670 -> 6980

    But when you start mixing different generations and even worse ati-> nvidia it goes all bad.
      My System SpecsSystem Spec

  4.    11 May 2012 #14
    Join Date : May 2012
    Posts : 7
    Vista home premium x64, all current updates
    Local Time: 09:35


      Thread Starter

    Re: Vista BSOD after installing new Video Card


    Yeah it's awesome - I got the system back up to full overclock with no issues, started OC'ing the graphics card a little too =p lol
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Installing Video Card
I just installed a ATI Sapphire 4830 DDR3 Video card.My motherboard has on board video,ATI 4200?? I booted up was still using on board video.I...
Vista hardware & devices
BSOD after video card install
I have a custom built computer.Asus p5n-d motherboard,4 GB ram with Vista Home Premium 64 bit.I installed a Geforce 9800 GTX+ and after installing...
Graphic cards
BSOD when installing nvidia video drivers
Hello, I just built a new PC and installed Vista Ultimate 64 SP 1. When I try to install the video drivers (evga eGeForce 9600 GT in a Gigabyte...
Graphic cards
Vista and Shared Video Memory on Dedicated video card
All, I have a machine running a didicated Nvida Geforce 7600 GT 256 Megs of ram. My Machine is running 2 gigs of ram. In Vista in the about...
Vista hardware & devices
Installing a PCMCIA Card Drive in desktop to use PC5740 card in
I have a new Dell XPS 420 with Vista Home Premium, I am trying to install a Pcmcia card drive into a pci slot so i can use my PC5740 verizon wireless...
Vista networking & sharing
Need video drivers for Intel 810/810e/815/815e series video card
I installed Vista Beta 2 on an older Dell machine with an Intel 810/810e/815/815e series video card. All I can get is 8 bit 800x600 display...
Vista hardware & devices
Nforce 430, onboard sound card and video card issues
Hi there, I've installed Vista beta 2 on my pc. I'm using a nForce4 (430) based motherboard. Everything is working fine expect my sound card and my...
Vista hardware & devices

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 08:35.
    .