Windows Vista Forums

Serious Lag and Program Icons Messed up...

  1. #1
    Tourq's Avatar
    Join Date : Nov 2010
    Florida
    Posts : 4
    Vista Home Premium x64
    Local Time: 16:26
    usa us florida

    Help! Serious Lag / Windows Explorer Crashing / Icons all Strange...

    Ive posted on another forum and got no results and was hoping you guys out there could help me...
    First Post...
    Not sure what happend to my icons but i just opened my laptop and there they were...the included pic should explain...
    MS Windows Vista Home Premium 64-bit SP2
    AMD Turion X2 Dual-Core Mobile RM-72
    4.0GB RAM
    ATI Radeon HD 3200 Graphics...just incase that may help.
    I've tried restarting...a registry cleaner then restarting...scanning with Malewarebytes and Virus scanner...the shortcuts work fine but when I try to replace them with a new one I get the same icon for the shortcut.
    Any help would be great...
    Thanks


    ______________________________________________________________
    Second Post...
    This is what I got when using the Vista Overlay Remover.
    And if someone could give me an Idea as to why this may have happened, that would be great....
    Thanks in Advance.

    ______________________________________________________________
    Third Post...
    Now Ive gone to my System Restore to just Restore it to a few days ago because I'm starting to notice some serious lag in the performance of my Laptop so I figured I would see if it would solve all of the above...and so i go to do this and all System Restore Points are gone...Create restore points automatically is on, but NO Points are there...WOW...what now...any suggestions?
    _______________________________________________________________
    Fourth Post
    zbd...there are NO Restore Points at all...
    Romeo...heres the result of the scannow cmd....
    http://[/img]
    _______________________________________________________________
    Fith Post...
    Just to let everyone know...Im working on the scannow and trying to get it to finish...it gets to about 65-75% most of the time and stops...
    The suggestion to use this article...How to use the System File Checker tool to troubleshoot missing or corrupted system files on Windows Vista or on Windows 7...
    hasnt helped much...I see what it wants me to do but i just cant seem to get it all to go. (its a lil above my knowledge) I get nothing from the cmds it want me to put in.
    And as far as the Icon Rebuild...Im not sure thats the main problem at this point, with all the Lag and the scannow not able to finish I want to figure this stuff out first before i do that...UNLESS someone thinks this may be the cause of all of it...
    ________________________________________________________________
    Sixth Post...
    Icon Rebuild did nothing and I havent been able to get the scannow to finish either...Im lost ppl..guess my next stop will be the Geek Squad...hahahha...J/K!
    Any other suggestion would be great

    Last edited by Tourq; 03 Nov 2010 at 13:22. Reason: No Views
      My System SpecsSystem Spec

  2. #2
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 17:26
    usa us connecticut

     

    Re: Serious Lag and Program Icons Messed up...

    Lets play it safe and then talk
    Scan with your antivirus, ,the full scan
    Download and scan with malwarebytes the full scan after you update.

    If these are ok, there are a number of things that we can try.
    This important, we do not want things to get worse

    If you truly did nothing, there are too many problems at once; its not a coincidence.

    You have a number of problems and we have several tests that can be made
    For the lag a clean boot
    etc.
    May want to check memory and drivers. Be patient, we will help.. Make those scans.

      My System SpecsSystem Spec

  3. #3
    Tourq's Avatar
    Join Date : Nov 2010
    Florida
    Posts : 4
    Vista Home Premium x64
    Local Time: 16:26
    usa us florida

      Thread Starter

    Re: Serious Lag and Program Icons Messed up...

    Thanks for the response rich...

    I have run my Malewarebytes several times and made sure it was updated first...also several Virus Scans with Avast to no avail... Im in process of a scannow and hopefully this time it will give me a log file with something in it...the first timw I was able to get it to even FINISH...the log File was empty...

    *Update*

    scannow finished and gave a sfcdetails.txt file which I have attached...

    Last edited by Tourq; 03 Nov 2010 at 14:56. Reason: to update
      My System SpecsSystem Spec

  4. #4
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 17:26
    usa us connecticut

     

    Re: Serious Lag and Program Icons Messed up...

    Run SFC 3 times. It does not fix it all at once.
    If that does not work, try a repair install, but you need the install DVD. You can borrow or beg for one if you do not have it

    Last edited by richc46; 03 Nov 2010 at 22:38.
      My System SpecsSystem Spec

  5. #5



    Join Date : Dec 2009
    Posts : 3,375
    Vista Home Premium x86 SP2
    Local Time: 22:26
    uk european union

     

    Re: Serious Lag and Program Icons Messed up...

    That is an incredibly abnormal SFC report. The error message you first received means that there are serious WinSxS corruptions that can only be fixed by looking at the CBS.log. Yet suddenly your computer has fixed that error by itself, and nothing shows up in SFC log. I am in half a mind to take your entire CBS.log just to confirm that no CSI errors have ever occurred. This is almost harder for me to fix than three corruptions!

      My System SpecsSystem Spec

  6. #6
    Tourq's Avatar
    Join Date : Nov 2010
    Florida
    Posts : 4
    Vista Home Premium x64
    Local Time: 16:26
    usa us florida

      Thread Starter
    Ran a second time and heres the sfcdetails.txt form that one...gonna run a third and do the same...

    And heres the third....

    They all look the same to me...I'm not sure why the timestamps are the same on all of them....

      My System SpecsSystem Spec

  7. #7
    Tourq's Avatar
    Join Date : Nov 2010
    Florida
    Posts : 4
    Vista Home Premium x64
    Local Time: 16:26
    usa us florida

      Thread Starter

    Re: Serious Lag and Program Icons Messed up...

    *Update*

    I have updated all drivers with Driver Genius to no avail but Im not sure on how to Check Memory or do a Clean Boot as richc46 had suggested...any thoughts?

      My System SpecsSystem Spec

  8. #8
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 17:26
    usa us connecticut

     

    Re: Serious Lag and Program Icons Messed up...

    Here is the informatiion on the clean boot. Try this one first.
    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7

    If this does not help try the memory test, which I will get now.
    You must run it for 8 passes. Then you take a good stick and test each slot.
    http://www.geekstogo.com/forum/topic...ing-memtest86/

    Any problems not fixed by SFC will have to be dealt with.

      My System SpecsSystem Spec

Serious Lag and Program Icons Messed up...

Similar Threads
Thread Forum
icons are all messed up
hi guys i just signed up to post this question which is a real headache for me and ill try to be as detailed about it as i can be so here it goes. ...
General Discussion
Icons on desktop get messed up after disconnecting HDMI
Hi All, I use HDMI port to connect my Sony Vaio with Vista Home premium to Samsung full HD LCD TV to watch the movies using VLC player, after I...
Software
Messed Up Icons!!
:mad: I am having problems trying find the icons for my Recycle Bin and Windows Media Player 11. Back around Christmas time of last year, I...
Vista General
desktop icons covered by unknown program icons
the 'unknown program' (icons that you may see if your computer cannot find a suitable program) to run files are just in front of my program icons. i...
Vista General
messed up icons
I am not sure on how to word this correctly. all of my icons in microsoft office is messed up. when i click on them instead of opening said program...
Vista General
Icons are all messed up
My Icons are all messed up. They have been that way since I installed. For example, instead of a folder, it will show the recycle bin. Is there...
Vista performance & maintenance
Icons in Vista RC1 'messed up'
Hi, I have noticed on two installs on RC1 32bit that when changing the icon of folders, some of the icons arent what they seem to be. For...
Vista General