Windows Vista Forums

no sound, please help

  1. #1
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 18:11
    india

    no sound, please help

    Hi guys, i have just installed vista ultimate on my custom build pc. All the drivers are listed in device manager but there is no sound from speakers. When i play a song, it shows that its playing but no sound. Also, when i check in playback devices tab, it shows that i have High Definition Audio Device but when i check in the recording tab, it shows No audio Device Installed. I also downloaded driver from intel but didn't work. Its Intel 945 Desktop motherboard.
    Any ideas?

      My System SpecsSystem Spec

  2. #2
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 12:41
    south africa uk scotland

     

    Re: no sound, please help

    Dinesh go to this page and click on Audio Wizard

    Desktop Boards - Troubleshooting audio issues

      My System SpecsSystem Spec

  3. #3
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 18:11
    india

      Thread Starter

    Re: no sound, please help

    thanks for the quick reply leslie but i followed it and it didnt help. all my bios settings are correct and i tried connecting speakers at the front and back as well. It was working when i had win xp. I just installed vista and i think its the driver which is missing.

      My System SpecsSystem Spec

  4. #4
    Dwarf's Avatar


    Join Date : Mar 2008
    Doncaster, UK
    Posts : 2,760
    Windows 8.1 Pro RTM x64
    Local Time: 13:41
    england uk yorkshire

     

    Re: no sound, please help

    Hi Dinesh,

    What is the FULL model number of your motherboard?

      My System SpecsSystem Spec

  5. #5
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 18:11
    india

      Thread Starter

    Re: no sound, please help

    Its intel 945 GCL desktop board.

      My System SpecsSystem Spec

  6. #6
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 12:41
    south africa uk scotland

     

    Re: no sound, please help

      My System SpecsSystem Spec

  7. #7
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 18:11
    india

      Thread Starter

    Re: no sound, please help

    Quote Originally Posted by echrada View Post
    Realtek? Leslie are you sure?

      My System SpecsSystem Spec

  8. #8
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 12:41
    south africa uk scotland

     

    Re: no sound, please help

    Try it.

      My System SpecsSystem Spec

  9. #9
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 18:11
    india

      Thread Starter

    Re: no sound, please help

    Alright i m trying it now. I m on a 128 kbps high(actually low) speed internet.
    i will be back in 3o mins and will let you know if this works.
    thanks buddy.

      My System SpecsSystem Spec

  10. #10
    Martee's Avatar
    Join Date : Mar 2009
    Posts : 584
    Vista Ultimate x64 sp2, Solaris x64
    Local Time: 04:41


     

    Re: no sound, please help

      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast
no sound, please help

Similar Threads
Thread Forum
distorted sound in vista/createiv x-fi titanium sound card
It isn't always there...it comes and goes, but it's pretty ugly. I thought it might be a sample rate thing, but I changed those settings in control...
Sound & Audio
No sound when playing music or video, but internet sound works fine
Each time I try to play a song or video in wmp, itunes, VLC media player, InterVideo, etc. I get absolutely no sound. Videos play, I can see the...
Sound & Audio
Sound Problems - Vent, Xfire, Steam voice - no sound
I can hear sound in almost every program perfectly, exept for ventrilo, xfire speak, and steam voice. these ones i can talk but i cant hear...
Vista hardware & devices
Setting per Application Sound Output, or Per Sound Type Outputs...
OK folks. Fresh to the meat grinder, I installed Vista. Little did I know the torment that would ensue. I thought people were exaggerating when they...
Vista General
How to record sound clips or music using the sound recorder?
In XP i use to record sound clip using the sound recorder by modifying the sound control setting in XP. I forgot to do this in XP and now trying to...
Vista music pictures video
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound!
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound! Kevin John Panzke P.S. I am Running...
Vista General
Vista x64 RC2 - Sound Card/Amplifier - DTS Test Sound (Audigy 2 ZS SPDIF)
Hi, What is required for the DTS Test sound you can send through the SPDIF Settings to be decoded my my Surround Receiver/Amplifier? It...
Vista General