Windows Vista Forums

no sound, please help

  1. #1
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 02:29 AM
    india

    no sound, please help

    Hi guys, i have just installed vista ultimate on my custom build pc. All the drivers are listed in device manager but there is no sound from speakers. When i play a song, it shows that its playing but no sound. Also, when i check in playback devices tab, it shows that i have High Definition Audio Device but when i check in the recording tab, it shows No audio Device Installed. I also downloaded driver from intel but didn't work. Its Intel 945 Desktop motherboard.
    Any ideas?

      My System SpecsSystem Spec

  2. #2
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 08:59 PM
    south africa uk scotland

     

    Re: no sound, please help

    Dinesh go to this page and click on Audio Wizard

    Desktop Boards - Troubleshooting audio issues

      My System SpecsSystem Spec

  3. #3
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 02:29 AM
    india

      Thread Starter

    Re: no sound, please help

    thanks for the quick reply leslie but i followed it and it didnt help. all my bios settings are correct and i tried connecting speakers at the front and back as well. It was working when i had win xp. I just installed vista and i think its the driver which is missing.

      My System SpecsSystem Spec

  4. #4
    Dwarf's Avatar


    Join Date : Mar 2008
    Doncaster, UK
    Posts : 2,760
    Windows 8.1 Pro RTM x64
    Local Time: 09:59 PM
    england uk yorkshire

     

    Re: no sound, please help

    Hi Dinesh,

    What is the FULL model number of your motherboard?

      My System SpecsSystem Spec

  5. #5
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 02:29 AM
    india

      Thread Starter

    Re: no sound, please help

    Its intel 945 GCL desktop board.

      My System SpecsSystem Spec

  6. #6
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 08:59 PM
    south africa uk scotland

     

    Re: no sound, please help

      My System SpecsSystem Spec

  7. #7
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 02:29 AM
    india

      Thread Starter

    Re: no sound, please help

    Quote Originally Posted by echrada View Post
    Realtek? Leslie are you sure?

      My System SpecsSystem Spec

  8. #8
    echrada's Avatar
    Join Date : Jan 2008
    scotland
    Posts : 881
    Microsoft® Windows 7 Ultimate X64
    Local Time: 08:59 PM
    south africa uk scotland

     

    Re: no sound, please help

    Try it.

      My System SpecsSystem Spec

  9. #9
    dinesh's Avatar

    Join Date : Sep 2008
    India
    Posts : 1,333
    Windows 7 RTM 64-bit
    Local Time: 02:29 AM
    india

      Thread Starter

    Re: no sound, please help

    Alright i m trying it now. I m on a 128 kbps high(actually low) speed internet.
    i will be back in 3o mins and will let you know if this works.
    thanks buddy.

      My System SpecsSystem Spec

  10. #10
    Martee's Avatar
    Join Date : Mar 2009
    Posts : 584
    Vista Ultimate x64 sp2, Solaris x64
    Local Time: 12:59 PM


     

    Re: no sound, please help

      My System SpecsSystem Spec

Page 1 of 4 123 ... LastLast

no sound, please help
Similar Threads
Thread Forum
distorted sound in vista/createiv x-fi titanium sound card Sound & Audio
Solved No sound when playing music or video, but internet sound works fine Sound & Audio
Setting per Application Sound Output, or Per Sound Type Outputs... Vista General
My Creative Sound Blaster X-FI Sound Card Works Now with Creative's RC1 Device Driver's! I Have Sound! Vista General
Vista x64 RC2 - Sound Card/Amplifier - DTS Test Sound (Audigy 2 ZS SPDIF) Vista General