Windows Vista Forums

please help with sp2...not installing and continually rebooting

  1. #1


    Join Date : Oct 2009
    Posts : 6
    vista home premium x64
    Local Time: 02:13 AM

    please help with sp2...not installing and continually rebooting

    So yesterday I decided to update my computer. Well after I did that I keep getting "Service pack did not install..reverting changes..do not turn off your computer" and then it just keeps shutting down and restarting doing the same thing.

    So I downloaded a windows vista recovery cd which gave me the choice of restoring the computer, repairing, or reinstalling. Which I did all of those and it will just sit there loading forever and does nothing.

    Please Please Please can someone help me. This is beyond frustrating.

    Any help is appreciated.

      My System SpecsSystem Spec

  2. #2
    Deception's Avatar
    Join Date : Sep 2009
    Crystal Lake, Illinois
    Posts : 144
    Windows Vista Ultimate x64 OEM
    Local Time: 04:13 AM
    usa us illinois

     

    Re: please help with sp2...not installing and continually rebooting

    Quote Originally Posted by portal View Post
    So yesterday I decided to update my computer. Well after I did that I keep getting "Service pack did not install..reverting changes..do not turn off your computer" and then it just keeps shutting down and restarting doing the same thing.

    So I downloaded a windows vista recovery cd which gave me the choice of restoring the computer, repairing, or reinstalling. Which I did all of those and it will just sit there loading forever and does nothing.

    Please Please Please can someone help me. This is beyond frustrating.

    Any help is appreciated.
    I had this same problem and have no clue on how I fixed it. Magically one day when booting up it just worked and my problem was solved. I know this doesn't necessarily help you, but I thought you would like to know there are people out there with the same problem.

    Sean

      My System SpecsSystem Spec

  3. #3


    Join Date : Apr 2008
    Posts : 2,049
    Vista Bussiness x64 PL
    Local Time: 01:13 AM
    poland

     

    Re: please help with sp2...not installing and continually rebooting

    Quote Originally Posted by Deception View Post
    I had this same problem and have no clue on how I fixed it. Magically one day when booting up it just worked and my problem was solved. I know this doesn't necessarily help you, but I thought you would like to know there are people out there with the same problem.

    Sean
    You had truly luck.

    For anybody which don't have luck...If you really desperate try this:Service Pack 2 Upgrade = 0cx0000032
    But I'm not guarantee it will work...

      My System SpecsSystem Spec

  4. #4
    brummyfan's Avatar
    Join Date : Jan 2008
    Birmingham
    Posts : 730
    Vista Home Premium SP2 32bit.
    Local Time: 10:13 AM
    uk uk england

     

    Re: please help with sp2...not installing and continually rebooting

    I think if you try the standalone download it might work :
    Download details: Windows Server 2008 Service Pack 2 and Windows Vista Service Pack 2 - Five Language Standalone (KB948465)
    I always disable any third party Anti Virus progs whenever I install important Updates.HTH.
    EDIT:
    Have you tried system restore in safemode?

      My System SpecsSystem Spec

  5. #5
    theog's Avatar

    Join Date : Aug 2009
    uk Hampshire
    Posts : 642
    vista home premium 32bit
    Local Time: 10:13 AM
    uk

     

    Re: please help with sp2...not installing and continually rebooting

      My System SpecsSystem Spec

  6. #6


    Join Date : Oct 2009
    Posts : 6
    vista home premium x64
    Local Time: 02:13 AM


      Thread Starter

    Re: please help with sp2...not installing and continually rebooting

    Thanks for all the replies..

    So can I download the SP2 ISO file from my other computer and burn it to a disk and try and install it on the other computer? Will that work? I can't do anything with my other one.

    And yes, I have tried system restore in safemode. The only problem with that is it said I had no restore points on my computer.

      My System SpecsSystem Spec

  7. #7


    Join Date : Apr 2008
    Posts : 2,049
    Vista Bussiness x64 PL
    Local Time: 01:13 AM
    poland

     

    Re: please help with sp2...not installing and continually rebooting

    Quote Originally Posted by portal View Post
    And yes, I have tried system restore in safemode. The only problem with that is it said I had no restore points on my computer.
    -reinstall OS
    -if you desperate:try method which gave you in post 3

    EDIT

    If this only missing restore points :

    Have you tried method three from this link? http://support.microsoft.com/kb/949358

    Last edited by Flavius; 18 Oct 2009 at 10:47 PM. Reason: I thought system restore didn't help,not is missing!
      My System SpecsSystem Spec

  8. #8


    Join Date : Oct 2009
    Posts : 6
    vista home premium x64
    Local Time: 02:13 AM


      Thread Starter

    Re: please help with sp2...not installing and continually rebooting

    Quote Originally Posted by Flavius View Post
    Quote Originally Posted by portal View Post
    And yes, I have tried system restore in safemode. The only problem with that is it said I had no restore points on my computer.
    -reinstall OS
    -if you desperate:try method which gave you in post 3

    EDIT

    If this only missing restore points :

    Have you tried method three from this link? The update is not installed successfully, you receive a message, and the computer restarts when you try to install an update in Windows Vista
    Ok, so I tried the 3 methods and none of them worked. I guess I'll try and burn this service pack 2 iso disc and install that.

    I hope this works.

      My System SpecsSystem Spec

  9. #9


    Join Date : Oct 2009
    Posts : 6
    vista home premium x64
    Local Time: 02:13 AM


      Thread Starter

    Re: please help with sp2...not installing and continually rebooting

    Ok, so it didn't work...am I just going to have to trash this computer?

      My System SpecsSystem Spec

  10. #10


    Join Date : Apr 2008
    Posts : 2,049
    Vista Bussiness x64 PL
    Local Time: 01:13 AM
    poland

     

    Re: please help with sp2...not installing and continually rebooting

    Quote Originally Posted by portal View Post
    Ok, so it didn't work...am I just going to have to trash this computer?
    You can't install two times service pack!You have already initialized SP2 installation.Run system in safe mode,Open Control Panel>>Programs and Features>>Installed updates and make sure Service Pack 2 figured in the list.If I have right follow below:
    Run cmd.exe and type

    slmgr -rearm

    and wait for a while untill appear pop-up with info succesfuly made command,next restart computer again into safe mode and unistall SP2.

    If it will interrupt this loop,please navigate to C:\Windows\Logs\CBS find CBS.log file,pack it and upload on RapidShare: 1-CLICK Web hosting - Easy Filehosting

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

please help with sp2...not installing and continually rebooting
Similar Threads
Thread Forum
Continually get this error but don't understand it Live Mail
2000 server with BES rebooting and also rebooting 2003 exchange Server General
vpn continually wants to start SBS Server
Stuck on installing updates and rebooting loop Windows Updates
How to stop KB927978 from continually downloading and installing? Vista General