Problem with System Restore after using Tutorial.

  1.    08 Jun 2010 #1
    Join Date : Jun 2010
    Posts : 21
    Vista Home Premium 32bit
    Local Time: 12:45

    Problem with System Restore after using Tutorial.

    I read the entire Tutorial and thread of "How to Change the System Restore Disk Space Usage Amount in Vista ".

    I posted the following in that thread yesterday, but it seems to be a dead thread, so hoping for some help here instead.

    This is what I posted in that thread yesterday:

    "Just read this thread on 6-4 late pm or 6-5.

    I had 2 1/2 weeks of System Restore points on the computer, and that is the amount that I have been holding in my laptop system for years.
    I did the check to find out how much space on my hdd is allocated for System Restore, as your article describes.
    It is or was allocating about 15% of my 250 gb (230 actually) laptop hdd C drive, as it should be.

    Just went into System Restorefor the first time since then just now (6-6) and all of my Restore points are gone prior to 6/4, although as described they were there before I checked for how much hdd space is allocated to System Restore.
    This is very disturbing.

    I did not alter the amount of space being used when I did the ElevatedCommand Prompt and got the info - I simply "X"ed out of the Command Prompt I believe after it showed me the info.

    I have plenty of space available on my C Drive (about 20% available).
    I did nothing to use up the available space and cause System Restore to delete older points.

    Could simply getting the info via the Elev. Comm. Prompt as you describe in the thread have caused this?

    There is another possible culprit - although I have 32bit Vista Home Premium (not Windows ME), I got the Blue Screen of Death on 6-4 in an issue separate from the Elev. Command Prompt (related to using a 1394 Firewire from my laptop to my Ext. Hard Drive apparently, per the Windows Error Message (KB960884 - Stop error when plugging in 1394 disks).

    I guess it seems more likely that the deletion was related to this - but - I had the same incident today with the same Error Message - yet as described my Restore points are there from 6-4 thru today 6-6 - i.e., if it was the Blue Screen crash which deleted my Restore points prior to 6-4 when it crashed on 6-4, it did not delete the few Restore points which are still there when the same crash occurred today.

    Was going to go in and make sure that the allocation of Sys. Restore space is the same as it was on 6-4 when I looked at the info, but am now hesitant to do so, in case the deletion of the Restore points is somehow related to my doing the Elev. Cmd. Prompt and looking at the System Restore space being used.

    Is there any chance that my doing so could've somehow caused the deletion of my Restore points prior to 6-4?

    Could the Blue Screen crash (it caused an immediate "Windows will shut down your computer now" msge) have been responsible for deleting the Restore points?

    If so, why did it not delete the 6-4 to 6-6 Restore points when the same crash with the same error msge occurred today?

    I've been working on a number of system checks on my computer, and may need those Restore points in the future - still tweaking the system - so it's very disturbing to find only 3 days of Restore points on there, and 2 weeks worth have mysteriously vanished.

    Any explanations/suggestions will be welcome."

    What is much more disturbing is that I just went into my System Restore, and I only have 1 Automatic Restore Point from today (6-8) in there.

    Anotherwords, prior to my following the instructions of the Tutorial - issuing Elevated Command Prompt and looking at the details of the space allocated to System Restore, my System Restore always held about 2.5 weeks of Restore Points.
    Currently it is holding one day.

    Yesterday I did a Vista Defragment of my C Drive, but can't imagine this would cause a deletion of those

    Help, please.
      My System SpecsSystem Spec

  2.    08 Jun 2010 #2
    Join Date : Jul 2008
    Posts : 2,740
    VISTA HOME PREMIUM X64/ 7 x64 / 7x86
    Local Time: 21:45


    Re: Problem with System Restore after using Tutorial.

    Hi Jackson,

    It's not easy to read that enormous essay.

    If you are asking if simply vssadmin list shadowstorage could delete the restore points, then no, it doesn't.

    Unless there is something else going on with your o/s.
      My System SpecsSystem Spec

  3.    08 Jun 2010 #3
    Join Date : Jun 2010
    Posts : 21
    Vista Home Premium 32bit
    Local Time: 12:45

      Thread Starter

    Re: Problem with System Restore after using Tutorial.

    SIW2 - Thought the details would help, but here's the distilled version:

    My System Restore has always held 2.5 weeks of restore points.

    On 6-6 - it only held 3 days of restore points.

    In trying to think of what could've caused this, the ony 2 unusual incidents were:

    1) 1 or 2 days earlier, I followed the tutorial to find out the space allocated to my System Restore, by issuing the Elevated Command Prompt.

    2) 1 or 2 days earlier, I had a Blue Screen crash, related to a 1394 Firewire/Ext. HD incident.

    Today, on 6-8, I checked it, and there are only restore points from today in there.

    Only unusual incident was yesterday I started a Vista Defragment, and it took over 12 hours to complete.

    So my question is, could any of these incidents have caused my System Restore to delete its restore points?

    I'm sure none of these incidents should have caused it, since the restore points are potentially needed after incidents such as Blue Screen crashes (although my system seems to be working ok, other than the Sys. Restore deletions).

    Any suggestion re: what could be causing the restore point deletions?
    Or what I can do to try to find out the cause?

    I ran a successful Check Disk yesterday, before the Defragmentation.
    I have enough free space on my C Disk to not have caused the deletions.
      My System SpecsSystem Spec

Problem with System Restore after using Tutorial.

Similar Threads
Thread Forum
System Restore Problem
Vista Basic sp2 x32. According to Task Scheduler - System Restore the last time ran was 2/16/2010. But, I see no restore point created there....
Vista General
System restore problem ??
pls help i'm not a wiz with my Vaio ns series i installed my Nokia PC suite but it wouldn't work properly / kept stopping and shutting down ?? i...
General Discussion
system restore Problem
my system restores not working it does what it usually does shuts down says restoring files etc but when it reboots i keep getting error...
General Discussion
System Restore Problem
Hi I have been having a problem with 'System Restore' I have tried to restore my sytstem to different restore points but always end up...
General Discussion
problem with system restore
Hi can anybody help me with this problem? My Sys. Restore was turned off, when I tried to turn it back on all my restore points were gone! I tried...
Vista General
System Restore Problem?
I have a new PC with Vista Ultimate. I recently had some error messages when I switched on my PC (Display Driver R300 stopped responding, and has...
Vista General
System restore problem
I am trying to create a restore point before installing some software but I am getting this message..."restore point creation disabled by group...
Vista security

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 15:45.