• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

10.7 Update gone wrong!

#1
I've been having a interesting problem with my computer since I upgraded my Radeon HD 4870 driver to 10.7.

After installing the new driver I was prompted to Restart, I did and that when my problems started. After the boot I sat at the loading screen with the green bar for about 15mins before I rebooted again, then I was at the "windows did not shut down properly screen", I chose to boot as normal and nothing. I only got it working in safe mode for a little while. Then after a few reboots, nothing, none of the options would load. So I pulled out my trusty Vista repair disc and went through the motions there. I was asked if I wanted to do a system restore, I did it, rebooted and nothing still. So I rebooted with the disc in and let it work its "magic". It concluded that the disc could not fix the problem.

Thinking it was video card related, I pulled a card out of another comp I have. I put the new card in my comp and after about 10mins of loading, BAM! I'm in!, or so I thought. I logged on to a empty desktop and this message coming up in a bubble" Your user profile was not loaded correctly! You have been logged on with a temporary profile. Changes you make to this profile will be lost when you log off. Please see the event log for details or contact your administrator." So I Shut down the computer and put the old card back in and I was back into a temporary account. I read a few tutorials by a helpful fellow named Brink, about deleting user accounts, but my account is the Admin account, and I think I read that I shouldn't delete a Admin account.

Any help in this matter would be awesome! Thank you in advance for reading this wall of text.
 

ilikefree

Vista Guru
Gold Member
#2
You can make another user account and give it administrator privileges.
That is what you would be using now. It's not the built in admin. account.