• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

80070663

Messages
5
#1
HI,

I have mcafee installed and it stopped working, while chatting to one of their techs, they noticed that windows is not updating and I get the error 80070663 Windows update encountered an error.

Does anyone know of a fix for this?

Thanks

Steve
 

My Computer

tom982

٩(͡๏̯͡๏)۶
Vista Guru
Gold Member
Messages
3,642
Location
England
#2

My Computer

System One

  • Manufacturer/Model
    Build #1
    CPU
    Intel Core i7 3770K @4.4GHz
    Motherboard
    ASUS P8Z77-V PRO
    Memory
    Corsair Vengeance 2x4GB DDR3 1600MHz Low Profile (White)
    Graphics Card(s)
    Gigabyte Radeon HD 7850 (2GB GDDR5)
    Sound Card
    Integrated on motherboard
    Monitor(s) Displays
    23" LG LCD/LED IPS
    Screen Resolution
    1920*1080
    Hard Drives
    Samsung EVO 128GB SSD
    Seagate Barracuda 2TB 7200rpm
    2x500GB Seagate FreeAgent 5400rpm
    PSU
    Corsair TX650W V2 (80+ Bronze)
    Case
    NZXT Phantom 410
    Cooling
    Corsair H100 Water Cooler, 1x140mm and 1x120mm stock fans
    Mouse
    Microsoft Desktop 2000 Wireless Mouse
    Keyboard
    Microsoft Desktop 2000 Wireless Keyboard
    Internet Speed
    95 Mb/s Download 70 Mb/s Upload

richc46

Staff member
Vista Guru
Gold Member
Messages
20,105
Location
Fairfield County, CT
#4

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT
Messages
3,375
#5
Hello!

Interesting error code!

Code:
C:\Users\Richard>err 80070663
# as an HRESULT: Severity: SUCCESS (0), Facility: 0x4c5, Code 0xc807
# as an HRESULT: Severity: FAILURE (1), Facility: 0x7, Code 0x663
# for hex 0x663 / decimal 1635 :
  ERROR_PATCH_PACKAGE_OPEN_FAILED                               winerror.h
# This patch package could not be opened.  Verify that the
# patch package exists and that you can access it, or contact
# the application vendor to verify that this is a valid
# Windows Installer patch package.
# 1 matches found for "80070663"

C:\Users\Richard>
Please download and install the System Update Readiness Tool, as given in the links by @richc46 above, and then please copy the C:\Windows\Logs\CBS folder to your Desktop, right click on it > Send to > Compressed (zipped) folder, and upload the new file which is created on your Desktop here.

Thanks a lot!

Richard
 

My Computer

System One

  • Manufacturer/Model
    Dell XPS 420
    CPU
    Intel Core 2 Quad Q9300 2.50GHz
    Motherboard
    Stock Dell 0TP406
    Memory
    4 gb (DDR2 800) 400MHz
    Graphics Card(s)
    ATI Radeon HD 3870 (512 MBytes)
    Sound Card
    Onboard
    Monitor(s) Displays
    1 x Dell 2007FP and 1 x (old) Sonic flat screen
    Screen Resolution
    1600 x 1200 and 1280 x 1204
    Hard Drives
    1 x 640Gb (SATA 300)
    Western Digital: WDC WD6400AAKS-75A7B0

    1 x 1Tb (SATA 600)
    Western Digital: Caviar Black, SATA 6GB/S, 64Mb cache, 8ms
    Western Digital: WDC WD1002FAEX-00Z3A0 ATA Device
    PSU
    Stock PSU - 375W
    Case
    Dell XPS 420
    Cooling
    Stock Fan
    Mouse
    Advent Optical ADE-WG01 (colour change light up)
    Keyboard
    Dell Bluetooth
    Internet Speed
    120 kb/s
    Other Info
    ASUS USB 3.0 5Gbps/SATA 6Gbps - PCI-Express Combo Controller Card (U3S6)

Users Who Are Viewing This Thread (Users: 1, Guests: 0)