A required CD/DVD Drive device driver is missing

windows8

Power Abuser
Power User
Trying to install windows vista, but I get stuck at this point:

Select the Driver to be Installed:

A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now.

Note: If the windows installation media is in the CD/DVD drive, you can safely remove it for this step.

I click "okay' and then I have to browser for a driver to be installed, and I go to my folder on my desktop where I have my driver backups and it doesn't accept it.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

Patonb

Vista Guru
Gold Member
Sounds maybe like a RAID driver.
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

windows8

Power Abuser
Power User
I'm unsure of what a RAID driver is.. doesn't that have something to do with the hard drive?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

Patonb

Vista Guru
Gold Member
Yes for sure.
RAID is when you link 2 or 4 hard drives together, so as to either speed up readimng, or secure files.

RAID - Wikipedia, the free encyclopedia

the drivers will be found at your mobo manufactuers site
 

My Computer

System One

  • CPU
    Dual L5639 // i7 950 @ 4.0Ghz
    Motherboard
    Evga SR-2 // Gigabyte x58a-ud3r
    Memory
    12Gig Corsair XMS3 // 6Gig OCZ Gold
    Graphics Card(s)
    gtx 560 ti // gtx 260-216
    Monitor(s) Displays
    Dual 22" // Headless
    Hard Drives
    OCZ aGILITY 3, 120Gig + Seagate 500Gig x 2
    PSU
    Silverstone da700 // Corsair 520hx
    Case
    Rosewill BlackHawk Ultra // Antec 900v1
    Cooling
    Twin CM Hyper 212+ // Noctua NH-u12
    Other Info
    Acer 8930 laptop with x9100...

windows8

Power Abuser
Power User
:sleepy: I'll keep that in mind. So all I have to do is download the RAID drivers and try again.

Thanks for the help. :)
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

windows8

Power Abuser
Power User
Allright, went passed that screen this time, and now its "completed" the installation, but its giving me a message saying "Windows Setup could not configure Windows to run on this computer's hardware."
Which is strange considering the SAME installation went through 100% just a few days ago.

Now it restarted and went past that screen, and it goes to the "starting windows" screen and from there it says something about "Setup starting services" (when i boot up PC) then gives me an error saying "Windows could not complete the installation. To install Windows on this computer, restart the installation"

I restarted the installation twice and it just installed 2 copies of upgraded windows, both of which give me the same error.

Running the windows memory diagnostics tool if it'll make any difference.

Allright.. first test passed.

Second test complete, now restarting for my results/
 
Last edited:

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps

windows8

Power Abuser
Power User
Fixed it myself.


When prompted with error unable to complete installation:
Hit SHIFT-F10 to bring up command prompt.

type MMC
Click File -> Add/Remove Snap-in... (Or CTRL+M)
Select Computer Management (Double click and Finish on Local Computer)
Click OK
Double click Computer Management (Local) -> System Tools -> Local Users and Groups -> Users -> Double Click Administrator -> Uncheck Account is disabled -> OK
Now right click Administrator -> Set Password... -> Set a decent password to get started.

Now, restart. Should be good to go.

If this doesn't work try next step:
SHIFT-F10 to bring up command prompt.
type: CD C:\windows\system32\oobe
type msoobe
enter
Make a generic account and password. hit finish (if it requests a product key and you have one, enter it now. if OEM/No key required, just finish). Set time/date. Finish.
Restart.
Should be good to go.
 

My Computer

System One

  • Manufacturer/Model
    HP Pavilion G6
    Memory
    750GB HDD 6GB RAM
    Graphics Card(s)
    AMD A6-3400M APU with Radeon HD Graphics
    Internet Speed
    25mbps
Top