Admin user account

Dacius

New Member
I have a big problem; can any one help.
I have two reg user accounts and i changed one to an administrator account that I didn't want to use regularly, but when I try to do certain things it ask for a password, but when I put my password in it says "wrong password' or something like that. I know that is the right password; so I try in safe mode it say "The user has not been granted the requested login type at this computer. Also the account that I created will not show up when I restart my computer, so I can't login using that account.
Can someone please Help:confused:
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    AMD Sempron(tm) Processor 3600+ 2.00 GHz
    Motherboard
    ?
    Memory
    1.00GB

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Dacius

New Member
Yes sir I tried that , but in order to use the elevated command prompt I need to put a password in; so I ran into the same problem..
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    AMD Sempron(tm) Processor 3600+ 2.00 GHz
    Motherboard
    ?
    Memory
    1.00GB

richc46

Vista Guru
Gold Member

My Computer

System One

  • Manufacturer/Model
    Dell XPS420
    Memory
    6 gig
    Graphics Card(s)
    ATI Radeon HD3650 256 MB
    Sound Card
    Intergrated 7.1 Channel Audio
    Monitor(s) Displays
    Dell SP2009W 20 inch Flat Panel w Webcam
    Hard Drives
    640 gb
    Cooling
    Fan
    Mouse
    Dell USB 4 button optical
    Keyboard
    Dell USB
    Other Info
    DSL provided by ATT

Dacius

New Member
That didn't work either, I follow the steps but when I tried to logon it gave my this message "account has been disabled please see system administrator"
 

My Computer

System One

  • Manufacturer/Model
    Dell
    CPU
    AMD Sempron(tm) Processor 3600+ 2.00 GHz
    Motherboard
    ?
    Memory
    1.00GB
Top