• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Another crcdisk.sys error

#1
Hello,

I've been searching endlessly for help with this one.

Vista x64 up and running fine for a few weeks - had a sudden power outage.

Now cannot boot into windows - was getting hungup at the crcdisk.sys during attempts to get into safe mode.

I have tried:

1: Running the 'repair' option from my windows CD

Results: Now when it gets to where the 'login' screen should be, i get a blank 'error window' with no text. If i close it it pops up again. (Same thing happens in safe mode).

(It actually booted into windows the first time after running 'repair' - except there was no text anywhere - not on the icons, in the start menu, nada. Couldn't shut down properly, had to hard reset.)

Next I tried running chkdsk /f from the boot CD - still the same.

Any ideas?
 
Last edited by a moderator:

My Computer

System One

  • Manufacturer/Model
    HomeBuilt
    CPU
    Core2 Quad 6600
    Motherboard
    Asus P5B Deluxe
    Memory
    8GB
    Graphics Card(s)
    GeForce 8800GTX
    Sound Card
    Onboard
    Monitor(s) Displays
    Dual 19" LCD
    Screen Resolution
    1280x1024x2
    Hard Drives
    C: 250gb Maxtor SATA
    D: 250gb Maxtor SATA
    E: 2x250gb Maxtor SATA RAID 0
    PSU
    600w

roy69

47,65,65,6B
Vista Guru
Gold Member
#2
try chkdsk /r.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet
#3
Ok - trying now.
 

My Computer

System One

  • Manufacturer/Model
    HomeBuilt
    CPU
    Core2 Quad 6600
    Motherboard
    Asus P5B Deluxe
    Memory
    8GB
    Graphics Card(s)
    GeForce 8800GTX
    Sound Card
    Onboard
    Monitor(s) Displays
    Dual 19" LCD
    Screen Resolution
    1280x1024x2
    Hard Drives
    C: 250gb Maxtor SATA
    D: 250gb Maxtor SATA
    E: 2x250gb Maxtor SATA RAID 0
    PSU
    600w
#4
Ok - I tried that with the exact same results:

When I get to where the login screen should be (after the logo and the green bars animation), whether in safe mode or normal, I get a completely blank error box that pops up - no text or anything. If I click the 'x' to close it, it just pops back up again, nothing else happens...

Any ideas?

Thanks a million,

Jonathan
 

My Computer

System One

  • Manufacturer/Model
    HomeBuilt
    CPU
    Core2 Quad 6600
    Motherboard
    Asus P5B Deluxe
    Memory
    8GB
    Graphics Card(s)
    GeForce 8800GTX
    Sound Card
    Onboard
    Monitor(s) Displays
    Dual 19" LCD
    Screen Resolution
    1280x1024x2
    Hard Drives
    C: 250gb Maxtor SATA
    D: 250gb Maxtor SATA
    E: 2x250gb Maxtor SATA RAID 0
    PSU
    600w

roy69

47,65,65,6B
Vista Guru
Gold Member
#5
Have a look at some of these post,

Vista error on boot; CRCDISK.SYS error. - Parallels Forums

From what I have seen crcdisk.sys is the last file to load in safe mode.
There has not been much help online so I would suggest backing up what you can and doing a reinstall.

Is this your only HD? If you have another create a bootable disk from that and then you can recover your data from the damaged vista install.
 

My Computer

System One

  • Manufacturer/Model
    Self Built
    CPU
    I5 3570K
    Motherboard
    Gigabyte Z77-DS3H
    Memory
    4 x 4GB corsair ballistix sport DDR3 1600 Mhz
    Graphics Card(s)
    Gigabyte Geforce GTX 660 TI
    Sound Card
    creative x-fi
    Monitor(s) Displays
    Primary CiBox 22" Widescreen LCD ,Secondary Dell 22" Widescreen
    Screen Resolution
    Both 1680 x 1050
    Hard Drives
    2 x 500G HD (SATA) 1 x 2TB USB
    PSU
    Corsair HX 620W ATX2.2 Modular SLI Complient PSU
    Case
    Antec 900 Ultimate Gaming Case
    Cooling
    3 x 80mm tri led front, 120mm side 120mm back, 200mm top
    Mouse
    Technika TKOPTM2
    Keyboard
    Logik
    Internet Speed
    288 / 4000
    Other Info
    Creative Inspire 7.1 T7900 Speakers
    Trust Graphics Tablet
#6
Roy - thanks for your help.

I ended up doing a re-install. Of course, my version of vista is an upgrade, so I had to reinstall XP and re-upgrade (what a nightmare). I'm in the middle of two major projects so of course things pile up.

Oh well...

Take care.
 

My Computer

System One

  • Manufacturer/Model
    HomeBuilt
    CPU
    Core2 Quad 6600
    Motherboard
    Asus P5B Deluxe
    Memory
    8GB
    Graphics Card(s)
    GeForce 8800GTX
    Sound Card
    Onboard
    Monitor(s) Displays
    Dual 19" LCD
    Screen Resolution
    1280x1024x2
    Hard Drives
    C: 250gb Maxtor SATA
    D: 250gb Maxtor SATA
    E: 2x250gb Maxtor SATA RAID 0
    PSU
    600w